Rejeter la notice
Bienvenue visiteur. Plus que de lire, venez participer sur FF ;), enregistrez vous avec le mail de votre FAI et participez aussi sur FF.

Resolu The getaway : Problème de la matrice de contact

Discussion dans 'Flipper Electronique' créé par nervousbreakdom, 19 Février 2018.

  1. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    51 722
    J'aime reçus:
    353
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Croise rien cela va marcher :p
     
  2. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
    En ce moment, session repérage et identification des connectiques du fronton (une bonne fois pour toute) et correction des erreurs de repérage de l'ancien proprio.
     
  3. RacingMat

    RacingMat à fond ! Membre FF

    Inscrit:
    22 Février 2018
    Messages:
    461
    J'aime reçus:
    21
    Points:
    18
    Sexe:
    Homme
    Occupation:
    bricoleur !
    Localité:
    Marseille - 13
    Site web:
    comme dit David, ne croise pas les doigts sinon tu vas galérer pour faire le repérage :
    croise les doigts.jpg
     
  4. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
    Connectique:
    J'ai fini de repérer tous les connecteurs du fronton, mais il me reste un connecteur douteux à la fin de la foire :
    Repéré J109 par l'ancien proprio sans détrompeur et avec un fil en J109-7 Violet orange
    Or le violet-orange est déjà affecté sur le J107-2 en photos à coté ! (Low power 50V)
    20180415_225720.jpg 20180415_225825.jpg

    Il y avait aussi une erreur de connecteur : la commande du gyrophare était repéré et initialement branché en J131 au lieu de J123 d'après le manuel. Est-ce que çà à pu provoquer des pannes de la cartes de gyro ? (gyro absent)

    Des photos d'un fronton de getaway cablé m'aurait bien aidé !
     
  5. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
    PS: Pas d'info sur le connecteur J109 dans le manuel de jeu, d'où mon doute !
     
  6. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    51 722
    J'aime reçus:
    353
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Tu n'as pas de détrompeur ?
    Bon il va falloir mater cela avec les couleurs de fils

    Pas le choix

    Aide toi déjà avec la page 3-7 du manuel en pdf d'Ipdb

    ON dirait que ton J108 noté au feutre est en fait J107 (vérifie et revérifie encore avec les couleurs de fils et du manuel)

    Par contre l'autre je ne trouve pas pour le moment
     
  7. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
    J108 est J107 : je l'avais déjà repéré et corrigé avec une étiquette qu'on voit pas bien sur la photo (par contre il était bien mis initialement en J107 dans le flipper car il avait encore son détrompeur.

    Concernant le fil Violet-orange seul sur le "J109", je me demande si çà pourrai pas être une boucle de fil du connecteur J107 IDC qui aurait été coupée et remis par erreur sur un autre connecteur (l'ancien proprio n'avais pas l'air d'être à çà prêt... j'ai vu un connecteur de lampe commandée avec un fil en trop et pas sur la bonne pin car mis sur le détrompeur.) Quand c'est çà, çà n'est pas grave, mais qu'est-ce que çà me fait râler iRall. On se dit c'est quoi le prochain truc...
    Concernant la chap 3-7, il fut un bon compagnon hier (tout le chap 3 en fait !)
    En J130 il y a aussi du violet-orange mais en fil de petite section et il est bien cablé comme dans le manuel
    (au début je croyais avoir trouvé le soucis car il va à la Down ramp, mais quenéni).

    Dans tout les cas, je ne suis pas pressé pour faire des bêtises :p , donc je vais peut être faire un appel à la communauté pour avoir des photos des câblages fronton.
    Bonne idée David ? J'ouvre une discussion dédiée ?
     
  8. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    51 722
    J'aime reçus:
    353
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Je pense que c'est le +50V bobines effectivement mal câblé
    Sur J109 on a le +50V bobines batteurs (je ne parle pas de la fliptronic), soit le même que les bobines plateau (sur driver)

    Possible comme tu dis un bricolage
    J'ai l'impression que tu vas au devant de nouvelles surprises et comprendrai aussi l'agacement de ceux qui ne laisse rien à l'origine et après que cela devient un vrais sac de nœud à résoudre
    Pour cela que je me bat depuis bien des années pour le respect de l'origine (quand on peut)
     
  9. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    51 722
    J'aime reçus:
    353
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Ça tu fais comme tu le sens, tu n'as besoin de mon approbation MDR :)
     
  10. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
    Content ! yesss
    J'ai suivi les étapes et au final ça démarre normalement, sup.
    J'ai tout rebrancher sauf les cartes pour le gyro (comme celui est absent)
    Le J109-7 sert finalement pour le 50v de la bobine du ball kicker. Tout rentre dans l'ordre.

    J'ai encore un débugage à faire sur les branchements sous plateau car la up/down ramp déconne. Je ferai un nouveau sujet si je ne me débrouille pas.

    Merci à toi David pour ton soutien et ton dépannage via RP et merci à tout les autres pour les photos de branchement,etc.
     
  11. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    51 722
    J'aime reçus:
    353
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Pas de quoi ;)
     
  12. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
    Le soucis de up/down ramp est résolu.
    Par contre, en jouant, je me suis aperçu que les optos de la rampe ne fonctionnent pas. j'ai regardé si j'avais oublié de brancher un connecteur mais je n'ai rien vu.
    J'ai regardé le connecteur J1 de la carte opto ramp (A13901-1), j'ai 14v en entrée sur le 12v.
    On dirait que le LM339 à déjà été changé (montage sur support tulipe).

    Je vais le changer si j'en ai un d'avance pour voir. Une autre idée ?
     
  13. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
    Jusqu'au bout, il fallait repasser derrière l'ancien proprio.
    La LM339 avait une patte pliée !!!
    Changée par du neuf, tout roule, je viens de faire quelques parties, et tout fonctionne, supercharger compris !!!
    Yes !!! flippp
     
  14. zackmk2

    zackmk2 christophe Membre FF

    Inscrit:
    22 Décembre 2011
    Messages:
    2 615
    J'aime reçus:
    19
    Points:
    38
    Occupation:
    Beaucoup beaucoup
    Localité:
    fismes
    Une bonne chose de faite, reste à scorer.flippp
     
  15. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
  16. nervousbreakdom

    nervousbreakdom Dominique Membre FF

    Inscrit:
    12 Mars 2011
    Messages:
    1 462
    J'aime reçus:
    9
    Points:
    38
    Localité:
    vendée
    Pour clôturer cette discussion, une petite vidéo du jeu qui revit.
     
  17. zackmk2

    zackmk2 christophe Membre FF

    Inscrit:
    22 Décembre 2011
    Messages:
    2 615
    J'aime reçus:
    19
    Points:
    38
    Occupation:
    Beaucoup beaucoup
    Localité:
    fismes
    Tant mieux si ca peut servir.
     
  18. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    51 722
    J'aime reçus:
    353
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Impeccable
    Hop on passe l'affaire 16884.flip en résolue s01
     

Partager cette page

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice