Rejeter la notice
Bienvenue visiteur. Plus que de lire, venez participer sur FF ;), enregistrez vous avec le mail de votre FAI et participez aussi sur FF.

tx sector capricieux

Discussion dans 'Flipper Electronique' créé par misterpug, 15 Février 2018.

  1. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Bonjour à tous !
    possesseur d'un tx sector depuis quelques temps , j'ai pris contact avec David pour une éventuelle révision de cartes car le flip avait vraiment du mal à démarrer... souvent sans son ou sans afficheur et il fallait s'y reprendre à 4/5 fois pour avoir un bon démarrage :confused:pas bon pour le matériel ce genre de manip:( ...
    d'après David le circuit de reset est en cause il me demande de lui envoyer la carte d'alim 5V ainsi que la cpu pour une bonne cure de jouvence .
    Allez hop préparation et envoi du colis à RP
    Retour des cartes : du travail de pro et rapide, tout a été refait et la cpu semble neuve !plus1
    Sur les conseil de David j'ai remplacé le gros condo sur la planche de fond ainsi que le starter et le tube fluo qui parfois peut empêcher un bon démarrage du jeu .
    j'ai également refait les masse sur la plaque du transfo en suivant son article ;) installation des cartes et hop tout fonctionne :)
    Cependant il me reste un petit soucis que je n'arrive pas à résoudre : il arrive (rarement) que le flip démarre "sans son" disons un démarrage sur dix et quand cela arrive la led de la carte son ne clignote pas ... j'ai eu aussi un démarrage avec un bip strident ...
    Ce n'est pas méchant et cela reste "rare" mais il y a sans doute une raison .
     
  2. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Alors ça des fois cela peut être la fait du tube néon

    Essaye voir sans le tube si cela continue (je sais même si tu as changé le starter)

    Dis nous

    Vérifie aussi toutes les masses si bien connecteurs allant sur les cartes et au bloc transformateur
     
  3. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Ok David je vais enlever le neon (qui est egalement neuf comme le starter) et voir si cela persiste .
    Ce matin j'allume flip et encore le fameux biiiippp qui casse les oreilles ...
    Vraiment bizarre
     
  4. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Oki
    Sinon la carte sons serait à revoir niveau Reset ou alors un mauvais signal
    Je sais pas plus te dire là pour le moment
    Ton 5V est bien ajusté, oui il me semble je l'ai même fait si je ne m'abuse
     
  5. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Ok David !
    En effet tu as reglé le 5V lors de la revision de carte donc de ce coté là aucun doute .
    J'ai fait un essai cet aprem sans le tube et le probleme persiste ...
    Du coup une revision de la carte son serait peut etre necessaire ?
    si probleme de signal cela pourrait venir d'une carte en particulier ?
     
  6. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Pour le moment je ne sais pas
    Tu saurais faire une vidéo avec le son, que tu poses sur Youtube et sur FF par la suite
    Comme cela, on aura déjà le "sons" pour juger ;)
     
  7. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Quand tu parles de mson" il s'agit du son en pleine partie ? Musique de fond , voix, effet sonore etc ? (De ce coté là tout est normal aucun son/voix n'est manquant et tout est joué au bon moment, j ai pu comparer sur pinball arcade)Où alors tu parles du "biiiip" que j'ai eu lors de quelques demarrage ?
    Si il s'agit de ce dernier j'aurais du mal à le prendre en video car cela n'arrive que tres rarement ...
     
  8. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Hélas oui quand cela merde ! Je sais cela ne sera pas facile mais donnera sans doute une bonne indication

    Au fait quand cela arrive, la DEL de la carte sons est figée ou clignote t elle encore ?
    Au passage n'hésite pas à montrer la connectique, et la carte en photos
     
  9. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Ok !
    Quand cela arrivera je prendrai une video et je regarderais la led de la carte son .
    Une chose est sure :quand le flip demarre sans son (chose beaucoup moins rare que le "bip") la led de la carte son reste eteinte ... Comme tu l'as dit un peu plus haut peut etre le reset de la carte qui merdouille quelques part ... J essai de prendre des photos de la carte plus tard.
    Pour ce qui est de la connectique j'ai remplacer toutes les molex des deux connecteurs de la carte son juste apres apres avoir refait ceux des masses a coté du transfo .
     
  10. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne

    À la fin de cette video (3m08 env ) lorsqu il fait tilter le flip on entend exactement le meme bip dont je parle .
    À savoir que quand mon flip tilt je n'ai pas ce bip mis bien le son du tilt normal ( sorte de bruit de missile dans les jeux d arcade des annees 80 ) faut dire que niveau son le tx sector est vraiment genial et très année 80 c'est que du bonheur ! Tx tx txxx! Powerrrrr drrain !!
     
  11. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Oh mais on dirait le Slam Tilt
    Tu ne perds pas la partie en cours quand cela arrive ?
     
  12. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Non je ne penses pas que ca vienne du slam puisque j'ai eu ce bip lors de mises sous tensions du flip : J'allume le jeu et biiiiipppppppp du coup j eteint tout de suite mais cela n'est arrivé que 3 fois et Jamais pendant une partie ... Dailleur le slam fonctionne parfaitement depuis que tu m'as revisé la cpu .
    J'ai bien reglé le contact, souviens toi j avais des coupures en pleines parties je ne comprenais pas pourquoi ,cela venais du contact slam mal reglé, le slam etant neutralisé sur la cpu avant ta revision donc il n avait aucune influence sur le jeu... aujourd'hui il fonctionne nickel de plus lorsque le slam est actionné l afficheur affiche les fameuse étoiles hors ici lors du bip au demarrage rien de special sur les afficheurs .
    reste cette satané carte son qui ne demarre pas à certaines mise sous tension du jeu ... Je pense que je vais t'envoyer cette derniere histoire que tu puisse en verifier l état et operer si besoin plus1iSiffle
     
  13. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Si tu veux
    Mais déjà d'une cela risque d'être dur de diagnostiquer cela
    Franchement je te dirai bien pour le moment de laisser ainsi
    Car je ne suis pas certain d'arriver à simuler ce soucis
    Mais bon si tu veux oui je peux toujours voir cela
    OU attend un peu que cela s'empire, cela ne fera pas de mal ni à la cpu ni au jeu en tous cas
     
  14. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Ok David !
    Je vais laisser comme cela .
    la plupart du temps la carte son demarre bien, si je vois que cela empire je te l'enverrai pour que tu la verifie.
    Je poste des photos recto verso de la carte demain .
    Bon Flip !!
     
  15. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Dacodac
     
  16. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Voila David, les photos recto/verso de la carte son. sup.

    28312566_857616524446110_1427683998_o.jpg 28278201_857616091112820_990920368_o.jpg 28276080_857616571112772_771383963_o.jpg 28191022_857615927779503_1013326042_n.jpg 28191321_857615707779525_1661256548_n.jpg 28191366_857615951112834_1987356105_n.jpg 28233051_857615674446195_773341408_n.jpg
     
  17. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    J'allais le dire
    Quelqu'un à déjà cherché un soucis
    Eprom et Ram remplacés
    Sans doute à la recherche de la panne là
    Elle devait déjà exister j'en suis convaincu surtout en voyant le 74HC04 pour l'oscillateur ....
     
  18. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Ok David !

    Oui la panne doit etre là depuis un bail ...
    Reste à savoir où marto

    flippp
     
  19. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    52 318
    J'aime reçus:
    366
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Pour le moment laisse ainsi
    On attendra la grosse panne ou alors quand tu en auras vraiment plus que marre :p
     
  20. misterpug

    misterpug Roi des Pugs Membre FF

    Inscrit:
    10 Décembre 2015
    Messages:
    62
    J'aime reçus:
    3
    Points:
    8
    Sexe:
    Homme
    Occupation:
    Trainer sur ff
    Localité:
    quelque part en catalogne
    Sir yes sir !! :lol:
     

Partager cette page

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice