Question Problème flipper Popeye saves the earth

David

Big Boos
Membre du personnel
Big Boos
Tu as pas un souci de 5V là aussi ou de connectique ?
 
J

jeje59168

Non Membre
Ce flipper va me rendre dingue aujourd'hui je dis je vais essayer de l'allumer pour voir et il demarre normalement :mad:.
J'en ai donc profiter pour reprendre le 1-1 il me donne 11 j'ai du me tromper en recopiant la 1ere colonne 11 12 13 ...
Que dois je faire alors ?
 

David

Big Boos
Membre du personnel
Big Boos
Bien quelle colonne ne marche pas ?
Tu veux que je mate la cpu à nouveau
Car je pense que tu as eu un court circuit
Si c'est bien ce que je pense, il faudra éplucher les contacts du plateau, car si cela n'est résolu, cpu refaite, cela re claquera ...
Il faut fouiller sur le plateau si un contact :
  1. Ne touche pas une lampe
  2. Ne touche pas une bobine
  3. Fil arraché pendouillant
  4. etc ....
 
J

jeje59168

Non Membre
Bonjour, c'est le contact 2 du j 206, oui je veux bien que tu regardes de nouveau à ma C.P.U mais je voudrais bien trouver pourquoi cela a fait un court-circuit avant à moins qu'en la voyant tu puisse avoir une idée d'où cela peut provenir. Cela ne pourrait il pas venir des connecteurs femelles avant que je ne les remplacent qui ont fait un court-circuit sachant que j'ai remplacé le j 205/j 212/j 207/j 209 et la petite natte C.P.U/Driver. Je pense l'avoir épluché de partout malheureusement je n'ai rien trouvé à part ces deux fils là qui ne sont pas branchés mais je pense qu'ils servent uniquement de masse donc je ne pense pas que le problème viennent de là à moins que... ? Il ne me donne plus le contacts en erreur lors du démarrage, est-ce normal?WP_20151115_003.jpg
 

Olm

Membres
Membre FF
Salut !
Tu veux bien nous faire des photos de tes connecteurs trifurcon en place ?
et je pense que tu devrais remettre ces fils déconnectés comme à l'origine ..

@+
 
J

jeje59168

Non Membre
Salut Olm pour les photos des trifurcon en place tu as des photos en page 2. Par contre je ne sais pas ou et comment remettre ces fils déconnectés.
 

Olm

Membres
Membre FF
En page 2, il n'y a pas de photo avec tous les connecteurs comme sur ta précèdente photo, comme tu veux ..

Derrière le toron à gauche, où se rejoins les autres tresses de masse, tu dois avoir une vis qui sort du bas du fronton avec un écrou, je pense qu'il faut remettre les fils ici ..
 
J

jeje59168

Non Membre
Désolé je ne comprend ce que tu veux dire avec ma photo je te renvoie donc ma photo. Je n'ai pas de vis qui sort du bas du fronton aurai tu toi une photo pour voir a quoi cela ressemble ?2.jpg
 

Olm

Membres
Membre FF
backboxpopeye.jpg backboxpopeye.jpg

pour le moment .. j'ai pas mieux, mais on voit tout en bas de la tof, à gauche, la "vis" où tu devrais remettre les fils, ou alors fait une photo :rolleyes:


;)
 
J

jeje59168

Non Membre
Problème de câble résolu ils ne traîneront plus ceux la merci Olm :).
Malheureusement comme je pensé j'ai toujours un problème ailleurs :(.

WP_20151115_007.jpg
 

Olm

Membres
Membre FF
Sur le connecteur tout à droite avec les fils blancs, je pense que le blanc/bleu et le blanc/vert sont inversés ou un truc comme ça... mais les tofs sont vraiments mauvaises ... ça aide pas .. moins1
 
J

jeje59168

Non Membre
Pas d'erreur de branchement j'ai déjà vérifié blanc vert a cote du blanc jaune, piste déjà écartée précédemment (voir post précédent avec Beuz)
 

David

Big Boos
Membre du personnel
Big Boos
La vis dans le fronton sert à coupler les terres pour protéger l'utilisateur
Rien de plus
Aucun rapport avec le souci de contacts ;)
Et si le test avec la diode ne marche pas cela vient pas du câblage
Mais la cpu à put être endommagée par une remontée court circuit

Jeudi j'en ai dépannée une, alors elle avait bien morflée, ULN grillé, 2 LM 339 en court circuit (bouillant) et une piste grillée....Pour donner un exemple de ce qui peut arriver
 
J

jeje59168

Non Membre
C'est bien ce qu'il me semblait mais au moins c'est remis en ordre;).
D’après toi le court-circuit aurait il pu être causé par de mauvais connecteurs femelles ou la nappe C.P.U./ Driver ? Avant que je ne les remplacent ou dois je regarder autre chose? car pour le moment je ne vois rien d'anormal.
Peut être que si toi tu vois la C.P.U tu aurais d'autres pistes pour moi pour ne pas que cela grille une nouvelle fois:D.
 
Haut Bas