Question Le bumper de mon F14 ne fonctionne pas

Silver slugger56

Membres
Membre FF
16498644732297364765603110804945.jpg


Je viens de voir que le fusible 5 ampères dans le fronton avait cramé, il y a un lien vous pensez ?
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Oui Q69 est bien HS, faudra impérativement trouver pourquoi il crame
Je confirme
Il est mort là

Avant j'avais pas pu voir correctement en miniature ou j'étais

Bon s'il est HS ce qui est le cas
Le 2N4401 avant le sera aussi clairement

Ici je persiste, en espérant que le 7402 soit pas HS, SUR LE CONTACT DU BUMPER CHANGE LE CONDENSATEUR de 22 µF
Attention à son sens REPERE Bien

Il te faudra refaire la cpu, et dépanner au moins les deux transistors que j'ai cité
Si cela persistera il faudra changer encore le 7402 mais là plus de ton niveau

Par contre ton contact de bumper
OUVERT
Jamais fermé en continu
Et le condo à changer
 

Silver slugger56

Membres
Membre FF
Alors le bumper a grillé quand j ai changé le fusible, j ai rallumé le flip et directement haut du bumper s est baisser et est resté comme ça, je précise qu avant de changer le fusible les slingshots et le bumper ne fonctionnaient pas et maintenant les slingshots fonctionnent.
Par contre je n ai rien fait de spécial pour qu il crame.
Donc si j ai bien compris j ai le condensateur 22uf a changer.
Et je dois refaire ma cpu entièrement ??
Ou bien juste changer les 2 transistors ?
Par contre je ne comprends tjrs pas l histoire des bumper ouvert ou fermé comment je le voit ?
 

David

Big Boos
Membre du personnel
Big Boos
Par contre je ne comprends tjrs pas l histoire des bumper ouvert ou fermé comment je le voit ?

bump_F14.jpg

S'il reste fermé, le transistor est tout le temps actionné, la bobine CRAME, et le transistor AVEC
PLAFFFFFFFFF et PLAFFFFFFFFFFF
Ce qui a du se passer, vu le contact tel que je le vois là ... Fermé

Donc OUI tu as à remplacer sur la CPU le TIP 122 et 2N4401

Paf_F14_Transistors.jpg

Bon je file, crame rien avant demain soir :p
 

Fred G5

Leaf Switch Team
Membre FF
Tu as 2 contact sous ton bumper, le contact solénoïde (ou contact cuillère) qui commande la bobine via la CPU (Q69), et le contact score qui fait partie de la matrice de contact
Les 2 contacts au repos doivent être ouverts
 

Silver slugger56

Membres
Membre FF
Bonsoir à tous, je reviens sur le forum pour mon soucis de bumper qui ne fonctionne pas.
J ai du laisser tomber 15 jours car c était les préparatifs de mon mariage, me voilà donc marié je peux désormais me pencher sur mon f14.
J ai changer comme m avais dis David le tip 122 et le 2N4401.
En remontant le contact pumper cuillère j ai pu remarquer qu une des pattes du condo 22uf touchait plusieurs contacts je ne sais pas si c est cela qui as produit le cours circuit mais j ai écarté la patte afin qu elle ne touche plus les contacts.
Je rallume le flip et je suis content car les slingshots fonctionnent et le bumper ne se ferme pas dès que j allume.
Cependant le bumper ne fonctionne toujours pas pensez vous que la bobine ait cramée vu qu elle était brûlante ou auriez vous une autre piste svp ? Merci d avance
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Contrôle le fusible en le sortant du support pour éviter les retours
 

Fred G5

Leaf Switch Team
Membre FF
Possible que la bobine soit HS si elle à vraiment surchauffé beaucoup
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Je pense que si la bobine était naze a l'activation le fusible gerberait.Est tu certain de n'avoir pas fait sauté une traversée en changeant le transistor ou le C I ,,,???
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Je dis simplement qu'en dessoudant soit le transistor soit le C I il est possible qu'une traversée de la plaque ou un bout de piste ait été arrachée
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Si c'est le cas c'est assez fin a faire mais David sait le faire.
 
Haut Bas