Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Demarrage d'une réparation Flash GORDON novice

Humungus

Membres
Membre FF
Bien, je vais suivre tes conseils et reprendre les 4 connecteurs femelles reliés à la MPU.
Si je résume bien, il me faut 4 connecteurs femelles 0.1 pouce (15, 16, 19 et 28) avec 85 cosses 0.1p trifurcon (je prends 10% de plus au cas ou...)
Plus des fusibles, (au minimum F4 de Power module et F1 de la carte alim, au moins 2 de chaque)
Pour le F4 ca semble simple, un 6,3x32 de 5A
En revanche pour le F1 (E00133-0029) je trouve un 6.3x25 de 16A.... y a t il un équivalent, je ne trouve pas ce modèle ?
Une fois tout identifié, je passe la commande à RestorPinball
Merci
 

Humungus

Membres
Membre FF
Ha Ha , je viens de comprendre pourquoi je trouve pas de fusible 6,3 x25 à 16 A
Parce que ça existe pas :rolleyes:
En fait le fusible F1 c'est un 3/16A donc en prenant un 0.25A c'est bon
 

David

Big Boos
Membre du personnel
Big Boos
Il te faut que des cosses 0.1 pouce ici
Nul besoin de jeter le corps femelle
Bien au contraire usite ceux d'origine, sort simplement une cosses après l'autre
Déjà tu ne feras pas de boulettes ainsi

Le fusible sur la sol driver... bien spécial celui là, j'en ai sur RP je sais pas combien de temps encore ... Saleté de taille ALAKON !
Le mieux ce que je préconise, gicler le support (les deux pinces de fusibles laitonnées) de mettre un support 5*20 Cimp et de prendre des fusibles standard 5*20 mm en 315 mA
 

Humungus

Membres
Membre FF
Le problème sur J2, c'est que le connecteur femelle est cassé en bas, du coup la cosse ne peut pas tenir.

En attendant les fusibles, j'ai sorti la carte SOLENOID pour voir son état et mesurer résistances et diodes (en statique) pour voir leurs états.
Je n'avais rien vu d’apparent et pourtant 2 ou 3 problèmes.
R34 est brûlée (et bien) et j'ai un CC sur C8 (ou surement BC du transistor Q16)
R20 fortement chauffée ( la j'ai 59 Ohms entre BC de Q8)
Q19 n'est pas présent sur la carte ( COIN LOCKOUT ???) peut être normal, j'y ai quand même joué plus de 5 ans.

Donc minimum 2 TIP102, 2 résistances 330 Ohms, et éventuellement 2 capa (je crois 2nF 1kV)

Le reste de la carte semble OK.

Pas prêt de le remttre sous tension ...:oops:
 

David

Big Boos
Membre du personnel
Big Boos
2.2 nF 400V sur RP
Prendre celui là cela remplace le 2Nf d'origine et rentre pil poil :)

Tu as certainement le transistor de mort, et sans doute le CA3081 HS
Remplace tout cela d'office, et mets un support 16 broches lyres pour le CA3081
 

Humungus

Membres
Membre FF
composants changés, j'avais un TIP, 1 résistance et 1 capa HS.
Je rebranche tout, avec un peu d'espoir
Mais grosse déception, aucune évolution, ou presque, par rapport à ma première mise sous tension il y a plus de 3 mois iPleur

J'allume le flip et ....rien
Je regarde la led (rouge maintenant) de la MPU, pour vérifier la séquence de démarrage:
La led s'allume.....est reste allumée fixe tout le temps !
Un reset sur la carte son me donne toutes les phrases du Flash, donc ça, ça semble toujours marcher
Le mieux, c'est qu'il n'y a plus de scintillement comme avant sur la led (surement du a la bonne remise en etat des pistes de masse de la MPU par RestorPinball).

Du coup besoin d'aide:
Que dois-je regarder, mesurer à cet état ?
Merci d'avance
 

David

Big Boos
Membre du personnel
Big Boos
POur la cpu il te faut sans faute le +5V +12V et 41V
As tu les tensions là ?
 

Humungus

Membres
Membre FF
Merci pour l'info
Évidement j'aurai du commencer par ça.
En TP3 j'ai 22.5V, en TP2 j'ai 16V ..mais surtout en TP1 j'ai 1.3V à la place de 5V (idem en 4 et 8 du 555 U12, j'ai 1.3V).
En conclusion je dirai que je n'ai pas de 5V, normal que la MPU ne démarre pas.

Sur la SOLENOID, j'ai 16V à l'entrée 1 de Q20 (TP5) et 1.3V en sortie 2 de Q20 (TP1)
Mesure ohmique en statique TP5/masse : 8,5 KOhms TP1/masse 95 Ohms (93+2)

Déjà il me faut 1 Q20 un LM323 (mais ne semble pas dispo sur RestorPinball)
Peut on mettre un 78HC05 à la place sans rien changer d'autre ?
Si la panne est connue, y a t il d'autre composants à changer (par précaution) type le condensateur de sortie C25 ou autre...
Merci
 

Humungus

Membres
Membre FF
Complément..sur mon Q20 c'est écrit ( E710 7835)
Et après plus de 10 min sous tension, il est totalement froid (il ne semble donc pas y avoir une carte en CC derrière, sinon ça chaufferai)
 

David

Big Boos
Membre du personnel
Big Boos
78H05 est la référence d'origine pour info
Souvent cachée par des numéro stupide chez Bally (exprès pour pas que l'on dépanne)

Change le oui et ou les résistances qui sont dans le circuit aussi

Sinon commence par changer les vis si elles sont oxydées ....
 

Humungus

Membres
Membre FF
78H05 reçu et changé (le régulateur était bien mort) carte rebranchée.
Et la : FORMIDABLE ça fonctionne ...yesss le flipper s'initialise et je peux lancer une partie yesssyesssyesssyesss

Évidement, tout n'est pas encore parfait, mais quel plaisir de le voir fonctionner....alors merci à tous pour vos conseils.
Maintenant la suite, car il me faut à tout pris lui donner un coup de jeunesse.
Point à reprendre: Le flipper du haut ne fonctionne pas. Les 2 élastiques du bas sont 1 faible et 1 HS Les 2 flippers sont OK, mais sans grande pêche
Et une des 2 bobines du trou au milieu semble HS ( la barre en métal semble bloquée, après démontage et remontage elle est très très dure)
Je n'ai pas encore regardé si toutes les lampes fonctionnent, mais déjà quelques parties jouées, extra ball ok, multiplicateur OK, record battu OK, et même TILT OK arfff

Donc maintenant, 1 bobine à commander (ça semble évident) et pour la suite, besoin de vos conseils pour chercher (flipper, elastiques....)

Merci à tous
 

David

Big Boos
Membre du personnel
Big Boos
Ah bin ça le tilt il marche toujours ... Curieux hin

besoin de vos conseils pour chercher (flipper, elastiques....)
Cela tu n'as même pas à chercher --> restorpinball est là arfff
 

Humungus

Membres
Membre FF
:rolleyes: oui le tilt marche bien
Mais pour commander sur RestorPinball, j'ai besoin des réf.
Sur mon doc flash Gordon je ne trouve que les cartes.

Par exemple j'ai un défaut sur le EJECT HOLE ASSY , c'est un dual et 1 bobine seulement semble bloquée (au moins très dure)
Donc ma question : je ne veux pas commander le bloc (ASE-3054-1) mais seulement 1 bobine, alors comment trouver la ref de cette bobine ?
Idem pour changer pour les 2 élastiques du bas (élastique + bobine ?), les 2 flippeurs du bas (bobine ?) et celui du haut....
dés que j'ai ces ref, je commande direct (évidement à RestorPinball ;))....trop content que mon flip remarche
Merci
 

Humungus

Membres
Membre FF
Comme souvent, je demande avant de chercher moins1

Après inspection un peu plus sérieuse du dessous du plateau, je constate en premier que tous les axes sortants des bobines sont bien encrassé.
Donc petit nettoyage de tous les axes.
Je ne sais pas si il y a un rapport, mais les 2 flip me semblent maintenant correct, la balle remonte les rampes sans problèmes.
Ensuite je constate 2 bobines bloquées (et de couleurs différentes des autres) en 1 pour l'élastique de droite, en 2 pour l'Eject

IMG_7207.jpgIMG_7210.jpg

Je ne trouve pas la référence (effacée) . Est ce les 2 mêmes ?
et les 2 élastiques sont en très mauvais état, ça aussi il me faut les changer.
Quelqu'un a t il les référence pour les commander ? (car en regardant sur RestorPinball, il y a plusieurs modèles)
Merci
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Les bobines là sont grillées OUI
Clairement
A remplacer

Bon entre temps ... que j'écrivais
La réponse est donnée ...
 

David

Big Boos
Membre du personnel
Big Boos
Pour info c'est Saucer Kick Up et Saucer Kick Down
 

David

Big Boos
Membre du personnel
Big Boos
bah t'as donné la réponse ;) donc pro aussi :p
 
Haut Bas