Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Probleme cpu mr ms pacman

RXconcept

Membres
Membre FF
Bonjour , j ai un soucis avec mon mr ms pacman , j ai voulu le redémarrer apres plus de 6 mois et il ne demarre pas ... la led reste fixe bien lumineuse, aucun flash . J ai remplacé les 6821 , la 6810 , les deux eproms jeu viennent de chez David( 6827) ainsi que vr1 cr5 et q1 ,2 et 5.

Petit détail , j avais pris la cpu original de ce flipper pour la mettre dans mon elektra que j avais revendu . La cpu que j ai recuperee et mise dans le pacman est super saine ,aucun alcalin ou autre .

15850617773815213694977909366050.jpg
 
Dernière édition par un modérateur:

RXconcept

Membres
Membre FF
J ai vérifié les ponts aussi
E4 e13a
E10 e11
E9 e12
E7 e8
E31 e32
E33 e35
E16 e29.

Est ce correcte pour u2 et u6 sont des 2732
 

lioevry

Membres
Membre FF
U2U6MPU Jumpers in Numeric OrderJumper CUTS
27322732E4-13a, 7-8, 10-11, 12-GND, 16a-29, 31-32, 33-35E13-15
je trouve cela , donc 2 différences (12-GND et 16a-29) + absence E13-15
on ne sait jamais (mais ta carte a peut-être déjà démarré dans ta configuration?
L.P
 

David

Big Boos
Membre du personnel
Big Boos
Je vous comprends pas les mecs
Les articles que j'écris depuis 2004 et avant ailleurs, sont dispo

Suffit de les lire

Articles --> Bally --> ponts .... Tout à été dit

Marrant de mettre un tableau d'ailleurs alors que tout est sur FF :(
 

David

Big Boos
Membre du personnel
Big Boos
es eproms jeux de David sont des 2732 et non des 6827 !!
Bin tu as sans doute commandé des 2732
Il n'y a que le choix 2732 et ComboProm ;)

Qu'est ce que tu nommes de toutes façon 6827 ?????
 

David

Big Boos
Membre du personnel
Big Boos
Vu la couleur de l'étiquette cela date surement ton achats :)
 

RXconcept

Membres
Membre FF
Je vous comprends pas les mecs
Les articles que j'écris depuis 2004 et avant ailleurs, sont dispo

Suffit de les lire

Articles --> Bally --> ponts .... Tout à été dit

Marrant de mettre un tableau d'ailleurs alors que tout est sur FF :(
Je me suis repris sur ton post pour les ponts , j ai peut être pas compris quque chose ... ma configuration est correcte ?
 

lioevry

Membres
Membre FF
Je vous comprends pas les mecs
Les articles que j'écris depuis 2004 et avant ailleurs, sont dispo

Suffit de les lire

Articles --> Bally --> ponts .... Tout à été dit

Marrant de mettre un tableau d'ailleurs alors que tout est sur FF :(
Oups, méa culpa
j'avais archivé ce tableau lors de ma première réparation de cartes MPU Bally
tu as raison , ton article n'est pas dur à trouver (parfois ce qui est sous nos yeux nous échappe!)
je ferais mieux la prochaine fois. toOrouge
 

RXconcept

Membres
Membre FF
Vu la couleur de l'étiquette cela date surement ton achats :)
Oui fin 2018 je pense .. elles etaient prevue pour mon 2 pacman que
J ai revendu à l époque lol. Tu as une idée pour m aider à trouver la panne ?

C est possible qu une eprom soit défectueuse ? Tu les testes apres programmation ?
 

lioevry

Membres
Membre FF
il peut y avoir un problème de faux contact sur un de tes supports C.I
sur la photo on ne voit pas bien ? sont-ils récents?
(si ce sont des vieux , tu extrais l'armature plastique délicatement pour voir l'état de la connectique interne)
 

David

Big Boos
Membre du personnel
Big Boos
C est possible qu une eprom soit défectueuse ? Tu les testes apres programmation ?
Non je teste rien
Je fais comme les autres vendeurs je vends, je vends de la merde, des composants pourris, des mémoires vides et aussi des cabochons de bumpers délavés

Non mais franchement la question ! Hin !!!!
 

RXconcept

Membres
Membre FF
Non je teste rien
Je fais comme les autres vendeurs je vends, je vends de la merde, des composants pourris, des mémoires vides et aussi des cabochons de bumpers délavés

Non mais franchement la question ! Hin !!!!
Je ne mets pas tes compétences ou tes composants en doute , je cherche juste une solution à mon problème ,j y vais par déduction car je n ai pas le matériel pour pouvoir tester les eproms ,je n ai non plus de bally de cette génération pour faire des
Tests d où ma "bête question" .

Je ne vois pas vraiment d ou pourrait venir mon probleme , eprom , ram ,pia et processeur neuf de chez toi carte super saine , j ai testé le reset en pontant brièvement la broche 39 et 40 du processeur (la led ne s eteind pas donc le reset ok ) j ai testé la continuité de tout les supports .... je suis perdu pourtant c est pas une cpu compliquée à redémarrer ( elle fonctionnait parfaitement dans un autre flipper ) j ai juste changer les ponts et placé tes composants avec minutie en verifiant qu aucune pin ne se plie...

Dit moi si je me trompe ou si j ai zappé une étape ?

Et je te presente mes excuses si je t ai vexé, ce n etait pas mon but.
 

David

Big Boos
Membre du personnel
Big Boos
Et je te presente mes excuses si je t ai vexé, ce n etait pas mon but.
okidoki

Sinon sache que les Cpu peuvent ne pas démarrer mais pas que faute d'Eprom ou mémoires
L'oscillateur qui marche pas --> Led tout le temps fixe
Juste à ses cotés on dira un mélangeur de signaux et ampli en partie de charge, idem une porte HS est Zou c'est la DEL tout le temps allumée
Une piste coupée, idem
La RAM tout le temps sélectionnée, idem --> DEL allumée
Le processeur HS, idem DEL allumée

As tu le BLIPS de départ de la DEL ou tout le temps fixe et ce immédiatement?
 

David

Big Boos
Membre du personnel
Big Boos
Et j'ai oublié un PIA HS c'est idem DEL allumée ....
 
Haut Bas