Question Fusible qui grille sur Rollergames

David

Big Boos
Membre du personnel
Big Boos
Désolé je répond un peu tardivement mais je vais me pencher dessus maintenant, mais je comprend pas, tu parles des 2 petites diodes qui sont sur la bobine du batteur ?
Les batteurs fonctionnent pourtant bien ?

Non non les grosses diodes sur la carte Aux Driver à vérifier tout comme les transistors :)
Celles ci, j’ai théoriquement pas besoin de les dessouder pour les tester ? Elles arrivent sur un connecteur directement

Non pas sur la carte' Aux Driver

Par contre le relais, balaise à dessouder, fait bien bien bien gaffe si tu veux le remplacer, car les pistes passent dessus dessous !!!! une boulette et là c'est un travail de merde à refaire

Met bien du flux, et aspire bien A LA POMPE ET SURTOUT PAS A LA TRESSE (en plus tu pollueras moins la planète en jetant du cuivre)
 

Cyril

Membres
Membre FF
N’ayant pas la diode de bonne référence IN5004, j’en ai 2 autres de gabarit identique :
IN5401 et P600G

Pensez vous que je puisse utiliser une de ces 2 la pour tester ma carte ?
 

David

Big Boos
Membre du personnel
Big Boos
P600 totalement exclue trop grosse tu pourras pas l'implanter

Pour l'autre comme je te disais ce matin 100 V cela pourrait être un peu juste, mais devrait passer
 

Cyril

Membres
Membre FF
j’ai re-vérifier toutes les diodes (les grosses) elles sont finalement toutes bonne. (J’ai remplacé mon vieux multimètre de colère !)

J’ai contrôlé les 8 transistor TIP36c de la carte aux driver, et 1 était HS, le Q7. Je l’ai remplacé.

J’ai remplacé le relais par un neuf.

Jai refais un tour sous et sur le plateau afin de voir si éventuel court circuit mais RAS à mes yeux.

J’ai remonté puis allumé, le fusible F4 ne saute pas bonne nouvelle, le flasher ne clignote plus, bonne nouvelle.

Je relance une partie, et la, je met une bille dans l’ejecteur « ball popper » Et la, pas de puissance, la bille a à peine été éjecté, et le plongeur est resté sorti.

Le fusible F4 a Re grillé, le même flasher se remet à clignoter comme un cligno de voiture. Idem problème revenu.

Aille ce flipper va partir à la déchèterie avec le vieux multimètre !

Vous pensez que j’ai regrillé le relai et transistor ? Qu’en pensez vous? Je suis à bout !!
 

David

Big Boos
Membre du personnel
Big Boos
Il faudrait que tu vérifies si lors de ton fameux court circuit qu'un fil serait pas affecté
Tu devrais vérifier en alimentant en direct les lampes flashs et ou bobine (avec une alim 12V et 24V et plus pour les bobines)
Bien sur TOUTES CARTES DECONNECTEES
AU moins tu isoleras le soucis

Courage c'est pas toujours facile et des fois on le voit pas
Moi je sais pas plus aider là
 

Cyril

Membres
Membre FF
Ok, je vais chercher de manière plus approfondie, et avec courage il le faut!

Juste pour m’orienter, si j’ai bien compris Q7 fait la bascule entre les bobines et flasher. Mais toutes ou seul certaines ?

Pourquoi penses tu que se soit un flasher qui fou le bordel ? J’ai pourtant le problème qui arrive quand la bobine du ball popper s’active. Elle reste même collée.

Je devrais pas plutôt suivre la piste des bobines ?

Merci encore pour votre aides :)
 

David

Big Boos
Membre du personnel
Big Boos
T'as lu le sujet que je t'ai conseillé ... Ou j'avais eu la même histoire et le mec s'était comme moi arraché les cheveux de la tête

C'était le POol Shark
En plus le relais était HS souvent...
 

Cyril

Membres
Membre FF
Bonjour
J’ai lu le sujet, en effet problème ressemblant, mais il n’y a pas de finalité dommage donc ca m’aide pas trop.

Du coup ayant reçu la commande, j’ai remplacer Q7, remis la carte et isolé les flasher.

En allumant le flipper, j’ai la bobine ball popper qui s’actionne et reste collée (position sortie).
2DC079ED-FC1E-47CA-96A6-29CCE775E0EA.jpeg
Savez vous ou est la diode ?? Pour la contrôler.
Et ça peut pas venir dés ponts de diode de la carte Aux ? BR1 et/ou BR2 ?
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Si la bobine est actionnée, transistor HS clair et net
Comme le relais A/C bascule la ligne de commande d'un transistor, soit vers une lampe flash soit vers une bobine, si le flashs est grillé ou court circuit le transistor fera PITCH et la bobine aussi par la suite
 

Cyril

Membres
Membre FF
Si la bobine est actionnée, transistor HS clair et net
Comme le relais A/C bascule la ligne de commande d'un transistor, soit vers une lampe flash soit vers une bobine, si le flashs est grillé ou court circuit le transistor fera PITCH et la bobine aussi par la suite
Se serait donc un transistor sur la CPU ? Car j’ai contrôlé tous les transistors de la carte aux ils sont tous bon.
Sais tu quel transistor exactement pilote cette bobine ?
 

David

Big Boos
Membre du personnel
Big Boos
Normal
YENAPA :p

Les diodes se trouvent toutes sur la carte Aux Driver
Tout en haut, juste en dessous des deux connecteurs du haut :

1637342464733.png
 

Cyril

Membres
Membre FF
Si d’autres personnes ont ce flipper?, car j’ai un problème récurrent avec la bobine ball popper, (si vous avez suivi), j’ai remplacé le transistor Q24 de la Cpu qui était HS. C’est celui qui gère cette fameuse bobine ball popper.
Sur mon bouquin, j’ai une incohérence sur la référence de la bobine, d’un côté ça dit AE-23-800 et de l’autre ça dit AE-24-900…. (Surligné en rouge) Bravo les ricain ! Lol
Vous avez quoi d’installer vous?
Merci !
D0966B62-A861-474C-888F-B1B480E31259.jpeg
C68056EF-9815-498B-ACC2-7E27354B1E02.jpeg
 

Cyril

Membres
Membre FF
J’ai cette bobine qui colle direct à l’allumage, je comprend pas, la bobine est à 0,004 quand je la teste.
Et les grosses diodes sont ok.
Et les gros TIP36c sont bon aussi….
Je m’en sort pas la au secourrrrr
 

David

Big Boos
Membre du personnel
Big Boos
Si c'est 0.0004 lol elle st grillée
Mais moi je sais plus répondre pour la bobine
Cela fait bien 12 ans que j'ai revendu ce jeu
 
Haut Bas