Williams strike zone

David

Big Boos
Membre du personnel
Big Boos
Je ne sais dire plus là
Mais bon les bobines, pendant un bon moment je n'avais plus de Gottlieb car c'était tout est rien partout
Là j'en ai retrouvé depuis qu'un de mes fournisseur s'est enfin donné la peine de les refaire !
Soit possible pas bonne celle là mais je ne peux le jurer, car je suis pas devin :)
 

David

Big Boos
Membre du personnel
Big Boos
En fait non c'est un site allemand qui m'av l'air tres bien et pas cher...

Voir la pièce jointe 28790
Je connais le fabricant là de ces bobines là.
Je me suis refusé depuis 3 ans de ne rien acheter chez lui .... souvent tout est faut
Des bobines avec diodes mais livrées sans, des bobines avec un fil plus petit etc ....
 

David

Big Boos
Membre du personnel
Big Boos
Je donne une piste, j'ai pas dit que cela était forcément la raison

Au passage vérifie que ton jeu soit bien en 24V ou en mode High 27-28Vac
 

manumzo

Membres
Membre FF
Je l'ai pris comme tel.
Je suis bien en 24v. je voulais essayer une autre bobine mais le fusible à brulé en même temps.
A ce propos, est ce que ces fusibles sont particuliers ou bien ceux de leroy merlin peuvent faire l'affaire ? c'est un 32x6.5mm 15A 24v.
 

TONYTO

Membres
Membre FF
Bjr/Bsr
As tu la doc et schema electrique ? sinon charge la sur IPDB Strike zone....
Apparement sur ce relay tu as un 10A et un 15 A rapide tout deux ! Il existe des fusibles dit "retardés" et dit "rapide"... ta boutique peut faire l affaire !!!
A mon avis pour commencer ta bobine n etait pas correctement parrallele , de sa rondelle cuivre a sa lamelle d acier !!! c est surement ce qu il la fait trembler !
Maintenant ta lock relay devrait etre appelée uniquement par ce qui suit...5cts;;;10 cts ;;;25 cts etc;;;etc...s ils appelent ton lock relay...c est peut etre pas normal aussi ( defaut de contact !!)

Capture d’écran 2020-09-16 à 23.57.33.png

Pour que le fusible crame ...tu dois avoir un court circuit quelque part...Le malaise est dans cette zone la !
Controle tout !! bobines ...contact qui doivent etre normalement ouvert ou fermés ...court circuit ...fil qui se touchent ...etc...etc

Capture d’écran 2020-09-17 à 00.26.12.png
Verifie tout avec la doc et le schema elec d ipdb...Courage !
J espere aussi que pour ma gouverne que je serais " corrigé " dans mes dires par un ( ou plusieur ) bien meilleur que moi !!!pafpafpafMDRMDR, mais bon cela peut t aider...
A+ Bonne Bille
 

manumzo

Membres
Membre FF
Merci pour toutes ces infos TONYTO !
J'ai effectivement téléchargé les schémas sur IPDB.

Je pense effectivement que la plaque n'était pas parfaitement parallèle. Je vais remplacer le fusible (rapide) et la bobine ce soir. Si j'ai de nouveau des vibrations je remplacerais l'ensemble par un relai récent.

De plus je dois avoir un contact NO qui doit être fermé quelque part et qui force la bobine du No Match Unit a tirer en permanence.
 

Fichiers joints

TONYTO

Membres
Membre FF
Non.. Non... Non...j ai mal compris ?!!?
Tu ne Mets pas ce genre d appareil j espère ???!!pafpafpafmarto...
Tu vas faire râler les afficionados !!
Un fusible ! C est tout ! A son endroit a sa juste valeur ... voyons !! Tu veux faire un feu de St Jean ?ou un coup d assurance chez toi ???Screenshot_20200917-091510.jpg

Respecte les montages d origine !!
15 AMP....ou 10 AMP suivant l endroit
Screenshot_20200917-090535.jpg
En modèle rapide!!!!... dommage pas dispo sur RP...6X30 mm ou 6.3 X25.4 mm 15a...
A + bonne bille..
 

manumzo

Membres
Membre FF
Bien sûr, le bon fusible au bon endroit :) c'est entendu.

Je parlais seulement de remplacer l'ancien relai "lock relay" et sa bobine vibrante par un relai moderne.
 

manumzo

Membres
Membre FF
Pourquoi ce type de relai moderne serait il un danger d'ailleurs ? je comprends que ça puisse hérisser le poil des puristes mais je ne vois pas où est le danger.
 

TONYTO

Membres
Membre FF
Bon...
Un Relay est uniquement cette partie là...avec un fil commun,le dénudé16003330366909212903012720630121.jpg
Plusieurs...et une panoplie de Relay...
P_20200917_105114_p.jpgP_20200917_105452_p.jpg
 

manumzo

Membres
Membre FF
Oui je sais.
Ceci est aussi un relai mais récent.
il corresponds au "lock relay" installé dans le flipper avec 3 NO + 1NC.

relai.JPG
 
Dernière édition par un modérateur:

TONYTO

Membres
Membre FF
Je reste sans voix...
Bon apparemment c est un procédé formidable !
Je vais laisser " le relais":) a des personnes plus qualifié que moi pour te conseiller...je suis perdu...
Je connaissais pas ce système qui gère plusieurs tensions en même temps...du 24 volt bobines et du 6 volt pour l éclairage...
Tu y es presque !!
A+ Bonne Bille
 

manumzo

Membres
Membre FF
Je crois que l'on ne s'est pas compris et qu'on ne parle pas de la meme chose. Cela ne gere pas plusieurs tensions. Ce relai ne remplacera QUE LE RELAI pas les fusibles. Que je ne touche pas d'ailleurs.
Ce relai sera alimenté par le circuit 24v. Exactement comme l'ancien relai.
J'enverrai une photo du montage, ce sera plus clair.
Merci pour l'aide en tout cas.
 

Toussu

Membres
Membre FF
Bonjour
Le lock relai si je ne dis pas de bêtise est le relai qui met sous tension le flipper ,on ne peut pas mettre n'importe quelle bobine
Si on pouvait mettre n'importe quelle bobine pourquoi y en a t'il autant de différentes
La bobine du lock relai est conçue pour rester sous tension sans trop chauffer
Elle vibre car elle est alimenté en 50hz ,il faut qu'elle soit montée correctement
On peut mais c'est pas trop conseillé ici monter une diode pour redresser la tension mais court-circuit assuré si la diode devient passante par contre pour le bruit c'est radicale
le mieux c'est de faire un montage correct et d'origine avec rondelle Belleville
A+
 

manumzo

Membres
Membre FF
Le "lock relay" met effectivement le flipper sous tension et reste en contact en permanence. J'ai interverti le relai avec un autre moins sollicité (même référence bien sur Z28-1150) et là ça marche, je n'ai plus de bruit. Mais comme j'ai aussi remplacé le châssis du relai je ne sais pas si cela venait de la bobine ou du châssis.
Bref l'essentiel c'est que mon problème de vibration de plaque soit résolu.
Maintenant je dois m'attaquer à un autre problème. La roue de crédits ne s'incrémente pas ...
 

flipper95

IL m'arrive d'être aimable.
Membre FF
. La roue de crédits ne s'incrémente pas ...
Bonjour Si ton compteur de crédit ne fonctionne pas .Contact cercle BLANC .Soit ouvert alors qu'il doit être fermé soit sale ou mal réglé .Ce contact coupe l'appel de la bobine qui MONTE les crédits quand il est ouvert par la tige FLÈCHE ROUGE selon le réglage souhaité.. FLÈCHE BLANCHE ..Ferme le contact CERCLE NOIR quand il y a un crédit sur le compteur..TRIANGLE ROUGE ..Ce contact allume un éclairage quand il y a un crédit et n'est pas utilisé sur toutes les machines..Mais il se peut que le fait que ton compteur ne fonctionne pas soit lié a un souci de GOMMAGE du a de la graisse figée sur les articulations des différents éléments mécaniques ......Si c'est le cas il te faudra utiliser de l'essence F et un pinceau pour dégommer tout ça ..Il se peut aussi qu'il ait été manipulé manuellement et que les contacts soient retournés.COMPTEUR 3 - Copie.jpg
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bien .fais l'essai de les monter pour voir a quel chiffre le contact s'ouvre..
 
Haut Bas