Question spring break ne demarre plus...

licorne18260

Membres
Membre FF
Coucou les amis, en cours de jeux la partie c'est arrêter, j'ai couper, rallumer et la plus d'affichage et plus rien ne ce passe !
j'ai vérifier mon 5v et changer ma 5101 au cas ou !
Une idée ?
 

ninninchap

Membres
Membre FF
commence peut etre avec les fusibles et apres les tensions 5V/6V/12V 24V /........
si il n y a absolument rien c est plus un probleme d alimentation je pense
mais je ne suis pas champion en electronique
 

flip78

Membres
Membre FF
Bonjour,
Pourquoi changer la 5101 ?
C'est très rare que la 5101 empêche la cpu de démarrer, d'ailleurs elle fonctionne quand même sans 5101. (Ok plus de sauvegarde de réglages et points possible !)
Si le 5v (5,10v ets mieux) est présent sur ta carte cpu alors plusieurs possibilités :
1) Ancienne batterie toujours présente : Elle a fuit et l'acide a corrodé la partie RESET et ou HORLOGE.
2) Retour bobine dans Z12 ...
3) Composant qui a 35 ans et qui est mort.

Dans tous les cas il faut tester et ne pas changer à l'aveugle', donc oscillo et autres.
 

David

Big Boos
Membre du personnel
Big Boos
Clairement la solution n'est pas de tout remplacer à l'aveugle

Il te faut déterminer déjà ce qui ne va pas

T'es sûr pour commencer de tes mémoires ? Car certaines mémoires chinoises ..vivent 1-2 jours ....
Après voir et déterminer ce qui c'est passé, remonté de jus, court circuit, anomalie oscillateur, détecteur de tension, Reset, processeur, bus, Ram des Riot etc ...
 

licorne18260

Membres
Membre FF
Bonjour les amis !
Je change des composant a l’aveugle ??? Moi ??? :rolleyes::rolleyes::rolleyes: roolroolrool
Bon déjà mes mémoires sont ok (tester au programmateur) et ce ne sont pas des daubes chinoises de maintenant ( mémoires de récupération AMD et Texas Instrument pour ce cas présent) .
Pour tester au cas ou le retour au mémoires d'origine n'a absolument rien changer !
Pas de problème d’acide la cpu et nickel de coté la .
A suivre donc :)
 

licorne18260

Membres
Membre FF
Bon déjà j'ai pas 4,5v en U1 a l'allumage !
 

licorne18260

Membres
Membre FF
Par moment a l'allumage j'ai les afficheurs d'allumer a 0 et au bout d'un moment il démarre comme une sorte de parti et reboot en boucle
a ce moment précis j'ai 4,5v en pin 40 de u1 .
J'arrive même a aller dans les test brièvement si j'appuis sur le bouton .
 

David

Big Boos
Membre du personnel
Big Boos
( mémoires de récupération AMD et Texas Instrument pour ce cas présent) .
Du bon
Mais sache qu'elles ne sont pas éternelles ...même si effacées elles peuvent avoir de l'âge et lâcher rapidement ou avoir des signaux plus du tout compatibles TTL
 

David

Big Boos
Membre du personnel
Big Boos
Tu aurais eu une remontée de tension dans la matrice à contacts ?
Commence avec un oscillo de vérifier les E/S des portes TTL de la matrice

Plus après c'est pas de la tarte !

Dernièrement j'ai du en dépanner une de James Bond, même principe que ta cpu
TOUT était grillé !
Ram 5101, processeur, 2 RIOTS, toutes l'interface TTL des switch et aussi surtout le 7432 qui a pété genre barbecue, puis le 74154 etc ....tout cela pour un contact ou alors un stupide réglage sous tension !

Voit au passage si tu as pas des composants super bouillants
 

licorne18260

Membres
Membre FF
Oui pas évident ...
Qu’est ce qui peut bloquer le RESET ?
U4 et chaud !
 

David

Big Boos
Membre du personnel
Big Boos
Plus chaud que les autres ?
Je t'en parlais ce matin
Je parie la panne là
Mais bon comme tu disais je verrai la cpu sur la table d'opération :p
T'en fais pas j'ai de bonnes masses :p
 

licorne18260

Membres
Membre FF
Oui, un peut plus chaud mais pas de quoi fouetté un chat non plus ! ( au thermomètre laser à 39• )
Oui tu verra bien ! :)
Des masses de 1,2 kg ou 3 kg ? :confused::confused:
roolrool
 

David

Big Boos
Membre du personnel
Big Boos
10 Kg uniquement
Faut que cela tabasse :p et se faire les bras :D
 

licorne18260

Membres
Membre FF
4A3F05C9-E4E8-4257-B0DF-26916EF0491D.jpeg
Ok tant que ça fonctionne à la fin rool

La future carte martyre devrait arriver mercredi via la poste !
 

David

Big Boos
Membre du personnel
Big Boos
Excellente photo MDRMDR :D j'adore :)

Un de ses 4 je vous ferai voir mon nouveau fer à souder pour les cpu Bally MDRMDR :D quand ce sera d'actualité, vous vous marrerez sûr et certain :D
 

licorne18260

Membres
Membre FF
En attendant la CPU je fiabilise :)

IMG_0828.JPG
;)
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
je vous ferai voir mon nouveau fer à souder pour les cpu Bally
Celui que tu m'avais fait voir ? MDR

upload_2019-1-26_0-23-21.png
Je commencerais déjà par nettoyer et remettre en état :)
 

licorne18260

Membres
Membre FF
Ma photo est toute pourris coins ! rool
Cette partie sombre est inetoyable !
Il a du faire très très chaud à un moment donner ! :D
La seul chose que je puis changer c’est les 2 écrous/boulons pour un visuel moins horrifiant ! :)
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
A changer la visserie oui, et sûrement le transistor si lui aussi est rouilled.
Et c’est Couiiiiiiiin :p
 

licorne18260

Membres
Membre FF
Oh oui pardon pour « couins » :D
Je voudrai pas que ça « couince » entre nous très cher couin ! roolroolrool
Ma visserie est toute pourris mais le transistor lui est nickel !
 
Haut Bas