Question Soucis bobines sur Tx-Sector, Gottlieb

DidRunner

Membres
Membre FF
Bonjour !

Ca fait un bail ! Mais voilà, avec un peu de temps j'ai pu me remettre sur mon TX Sector avec de belles cartes toutes neuves (merci RP)
Seulement voilà, à la remise en route, j'ai quelques petits soucis :

Je précise que je ne l'allume que quelques secondes puis je l'éteins pour éviter toute surchauffe, aucun fusible ne grille et ils sont tous OK :

* 3 bobines restent collées (voir photos) :
- celle dans la caisse (que j'ai débranchée)
- celle qui récupère la balle derrière les batteurs
- celle de la target qui donne l'accès à la rampe.

J'ai refait toutes les masses...

Merci de votre aide

;-)

bobine collée 1 TX Did.PNG

Bobine collée 2 TX Did.PNG

Bobine collée 3 TX Did.PNG

bobine gate collée 2.PNG

chauffe 1 TX Did.PNG



[Modéré : Un sujet par problème et par auteur, merci]
 

David

Big Boos
Membre du personnel
Big Boos
J'ai édité le titre, car pas très compréhensible et aussi Gottlieb doit se retourner dans sa tombe avec son nom écorché

Soit ceci étant

Là tel que je vois le soucis, masse
Regarde bien les fils blancs et contrôle cela en testant la continuité (en ayant bien évidement retiré tous les connecteurs)
Clair et net, sans appel à mon avis
Ou alors il manque le 24V sur la carte et les résistances de rappel pour les transistors ne sont pas polarisées ....
 

David

Big Boos
Membre du personnel
Big Boos
Sur ton image là du OUthole
Pas de caoutchoucs là ....
En aucun cas
C'est ainsi NU
Sinon des fois la bille remonte ...Le plot et le mini post étaient là pour guider les billes (que cela coince pas dans le logement) et aussi évite la remontée lors du chargement
 

DidRunner

Membres
Membre FF
Sur ton image là du OUthole
Pas de caoutchoucs là ....
En aucun cas
C'est ainsi NU
Sinon des fois la bille remonte ...Le plot et le mini post étaient là pour guider les billes (que cela coince pas dans le logement) et aussi évite la remontée lors du chargement
oui, David, il manque des pièces sur le plateau, j'ai pas terminé de le nettoyer. Quand tu parles de caoutchouc, tu veux dire qu'il est manquand ou qu'il y en a un qui ne devrait pas y être ?
Sinon, comme tu dis, je vais retester TOUTES les masses, j'ai dû en oublier ;-)
Merci
 

DidRunner

Membres
Membre FF
oui, David, il manque des pièces sur le plateau, j'ai pas terminé de le nettoyer. Quand tu parles de caoutchouc, tu veux dire qu'il est manquand ou qu'il y en a un qui ne devrait pas y être ?
Sinon, comme tu dis, je vais retester TOUTES les masses, j'ai dû en oublier ;-)
Merci
Je viens de comprendre ta remarque sur le caoutchouc ;-) il manque aussi la rampe que j'ai démontée... Pas de soucis, je ne vais pas envoyer de billes dans l'état !
 
Haut Bas