Resolu Souci bobine bonebusters

Marco1972

Membres
Membre FF
Bonjour tout le monde
Je rencontre un problème sur la bobine 10 de mon Gottlieb syst 80b bonnebustres.
En effet j'ai la capture tout en haut droite sous le plateau rampe plastique qui fonctionne mal,voir du tout.
La bobine éjecte la bille à la verticale en frappant dessous ,mais elle était faignante.. avec une bille ca marchait à peu pret, mais quand une une 2eme arrive impossible d'éjecter la première avec le poids des 2 (je pense).
J'ai nettoyé et vérifié le contact grain or de la capture et maintenant plus d'éjection du tout ,même en test bobine.
Je vois pas de condo .
Pouvez vous me renseigner svp?
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Non il n'y a pas de condensateur là
Normal
C'est la matrice à contacts, tu n'as pas fait cela sous tension je l'espère
Tu n'as pas limé ce contact non plus, j'espère
Car sinon là, il faudrait remplacer le grain or , enfin les deux du coups
Et sans doute dépanner la cpu

Mais le manque de puissance est plus je pense un soucis de connectique soit une masse sur la driver soit un défaut de masses

Vérifie cela
 

Marco1972

Membres
Membre FF
Non il n'y a pas de condensateur là
Normal
C'est la matrice à contacts, tu n'as pas fait cela sous tension je l'espère
Tu n'as pas limé ce contact non plus, j'espère
Car sinon là, il faudrait remplacer le grain or , enfin les deux du coups
Et sans doute dépanner la cpu

Mais le manque de puissance est plus je pense un soucis de connectique soit une masse sur la driver soit un défaut de masses

Vérifie cela
Salut David
Non j'ai passé juste un tissus sur les contacts et hors tension bien sur . Quand j'ai remonté l'ensemble la bobine ne montait plus ?? J'ai suivi le fil rouge,bleu,bleu et il me semble qu'il va sur la carte MA1102 switching diode board..mais pas évident d'être sur vu le nombre de câble . Je vais vérifier les fiches sur la carte . Je vais verifier aussi les masse sur la driver board . Est-ce que je peux faire une prise de mesure quelque part en mode test bobine pour déterminer ou est la fuite ou le souci de composant, et comment?
Merci pour ton retour
 

Marco1972

Membres
Membre FF
Salut David,
Apres verif je vois que mon problème viens d'ailleurs car en fait g au moins 3 bobines de capture qui fonctionne pas .
Question: quand je fait un test le flipp s'arrête à la fameuse bobine 10 et plus rien. ..s'arrête t-il quand un bobine ne répond pas ou continu t-il a tester les autres normalement?
Si je lance une partie ,tout fonctionne sauf le bumper alors qu'il est bien monté, et les bobine de capture ne kicke pas..la bille reste dedans ,il la detecte et elle reste bloquée pendant que le flipp additionne des point à l'infini ?? Par contre la capture en bas a gauche fonctionne elle??
Quelle carte gère le déclenchement ou l'alimentation de ces bobines?
Merci d'avance pour ton aide .
 

David

Big Boos
Membre du personnel
Big Boos
Tu ne trouveras pas un composant ainsi
Mais tu peux cerner quels transistors avec le schéma seraient incriminés ou carte à transistors AUX
Tu dois démonter les cartes, et tester les transistors avec le multimètre, et vérifie au passage sur les cartes Aux, les soudures et état des connecteurs

Le test des bobines n'est pas un test on dira, qui affiche l'erreur
Il passe en séquence les bobines, et attends une fois qu'il a fini cette séquence
Tu peux la relancer en appuyant sur le bouton des crédits
 

David

Big Boos
Membre du personnel
Big Boos
1605812299861.png

Là tu vois toutes les bobines controlées par la cpu

Les Switchg Diodes sont là

1605812342558.png

Cela fait à l'aide du relais S (switching relais) suivant ....

1605812462009.png

Le basculement entre ou des bobines ou des lampes Flash

1605812512976.png
 

David

Big Boos
Membre du personnel
Big Boos
Voici une carte transistor Driver Board Auxc

1605812555229.png

1605812587180.png

Tu as toutes les pistes qu'il te faut dans mes réponses là
Au pire la driver après mais nous n'y sommes pas

Commence par là
 

Marco1972

Membres
Membre FF
Voici une carte transistor Driver Board Auxc

Voir la pièce jointe 30025

Voir la pièce jointe 30026

Tu as toutes les pistes qu'il te faut dans mes réponses là
Au pire la driver après mais nous n'y sommes pas

Commence
Voici une carte transistor Driver Board Auxc

Voir la pièce jointe 30025

Voir la pièce jointe 30026

Tu as toutes les pistes qu'il te faut dans mes réponses là
Au pire la driver après mais nous n'y sommes pas

Commence par là
Bonsoir David
J'ai déjà testé la switching board (tout a l'air ok) vérifier la continuité des cartes et les connectiques, j'ai rien trouvé de suspect.
Je vais tester les transistors pour voir .
Tu as une astuce pour tester les transistors sans les démonter ? Au moins pour une première verif rapide .
Merci
Marco
 

David

Big Boos
Membre du personnel
Big Boos
Tu as dans mes articles, un petit tuto vite fait sur : Comment Tester diodes et transistors
Cela marchera bien pour que tu fasses le tour
 

David

Big Boos
Membre du personnel
Big Boos
1605828681103.png

Tu vois en haut ARTICLES
Clique dessus et profite de tout lire (si tu lis tout je te dis à la semaine prochaine MDR)
 

Marco1972

Membres
Membre FF
Salut David
Je doit mal mis prendre, je n'arrive pas à trouver ton tuto dans article ??? Meme en tapant article 3026 ou piece 3026 dans le moteur de recherche.. que dalle ??
Je comprends pas comment fonctionne l'interface ,je doit rater un trug
J'ai testé la carte transistor driver.
3 transistor pnp 2n5879 et mes valeur entre base et émetteur démarre entre .57 et .65 et monte de suite à 1 .
Et entre collecteur et base .57 et monte à .97 pour les trois . Je pense que c ma valeur au contact qui prime, peux me confirmer que c normal . ?
Pour la MA992 kicker driver et la 906218 (je pense kicker driver Aux) les 2 darlington 2N6057 NPN ont les mêmes valeurs PAR CONTRE je n'ai rien quand rouge sur E et noir sur B ?? ( si j'ai pas fait d'erreur je devrais avoir une valeur ?!! ) mais rien.
Vu que ce sont bien mes 3 bobines kicker A5194-95 qui ne colle pas après contact billes ,je me dit que le souci peux être la??
PS: je trouve nulle part les valeur de la 2eme kickers driver 906218 pour vérifier valeurs des composants ??
Photo joint
Merci
MARCO 20201120_110635.jpg
 

Marco1972

Membres
Membre FF
Petit message perso
Je me doute que pour un expert comme toi, répondre à mes questions de débutant n'ai pas le top et que tu peux penser (encore un débutant qui va griller un super flipp) lol..
Et tu as raison sur( débutant ).
Mais si ça peut te rassurer et te motiver pour m'aider à trouver les pièces à remplacer, sache que j'ai quelques base..
En effet je suis thermicien systèmes de chauffage et mais seule intérêt électronique jusque là était : les valeurs de R de mes sondes et leurs variations au T°, ainsi que mes contacts sec libre de potentiel et autre bus de com en mes sondes déportées et leurs cartes de régulation .
Mais bonne nouvelle pour tes mots de têtes!! J'apprends vite..lol
En tout cas merci pour ton aide
 

David

Big Boos
Membre du personnel
Big Boos
Salut David
Je doit mal mis prendre, je n'arrive pas à trouver ton tuto dans article ??? Meme en tapant article 3026 ou piece 3026 dans le moteur de recherche.. que dalle ??
Je comprends pas comment fonctionne l'interface ,je doit rater un trug

Tape pas de recherches
Tape toi les lectures, allé allé
 

David

Big Boos
Membre du personnel
Big Boos
Sinon là tu n'as pas testé la driver, mais les cartes POP Bumper

La driver est la grande carte sous la cpu
Teste les transistors là, tout comme ce que je t'ai notifié
 

Marco1972

Membres
Membre FF
Sinon là tu n'as pas testé la driver, mais les cartes POP Bumper

La driver est la grande carte sous la cpu
Teste les transistors là, tout comme ce que je t'ai notifié
Oui j'avais vu ce que c'était, je c ou est la carte driver, je parlais de la transistor driver et les 2 carte driver bumper et kicker. Mes valeur transistor de puissance tourne vers 1 à 1.1v au lieu de 0 .57 ??
Je vais tester ce de la carte driver du fronton ,je verrai bien

Merci
 
Dernière édition par un modérateur:

Maitre Des Lieux

Administratator
Membre du personnel
Big Boos
J'ai édité ton message

Les soucis d'rp sont par sur FF et inversement

Encore moi de montrer mon plan, kit etc ...

Contacte moi sur Rp :p
 

David

Big Boos
Membre du personnel
Big Boos
Réponse donnée :p

Au passage essaye d'après mon plan
Tu verras sans doute la différence pour la déviation :)
 

Marco1972

Membres
Membre FF
Réponse donnée :p

Au passage essaye d'après mon plan
Tu verras sans doute la différence pour la déviation :)
Salut David
J'ai monté toutes les élastiques, il en manquait 8 sur le plateau..lol
Ca change tout .
Au fait ?? Ca y est ça tourne !!
Encore quelques souci ,mais ca va le faire
 
Haut Bas