Question Solenoides Bally Playboy 78 en panne

cyrgui

Membres
Membre FF
Après une longue période sans utilisation, j'ai retenté de jouer sur mon Playboy Bally ce week-end.

La CPU s'initialise correctement, les lumières et les sons fonctionnent mais aucun solénoïde ne réagit.

Ceci, ni en mode test, ni au démarrage.

Selon le schéma, j'ai testé la connectique (sur la CPU le connecteur J4 broches 12-16-17-18-19 ; sur la carte A3 Solenoid Driver, le connecteur J3, broches 11-14-15-18-19) qui semble ok. Les fusibles sont aussi tous ok.

Avez-vous une idée d'un autre endroit à tester ?
 

David

Big Boos
Membre du personnel
Big Boos
Tout simplement vérifie le ou les fusibles du 43V allant au plateau
Autre cas possible connecteur du bloc transformateur à revoir (les fameux connecteurs sur la carte de redressement)
 

cyrgui

Membres
Membre FF
Merci David, effectivement, problème de connecteur !
Lors du redémarrage, la CPU ne clignotait pas. J'ai alors vérifié tous les connecteurs et fiches de toutes les cartes. J'avais bien de mauvais contacts sur le connecteur J3 de la carte Solenoid et j'ai refait la fiche femelle de connexion "pontage 5v " entre la broche 25 et 13 et en remontant, j'ai inversé en rebranchant sur la fiche 1 à la place de 25....
J'ai replacé le fil et tout fonctionne nickel !
 

David

Big Boos
Membre du personnel
Big Boos
Purée toujours cette fichue broche de retour du 5V
Tous les Bally en ont souffert

Bien refaire J3 si bien mâle que femelle ! Avec des cosses neuves
 
Haut Bas