Question Resto laser war

Belial

Membres
Membre FF
Salut les gars, vous verrez sur les photos le travail que j'ai fait sur mon premier flipper
Après l'esthétique n'est pas terminé mais cela me laisse le temps pour l'électronique.
Alors j'ai redémarré la bête, après quelques verifs, changement des connecteurs abîmés et la ça sens le brûlé... Bobine bumper rouge toute neuve.
J'ai immédiatement éteint l'appareil pour éviter une catastrophe, diode et bobine tjrs OK.
Je me suis donc plongé dans les schémas électriques lol et après quelques tuto sur la prise de mesures j'ai décidé de vérifier chaque composants de toutes les cartes il faut du temps mais quand on y connaît rien...
Bref j'espère que je ne vais pas me planter mais après changements des composants en défaut ça devrait être mieux.

IMG_20190914_205427.jpgIMG_20190912_233209.jpgIMG_20190927_091527.jpgIMG_20190927_091535.jpgIMG_20190927_091542.jpg
 
Dernière édition par un modérateur:

Belial

Membres
Membre FF
Ça donne une idée de l'état du plateau sous le mylar et après peinture.
Les questions arrivent bientôt
 

David

Big Boos
Membre du personnel
Big Boos
Faudra préciser quels sont les bobines en défauts
Car il faut bien vérifier les contacts sur les Special Solenoid ! SInon le transistor reste commandé tout le temps, et là oui cela crâme
Pour les bumpers, slignshot .... transistors à droites du relais ce la cpu, soit en haut à droite sur la carte Cpu
 

Belial

Membres
Membre FF
Alors j'y viens justement, pour pouvoir démarrer et tester le tout je veux régler ce pépin.
Après recherche j'ai le transistor q11 qui commande la bobine du bumper rouge sur le schéma hs... Mon multimeter bip bip
J'ai donc contrôler le reste et là... Sur les tip 122 je suis sur de moi, il m'en faut 3 mais pour les petits npn euh soit je mesure mal, soit ils sont tous hs... Donc pour faire clair j'ai trouver un tableau de mesure.
Pouvez vous me dire s'il est correct et si oui je vous donne mes mesures d'un transistor choisi à la roulette le q56 raccordé à la connection cn7 lampe drive 8, 2n 6427
Mesures :
BE.....
BC.....
EB 1544
CB 737
CE 1121
EC 696
Pour un npn qui doit avoir genre 2 mesures 1 pour chaque diode, ça me semble bcp trop.
Pour info j'ai pas des soudé le composant mais la carte est évidemment débranché.
Merci pour vos éclairs de génie car je suis dans les chouxScreenshot_20201009_194530_com.google.android.apps.docs.jpg
 

Belial

Membres
Membre FF
Après quand je l'ai démarré, la une partie des lampes ne fonctionnent pas, 2 afficheurs sans vie et plus de sons ou de voix... Donc il y a du boulot sur les cartes... Selon toi David, dois-je tenter ou tout t'envoyer pour une bonne grosse révision ?
 

Fred G5

Membres
Membre FF
Des mesures in-cicuit ne sont pas forcément fiables, mais pour un 2N6427 Darlington les mesures que tu as ne me paraissent pas déconnantes.

Pour les affichages il faudra vérifier qu'il ne sont pas dégazés, si c'est le cas il faudra tout changer par du LED.
Si visuellement tu as comme des petits cristaux dans les segments c'est mort
 

Belial

Membres
Membre FF
Oki merci ça me rassure donc ils sont tous bons les petits, j'ai 3 ou 3 resistances a changer, 3 tip 122 et je verrai ensuite.
Je vais vérifier ce que tu propose pour les afficheurs, après quand je l'ai acheté il y a 2 ans, les afficheurs fonctionnaient tous mais sinon oui j'ai vu des kits led entre 160 et 200 euros.
Donc je ferai ça.
Encore merci pour ta réponse
 

David

Big Boos
Membre du personnel
Big Boos
Faut voir l'état de ta carte cpu
Fait des photos

Le 2N6427 est un Darlington oui donc double transistor en série, soit une jonction tu as deux fois la valeur de base + emetteur soit 1.2 V souvent ou un peu plus suivant sa technologie
 

Belial

Membres
Membre FF
Merci beaucoup, je t'avoue que quand j'ai commencé à mettre le nez dedans, j'ai cru pleurer mdr
C'est vraiment pas mon truc à la base alors j'apprends tout sur le tas mais j'ai pas envie d'être assisté non plus, je vais au bout de mes capacités et si vraiment ça bloque ben... Tu es là


IMG_20201008_231146.jpg
 
Dernière édition par un modérateur:

Belial

Membres
Membre FF
Je vais te faire des photos plus proche pour voir en détail, d'ailleurs il manque un composant de type prom côté pile en haut à droite, c'est normal ?
 

David

Big Boos
Membre du personnel
Big Boos
Fait un gros plan juste en dessous du coupleur de piles
Car là faudra plus s'en servir et déporter
Mais je voulais bien voir la partie à droite du relais

Ta cpu est bleue, c'est la première version de Data East, soit au dessus de la 6116, tu as ta mémoire de jeu et le support au dessus et vide, ceci est normal
Car on peut faire une mémoire, ou deux suivants le jeu, ou les combiner etc ...
C'était prévu déjà pour les jeux ayant une mémoire en C5 et B5

T'en occupe pas de cela
 

Belial

Membres
Membre FF
Et voilà chef , le support de piles est déjà déporté d'ailleurs je te laisse voir tout ça.
D'après Fred, j'ai vérifier les afficheurs du bas et on voit en effet comme une barre blanche dedans donc je suppose que c'est foutu mais bon je changerai la carte pour des afficheurs leds si on.
Pour en être certain je vais commander ce qu'il faut pour la cpu, changer ca et t'envoyer la carte son pour réparation et celle des afficheurs pour verif, sait-on jamais.
Merci à tous pour votre aide, objectif jouabilite d'ici début d'année je me laisse le temps.
Bon dimanche IMG_20201011_145239.jpgIMG_20201011_144744.jpg
 

Fred G5

Membres
Membre FF
Ta CPU est encore super propre, pas une once d'oxydation, c'est déjà pas mal plus1
Elle ne demandera pas du gros travaux.

Pour les traces blanches sur l'afficheur c'est pas bon signe en effet...
A tester , on ne sait jamais
 

Belial

Membres
Membre FF
Je n'ai fais aucun ménage dessus sauf le chiffon.
Merci Fred, je te tiens au courant de l'avancement de tout ça.
 

quentinvip

Quentin
Membre FF
Salut, oui t''a CPU n'est pas mal ! Pense à bien déporter des piles pour éviter les coulures.
 

David

Big Boos
Membre du personnel
Big Boos
Clairement belle carte
Bon je vosi déjà que les transistors Special Solenoid sont HS ! A coté du relais
Il y a pas photos
 

David

Big Boos
Membre du personnel
Big Boos
Pour les traces blanches sur l'afficheur c'est pas bon signe en effet...

Ah bin ça clairement
Ce que j'avais explicité un jour, en 1998, j'avais nommé cela cristaux de sucre pour faire comprendre
S'il y a cela ... terminé HS, totalement hs
 

Belial

Membres
Membre FF
Oui après mesures, il y en a 3 à changer puis faut-il que je remplace le transistor sous le porte pile ? Le petit sur la zone où on dirait qu'il y a écrit ici mdr
Tu as d'ailleurs fais un tuto à ce sujet pour le reset.
C'est pas ce que ça coûte de toute façon.
Merci à toi
 

Belial

Membres
Membre FF
Ah bin ça clairement
Ce que j'avais explicité un jour, en 1998, j'avais nommé cela cristaux de sucre pour faire comprendre
S'il y a cela ... terminé HS, totalement hs
OK bon puis pour en retrouver 2 eux ça va être chaud donc dans le doute je vais te l'envoyer juste pour confirmation et je récupérerai les composants puis sinon fin d'année je t'envoie cpu et surtout .
 

David

Big Boos
Membre du personnel
Big Boos
Non je doute que cela soit le circuit de reset en cause
C'est pas ICI mais I C Integrated Circuit :)

Pour les dépannages oui direction RP on verra
Sache que je suis over booked là, tout le monde veut des cartes pour devinne un peu quoi ...Noel
 
Haut Bas