Question Réparation diverses zaccaria gen1

Clems80

Membres
Membre FF
Hello

Pour faire suite à mon post sur la Réparation cpu zaccaria il est maintenant fonctionnel mais il a encore quelques petites choses à revoir que voici,

-1ere chose pas de son, pas de bourdonnement rien, donc j'ai fait quelques test ça serait le tda1010 que j'ai de suite commandé, donc on verra au remplacement
-ensuite 2-3 lampe commandé qui ne fonctionne pas je vais faire des test sur la driver peut être les transistors ou alors un mauvais contact des connecteurs,
-et la partie qui m'inquiète un peu plus les afficheur, il y a 3 choses:
*L'afficheur des crédits a tous les segment allumer, on distingue vaguement les chiffres qui bouge mais ceux qui sont sensé être éteint sont quand même bien lumineux, ça peut venir d'un composant?
*Afficheur du plus haut score a un chiffre plus lumineux que les autres, pareil je pense a un composant mais lequel?
*Afficheur score player4 il y a des petits arc électrique bleu entre certain segment, la je pense que c'est l'afficheur qui commence a être HS, même avis?

Merci pour votre aide
Clement
 
Dernière édition par un modérateur:

Clems80

Membres
Membre FF
Voici le schéma des afficheurs si ça peu aidé

IMG_20200709_131906.jpg


J'ai commencé à regarder apparemment les arc entre chiffre afficheur en fin de vie..

Par contre les chiffre qui reste allumé ça pourrait etre un composant, je pense regarder dans se secteur:
IMG_20200709_133554.jpg



Et pour le chiffre plus lumineux que les autres se secteur:
 

Clems80

Membres
Membre FF
IMG_20200709_133841.jpg



Voilà un peu mes idées, je suis preneur de toutes informations complémentaires en votre connaissance,
Merci
 

Clems80

Membres
Membre FF
Rouge: les chiffre sont tout allumé et font des 8 alors que tout les segments ne devraient pas etre allumé.

Vert: l'arc entre les 2 chiffres

Bleu: un chiffre plus lumineux que les autres

IMG_20200709_171303.jpg
 

Clems80

Membres
Membre FF
Bon pour l'afficheur du highscore qui avait un chiffre trop lumineux c'est ok, c'était Q10 HS
La je suis sur celui du crédit qui a tout les chiffre qui reste allumer, on distingue du changement quand les chiffre change mais c'est pas franc , je suspecte un ci mais lequel je test le n°4 un 4511, j'ai un doute mais comment en être sure..
 

Clems80

Membres
Membre FF
Bon pour les afficheurs j'ai vu un message de david pour un Bally avec un problème similaire, donc ça me conforte dans mon idée de décodeur 4511 hs.
j'attend un composant pour refaire l'alim, j'ai trouver un BUT11 pas chère pour remplacer le 2N3584, j'espère que c'est un bon équivalent..
Mais je ne comprend toujours pas, elle fonctionné bien avec les bonnes tensions quand j'ai eu le flip de plus l'ami qui m'a troquer se cadeau empoisonné avait dit qu elle était testé ok. Bref la définition d'une panne

Sinon j'ai travailler un peu dessus tout a l'heure, un transistor inutilisé déplacé pour une lampe commandé non fonctionnelle, des mauvais contact de lampes refaits, et une diode manquante sur les contact de slingshot remise.
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Bon ca va vite être le boxon dans les réponses.
Un sujet par problème et par auteur :)
 

David

Big Boos
Membre du personnel
Big Boos
*Afficheur score player4 il y a des petits arc électrique bleu entre certain segment, la je pense que c'est l'afficheur qui commence a être HS, même avis?
Surtension ou alors digit tout le temps allumé !
 

David

Big Boos
Membre du personnel
Big Boos
j'attend un composant pour refaire l'alim, j'ai trouver un BUT11 pas chère pour remplacer le 2N3584, j'espère que c'est un bon équivalent..
Tu ne lis pas mes articles sur FF ....
L'équivalent BU406 que je vends en plus sur RP
 

David

Big Boos
Membre du personnel
Big Boos
Bon ca va vite être le boxon dans les réponses.
Un sujet par problème et par auteur :)
OUi au fait exact, un sujet de discussion = 1 problème
D'autres problèmes = Ouverture d'autre sujets :p
 

David

Big Boos
Membre du personnel
Big Boos
Oh j'avais pas sous entendu que tu devais le chercher chez Rp
J'avais noté le transistor qui va bien :p dans un article
Et je l'avais choisis de par ses caractéristiques
 

Clems80

Membres
Membre FF
Ça y est le zaccaria fonctionne nikel, un pote m'a dit vend le direct mais j'ai confiance
Je fait le petit récap final pour expliquer comment j'ai résolu les derniers soucis:
-pas de son: le tda1010 qui était HS
-afficheurs qui merdouillés: un transistor HS sur un des afficheurs et la haute tension qui était a 235v c'était les 3 transistor de la partie alim 170v HS(2n3581 et les 2 2n3440)
-lampe commande non fonctionnel: un transistor HS sur la driver.

Voilà voila,
Je vous remercie pour votre aide précieuse!
 
Haut Bas