Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Question sur les lampes flash Data East

softail

Membres
Membre FF
Bonjour à tous,

Je continue la restauration de mon Jurassic Park.

Plusieurs lampes flash ne fonctionne pas.
J'ai pensé aux fusibles, mais selon le manuel il n'y a qu'un seul fusible pour ces lampes ( F6 sur la PPB). Si c'était lui, aucun flash ne marcherait....

DOnc j'ai regardé le manuel, en page 30 , il y a un schéma des emplacement de ces lampes sur le playfield : il est indiqué 2R, 3R, 6R....etc.
A quoi correspondent ces chiffres ?? Dans mon cas, les 3R, 4R, 5R fonctionnent mais pas les 2R ou les 6R....

Pouvez vous m'aiguiller svp ?

Merci
 

jack22

thierry
Membre FF
regarde sur les pont diode qui sont a gauch dans le fronton au dessus du gros condos bleue de memoire un gere les flashs
 

softail

Membres
Membre FF
oui, je sais, mais si c'était le pont de diodes, aucun flash ne marcherait.....
Et j'aimerais comprendre à quoi font référence les chiffres 2R, 3R, etc.....
 

jack22

thierry
Membre FF
sur ton plan du plateau dansla doc regarde pour les lampes flash et la réponse tu trouveras
 

softail

Membres
Membre FF
mais non Jack...... j'ai lu la doc, j'ai vu le plan du plateau avec, en page 30, l'emplacement des flashes...
Mais que veulent dire les chiffres à côté des lampes (2R, 3R etc....)?
Si je savias, je pourrais peut etre trouver la panne.....
 

jack22

thierry
Membre FF
sur mon tommy les 3r 4r 5r etc sont noté (zones partagées non représentées sur les diagrammes) ou en doublon entre le fronton et le plateau
 

jack22

thierry
Membre FF
page 36 et 37 si c'est la meme doc
 

softail

Membres
Membre FF
merci mais je n'avance pas....Ca veut dire quoi ? ces lampes seraient reliées en série sur 8 chaines, comme les switches ou les lampes controlées ?
 

David

Big Boos
Membre du personnel
Big Boos
Fausse route ce qui à été écrit au dessus

Donc tes lampes Flashs
Tout transite par la PPboard
Regarde bien les connecteurs (soudures mâles)
Surement craquelées
Après vérifie aussi le bon fonctionnement du Relais A/C, vérifie le ou les fusibles juste à coté
 

softail

Membres
Membre FF
Fausse route ce qui à été écrit au dessus

Donc tes lampes Flashs
Tout transite par la PPboard
Regarde bien les connecteurs (soudures mâles)
Surement craquelées
Après vérifie aussi le bon fonctionnement du Relais A/C, vérifie le ou les fusibles juste à coté
Ça ne pourrait pas être les transistors multiplexes Q39 à Q46 ?
 

softail

Membres
Membre FF
Bon, je me réponds à moi même : j'ai testé les transistors Q36 à Q46, ils ne sont pas en court circuit.

David : Le relais A/C sur la PPB, il faut juste vérifier l'état des soudures ? ou on peut le tester ? si oui, comment ?

Merci
 

David

Big Boos
Membre du personnel
Big Boos
Bon, je me réponds à moi même : j'ai testé les transistors Q36 à Q46, ils ne sont pas en court circuit.
Pourquoi n'as tu pas suivi mes conseils juste avant
J'arrive pas à piger
On conseille, les gens font autre choses, et partent dans un autre trip

Je pige pas du tout
 

softail

Membres
Membre FF
Pourquoi n'as tu pas suivi mes conseils juste avant
J'arrive pas à piger
On conseille, les gens font autre choses, et partent dans un autre trip

Je pige pas du tout
C'est très simple, :
Je n'attends pas que la réponse me tombe tout cuit : je cherche à comprendre...
En attendant que tu me répondes, j'ai refouillé dans la doc et j'ai compris qu'il y avait 8 transistors multiplexes qui commandent 8 lignes de bobines + flash
Comme j'ai certains flash qui fonctionnent et pas d'autres, je me suis dit que peut être, l'un de ces transistos était défectueux.
Tu noteras que j'ai soumis cette hypothèse hier soir....
Est ce idiot de raisonner ainsi ??

Je vais démonter la carte comme tu l'as dit, ceci étant, si c'est le relai, pourquoi ai je certaines lignes qui marchent ?
C'est sûrement évident pour toi, mais pas pour moi, et tu ne peux pas en vouloir à ceux qui veulent apprendre et progresser.
 

David

Big Boos
Membre du personnel
Big Boos
J'ai pas répondu à cela car tu avais les bobines qui marchaient
Si tu avais aucune bobines qui ne marcheraient là oui il faudrait aller en ce sens

Tu as effectivement un relais qui pilote deux lignes d'alimentations distinctes

Une de +34 V pour les bobines, et une de +34V pour les lampes flashs

Comme un interrupteur si tu veux
Interrupteur en position A --> les transistors pilotent les bobines
Interrupteur en position C --> les transistors pilotent les lampes flashs
Les diodes sur la ppboard, les grosses à droite des résistance de 3 Ohm 10W servent à éviter le retour de l'un ou l'autre au transistor
 

softail

Membres
Membre FF
Voici le dos de la carte PPB. Les soudures des connecteurs mâles me semblent nickel..
Mais je fais une photo des soudures du relais K1.
Ont elles besoin d'être refaites ?

Par ailleurs la résistance R2 est dessoudée...
 

softail

Membres
Membre FF
Bien....
J'ai refait les soudures du relais
Cette fois, AUCUNE lampe flash ne fonctionne.
En mode diagnostic, j'entends bien le clac du relais, mais rien ne s'allume.

Pour les bobines, en mode " toutes selfs" certaines fonctionnent et pas d'autres
 

softail

Membres
Membre FF
Ah le nul !!!
J'avais pas bien reenfiché J1 !!!
Tout semble fonctionner maintenant.
Merci David.
Tu peux mettre résolu stp ?
Merci
 
Haut Bas