Question Quelques soucis WilliamS Big Guns

QuentinFou

Membres
Membre FF
Salut tout le monde !

Je possède maintenant un Williams Big Guns qui marche pas mal et a bien la pêche, c'est cool mais il reste tout de même quelques soucis et j'aimerais demander conseil avant de commander n'importe quoi

1. Je ne peux plus locker de bille dans le Canon de gauche, avant ça marchait de temps en temps après j'ai changé le réglage ça allait mieux et maintenant finalement ça marche une fois sur 100... bon je pense que je vais mettre un microswitch neuf, référence déjà trouvée sur un autre sujet de ce forum.

2. Le truc qui remonte entre les batteurs. Lui visiblement ça marche aléatoirement. A l'allumage le flip me dit contrôler switch 15 mais en mode test quand j'appuie sur le bouton de ce switch ça ne stimule rien du tout. Je change de switch ou ça pourrait venir d'autre chose ? Si oui comment savoir ?

3. Je n'ai pas de portillon au niveau de l'ejecteur (pas de gate wire) du coup je peux tenter autant de fois que je veux le skill shit mais bon c'est triché. La ref Williams c'est 12-6690 mais elle n'est pas présente sur RP, que puis je mettre à la place ?

4. Au démarrage le flip me dit aussi de vérifier le switch 18, c'est l'une des cibles tombantes du haut, qui effectivement ne marque aucun point. Je vois sur la doc que c'est un opto-switch et c'est la première fois que j'ai affaire à ça. En plus il est totalement chiant d'accès... faut démonter pour nettoyer ou vaut mieux le changer direct ?
T
Merci d'avance !
Quentin
 

David

Big Boos
Membre du personnel
Big Boos
bon je pense que je vais mettre un microswitch neuf, référence déjà trouvée sur un autre sujet de ce forum.

Tout a fait cela
Si la coupelle du canon est bien en place ce sont les µSwitch
Sur ce jeu c'est récurrent
 

David

Big Boos
Membre du personnel
Big Boos
2. Le truc qui remonte entre les batteurs. Lui visiblement ça marche aléatoirement. A l'allumage le flip me dit contrôler switch 15 mais en mode test quand j'appuie sur le bouton de ce switch ça ne stimule rien du tout. Je change de switch ou ça pourrait venir d'autre chose ? Si oui comment savoir ?

Le pOst Up INVICIBLE, soit la partie mécanique à revoir (tu vas devoir tout démonter et nettoyer) soit le Switch effectivement
 

David

Big Boos
Membre du personnel
Big Boos
3. Je n'ai pas de portillon au niveau de l'ejecteur (pas de gate wire) du coup je peux tenter autant de fois que je veux le skill shit mais bon c'est triché. La ref Williams c'est 12-6690 mais elle n'est pas présente sur RP, que puis je mettre à la place ?

Aucune idée :(
 

David

Big Boos
Membre du personnel
Big Boos
4. Au démarrage le flip me dit aussi de vérifier le switch 18, c'est l'une des cibles tombantes du haut, qui effectivement ne marque aucun point. Je vois sur la doc que c'est un opto-switch et c'est la première fois que j'ai affaire à ça. En plus il est totalement chiant d'accès... faut démonter pour nettoyer ou vaut mieux le changer direct ?

Oh lo lo les Trolls
Purée oui là c'est chiant
Conseil 1 er : démonte les deux blocs
Nettoies bien tout surtout les fourches optiques, et graisse les pivots (faut démonter les circlips etc ....) des cibles tombantes

Mets en place sans les bobines et vérifie en mode test contacts
Après si tout est bien remets les bobines
C'est plus simple et léger ainsi surtout là au fin fond du plateau
 

QuentinFou

Membres
Membre FF
Ok merci pour ces conseils. Je verrai ces prochains soirs pour démonter le bloc de cible avec tes indications avant de commander mes microswitch. Puis pour le portillon ben... on verra ça gêne pas trop
 

QuentinFou

Membres
Membre FF
Et sinon j'ai pas précisé mais la cible tombante en question elle tombe et elle remonte sans problème, c'est juste qu'elle ne marque pas de points
 

David

Big Boos
Membre du personnel
Big Boos
Optos et si c'est la carte que je pense être LM339 possiblement aussi HS
 

David

Big Boos
Membre du personnel
Big Boos
En tous cas sur l'éclaté là :

1631640689467.png

Entre les rondelles et ressorts, quand tu auras tout démonter graisse un peu (sans faire un tas) ces zones là

En tous cas me souviens plus si sur cette carte il y avait le LM339 intégré dessus il me semble que oui mais plus sûr du coup
 

QuentinFou

Membres
Membre FF
Salut, bon j'ai démonté (ça va c'était moins chiant que ça en avait l'air) nettoyé les fourches à l'alcool en tout cas l'opto ne réagit pas donc je suppose qu'il va falloir que j'en commande un nouveau ref C-11318 mais je ne le trouve pas sur RP...
Et sinon pour mon post invincible la diode était discrètement dessoudee à une patte donc problème résolu bientôt
 

David

Big Boos
Membre du personnel
Big Boos
l'opto ne réagit pas donc je suppose qu'il va falloir que j'en commande un nouveau ref C-11318

Il y a deux optos typique sur les blocs de cibles Williams

Un avec deux trous et des emplacement sur la carte pour des rivets laiton soudés


OU simplement celui à fourche


Aucun autre :) et cela ira bien tu verras
 

QuentinFou

Membres
Membre FF
Dernière question avant de faire ma commande...

J'ai des lampes qui sont inversées. Dans la lamp matrix table en page 27 de la doc du flip il s'agit d'inversions :
- entre la 54 (playfield double score) et la 62 (forcefield up)
- entre la 55 (left avance x) et la 63 (left troll)
- et entre 56 et 64 , pareil que précédemment mais à droite

Alors j'imagine qu'il s'agit d'une bête inversion de fils mais lesquels ? Car si j'inverse 1j7-8 et 1j7-9 ça va m'inverser aussi les séquences lampes du backbox.

Est-ce que l'inversion peut se trouver au cul des lampes ?
 

FrançoisP

Membres
Membre FF
Ça peut être une inversion sous le plateau si elles sont proches les unes des autres, sinon, si les connecteurs ont été refait, inversion dans le connecteur iSiffle
 

QuentinFou

Membres
Membre FF
Je ne suis pas sûr de comprendre comment on lit ce truc là :
 

Fichiers joints

  • Screenshot_20210923-065051_Drive.jpg
    Screenshot_20210923-065051_Drive.jpg
    76.6 KB · Affichages: 7

QuentinFou

Membres
Membre FF
Là dans mon cas si c'était une inversion entre les fils 1J7-8 et 1J7-9, j'aurais les lampes des cases 49 à 53 inversées avec celles des cases 57 à 61 non ? Or ce n'est pas le cas...

Et une inversion au cul des lampes me semble impossible vu qu'entre la 54 et la 62 c'est à l'autre bout du flip !

Donc y a bien quelque chose que je ne pige pas...
 

David

Big Boos
Membre du personnel
Big Boos
As tu mis des LAIDES ?
Si oui certains jeux et certaines LAIDES (surtout à l'envers) cela cause ce soucis
Vérifie les diodes à mon avis des lampes
 

QuentinFou

Membres
Membre FF
Oui il est presque entièrement en LED, mais je vois pas trop quoi vérifier.
Je crois que je vais inverser les 2 fils sur 1j7 et puis voilà.
 

QuentinFou

Membres
Membre FF
Du coup ça s'appelle comment ça comme cosse ? J'arrive pas à mettre de photo, mais c'est pas du trifurcon. Là c'est une cosse qui "mord" le fil en plein milieu, sans qu'il soit dénudé.
 
Haut Bas