Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Problemes Hot shots

clint54

Membres
Membre FF
Comme je le disais dans ma (re)presentation, ( j'avais oublié que je m'etais deja présenté il y a 10 ans),
je viens de recuperer un hot shots qui fonctionnait à peu pret mais en 1 semaine de temps plusieurs problemes sont
apparus, lignes de switch 02.12.22 etc fermés et quand je ferme le switch 13 toute la ligne se ferme. Jai changé z11 z12 z13 et z14
mais rien ne change, j'ai commandé sur RP de quoi changer u4 et z15 et la commande arrive aujourd'hui.
Mais depuis 2 jours les problemes se sont enchainés, les bobines kickback et ejecteurs se sont mises à chauffer et je les ai dessoudées.
Et le gros souci c'est que le flipper ne demarre plus et je n'ai plus d'afficheur meme en ne branchant que a1j1 et a1j2 ( tension sur afficheur
32vac, 8.4 vac et 5vdc ok) mais de temps en temps j'ai a nouveau de l'affichage... tension sur cpu ok 5.1v et mes connecteurs sont bons.
Je ne sais plus trop ou regarder, probleme de masse ?

Merci pour votre aide

Matthias
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour ..Pour commencer tu serais bien inspiré, machine débranchée, de contrôler toute la connectique y compris les masses qui si elles sont défectueuses sont sources de problèmes comme ceux que tu as.. Tiens nous au courant..
 

David

Big Boos
Membre du personnel
Big Boos
Je doute que cela soit les masses là

Avec ce qui a été noté au départ ... matrice à contacts HS, je vois bien un autre souci et encore le même
Soit un contact fou, qui rend ton jeu chèvre

Je te conseille de vérifier tous les contacts, et isolations galvanique

Et comme Dayday l'a précisé, cela fera pas de mal de refaire la connectique

Montre nous voir un peu l'état de la carte Cpu
 

David

Big Boos
Membre du personnel
Big Boos
Bonjour ..Pour commencer tu serais bien inspiré, machine débranchée, de contrôler toute la connectique y compris les masses qui si elles sont défectueuses sont sources de problèmes comme ceux que tu as.. Tiens nous au courant..
Pour l'afficheur, possible, oui la connectique
 

clint54

Membres
Membre FF
Merci pour le coup de mains
Donc je vais controler les contacts et à nouveau ma connectique
mais david qu'entends tu par isolation galvanique ?
voila la cpu, elle est pas jojo...20191203_211204_resized.jpg
 

flipper95

IL m'arrive d'être aimable.
Membre FF
...Bonjour Je ne sais qui a fait ce travail sur cette carte mais a mon avis il a fait premier au concourt de bidouille Tu serais bien inspiré avant de chercher pourquoi çà ne marche pas de remettre tout ça en ordre ou de confier ta carte a David ..
 

clint54

Membres
Membre FF
Bonjour
c'est la personne qui a vendu ce flipp aux anciens proprios... achat revente de fin de semaine...
biensur que que toute cette bidouille m'avait interpellé mais comme le flipp fonctionnait, pour moi il n'y avait que le moteur de l'accelerateur de bille qui etait hs et en fait ce n'etait que le fusible et les caoutchoucs... oui je vais certainement contacter David pour lui confier cette cpu car avec mon multimetre je suis limité
 

vivien18

NOOPI
Membre FF
...Bonjour Je ne sais qui a fait ce travail sur cette carte mais a mon avis il a fait premier au concourt de bidouille Tu serais bien inspiré avant de chercher pourquoi çà ne marche pas de remettre tout ça en ordre ou de confier ta carte a David ..
C'est les crokette frolik!!!!yoyo1
 

vivien18

NOOPI
Membre FF
t'en fait pas David va s'occuper de ça et tu auras une carte toutes belle et qui sais?
si tu lui envoie rapidos peu être l'aura tu pour Noel!!!!
 

clint54

Membres
Membre FF
J'ai pris contact avec David pour lui envoyer cette cpu
Affaire à suivre donc...
Ca me laissera le temps de revoir les contacts et connectique du flipp en attendant
 

David

Big Boos
Membre du personnel
Big Boos
LOL
OUi Mr BrikoltoO là, pas Frolik Crokette ... Lui ne colle pas le condensateur avec un double face carré MDR :p C'est Mr BrikoltoO ça
Bon le piggyback à été remplacé clairement avec cela
Ne parlons pas du circuit de reset, mal refait et surtout avec cette M de DS1811 ....
Résistances changées mais l'acide on l'a bien laissé, tout comme la partie oscillateur

OUI clairement à refaire celle là
 
Haut Bas