Resolu problèmes depuis fusible HS sur Gottlieb bone busters

vincentlag

Membres
Membre FF
salut
j'étais entrain de jouer et les compteurs se sont éteints.
J'ai changer le fusible qui avait grillé.
Les compteurs se sont rallumés.
Par contre depuis je n'ai plus de son, ne peux plus mettre de credit(je n'ai pas de monnayer mais un petit bouton pour remplacer), et le bouton pour lancer le test mode ne fonctionne plus.
il y a peut être d'autres choses mais je ne peux pas aller plus loin.
Par quoi dois je commencer ?J'avoue que je suis un peu perdu dans tous ces fils et ma connaissance en électronique est pas très élevé. Au cas ou j'habite dans les landes si quelqu'un est proche et veux me donner un coup de pouce et m'apprendre les rudiments.
Je peux faire des photos si besoin .
mes flips étaient un peu mou avant peut être qu il faut que je m'en occupe en même temps. Dois je changer les bobines?
merci à tous pour votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Quel est le fusible qui avait grillé ? PRécise le nous

Arrives tu à aller en mode test ? Petit bouton rouge près de la porte de monnayeur (il faut ouvrir la porte)

Les batteurs mous --> EOS à remplacer
Mais là faire un autre sujet, un sujet par discussion sinon on s'en sort pas et on s'embrouillera clairement ;)
 

vincentlag

Membres
Membre FF
J'ai changer le F3 qui correspond aux bobines qui est un 8Amp Slo Bro. j'ai mis un 5 amp classique pour l'instant je n'avais que ça.
Je ne peux pas entrer en mode test quand j'appuie sur le bouton rouge rien ne se passe
 

David

Big Boos
Membre du personnel
Big Boos
Anormal pour le fait de ne pouvoir aller en tests

Aurais tu de l'acide sur la carte cpu ?
Ta connectique sur la cpu est-elle bonne ?
Fais nous voir des photos

Attention ne touches pas aux connecteurs sous tension, éteint bien le jeu pour vérifier tout cela
 

David

Big Boos
Membre du personnel
Big Boos
Oui des deux faces

Pour enlever la carte ou tu as les tubes spéciaux (en vente sur mon site pro) ou tu prends un stylo bic, le vrai de vrai jaune et tu l'agrandis un peu et tu auras de quoi démonter cela facilement
Attention aux ergots cela casse si on force et je te le donne dans le 1000 de suite, tu n'en trouveras pas d'autres (a l'identique), je parle bien sûr des supports entretoises des cartes, les "machins" blanc nylon
 

vincentlag

Membres
Membre FF
Bonne nouvelle j'ai trouvé la panne.
Après avoir laissé tomber par manque de temps je m'y suis repenché et en fait il y avait une fiche qui était tombée de la carte mère et cachée sous une autre et je ne la voyait pas.
après l'avoir rebranché tout fonctionne à nouveau.
J'ai joué et j'ai attaqué un bon nettoyage, changements de caoutchouc lampes grillées etc
j'ai aussi voulu changer une bobine plongeur butée ressort et là petit problème.
première fois j'allume le flipper et nickel.
j'envoie la bille dans le kicker en bas à gauche (celui dont je venais de changer la bobine car le lancer était faible) et là la partie et le son se sont arrêté.
Je regarde et le fusible F3 était grillé je le change je rallume et le fusible grille direct.
`Je me dis que j'ai monté la bobine à l'envers, du coup je change de sens et idem le fusible grille aussi. je remonte l'ancienne et pas d'amélioration.
J'imagine que la diode à du prendre un shoot au passage et peut être le transistor.
Il y a un fil qui part de la bobine et va sur la carte Bumper (Jaune Gris Gris) à la fiche 1 qui est kicker solénoïd input ce fil va de quel cote de la diode (cote avec ou sans le cerclage gris).
pensez vous qu'il peut y avoir autre chose qui a grillé?
ma commande est prête sur RP je n'ai plus qu a valider, j'attends au cas ou d'autres infos.
merci à tous


Capture d’écran 2019-10-15 à 12.25.58.png
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Le 2 est un fil blanc qui va au bloc de transformateur
Ce jeu à tout le temps eu ce revois en défaut
J'ai eu les deux versions de Hot SHots, les deux HS à ce niveau là sans parler des Galets, et combien de cartes Hots Shots j'ai déjà réparées ... pour ce fichu soucis

Soit vérifie BIEN BIEN BIEN la masse fil BLANC

La broche 1 va tout simplement à la bobine, coté NON BAGUE de la diode
La bague de la diode elle, est sur le +24V

Test bien ton 2N6057 et fonction de, il sera possible de devoir le remplacer et ou le 7416 avec
 

vincentlag

Membres
Membre FF
J'ai testé le fil blanc il y a une bonne conductivité.
j'ai teste le 2N6057 et il me parait bon
entre la base et l'emeteur j'ai 0,595
entre la base et collecteur j'ai 0,595
entre collecteur et emeteur j'ai 0.
qu est ce que tu en penses?
Le 7416 ça me parait un peu plus compliqué à changer mais je vais peut être en commander un (y a juste à le souder en place?)
 

adishatz du 64

Membres
Membre FF
J'ai testé le fil blanc il y a une bonne conductivité.
j'ai teste le 2N6057 et il me parait bon
entre la base et l'emeteur j'ai 0,595
entre la base et collecteur j'ai 0,595
entre collecteur et emeteur j'ai 0.
qu est ce que tu en penses?
Le 7416 ça me parait un peu plus compliqué à changer mais je vais peut être en commander un (y a juste à le souder en place?)
Bonjour Vincentlag, cela peut paraître simpliste mais avant de me lancer dans le remplacement des transistors je remplacerai le fusible F3 par un 8A temporisé comme prévu à l'origine et non pas un 5A fusion rapide.
Je trouve ce flipper très sympa, bon courage pour le dépannage.
 

David

Big Boos
Membre du personnel
Big Boos
OUi j'ai vu cela cette AM ce que tu as commandé

On verra bien clairement (au fait n'oublie pas de lire les CGv pour les expéditions, car je t'ai vu connecté tantot comme si tu stressais déjà parce que cela n'a pas changé de statut :p)
 

David

Big Boos
Membre du personnel
Big Boos
Non tu l'as mis le 4 mm :p si ma mémoire est bonne :p
 

David

Big Boos
Membre du personnel
Big Boos
Impec alors

ALors on peut clôturer le sujet en basculant en Résolu
:) et Hoppppp un sujet de plus de résolu sur FF
 
Haut Bas