Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Problèmes afficheurs System6 sur un Firepower

Atuteth

Membres
Membre FF
Salut a tous ;)

je suis en train de redémarrer un Firepower et j'ai 2 gros problèmes afficheur et carte son ... je vais faire 2 sujets différents histoire de ne pas embrouiller tout le monde et surtout moi lol

j'ai un masterdisplay D8000 avec 4 afficheurs esclaves , le master display me donne des affichages fixe sur 55 55 (voir photos).
sur les afficheurs esclaves le joueur 3 et 4 fonctionnent parfaitement , par contre le joueur 1 et 2 me donnent un affichage fixe 555555 (voir photos)

pour info le jeu démarre avec la porte ouverte , la driver fonctionnes et toute la partie plateau également...

ce que j'ai déjà vérifie (mais maintenant je doute de tout lol):
-j'ai croisé les afficheurs 1/2 avec les 3/4 même constat , affichage 555555
-j'ai vérifié les tensions sur 4J7 , toutes OK (le +/-100V et le +5Vcc)
-j'ai testé les tenants aboutissants de 4J5 , résultat OK
-j''ai refait la piste qui avait cramée entre le "pont strap" et l'anode de ZR1 , pas de changement !
-j'ai testé selon la méthode "marvin" IC9,IC10,IC11,IC12,IC13 semble correcte pas de court-jus sur les pattes 10 a 15 , par contre je viens de rendre compte que j'ai pas testé IC4 !
-j'ai changé R5 mais dès que j'ai rebranché le joueur 2 elle a fumée !!! donc j'en déduis qu'il y a un problème sur l'afficheur 2

Voila ou j'en suis , j'arrive au bout de mes connaissances et un coup de main serait le bien venu ... merci d'avance !

j'ai pas de sonde logic mais j'ai un oscilo de dispo ... je ne sais pas si cela peux m'aider a dépanner le truc

20190704_154749.jpg

20190704_154756.jpg

20190704_154801.jpg

20190704_154804.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Tu peux avoir le circuit Segments HS, si bien les CMOS, si bien l'UDN7180
 

Atuteth

Membres
Membre FF
Bonjour Boss ;)

merci pour ta réponse , donc il faut que je regarde au niveau de IC4 (UDN6184) , IC11 (UDN6184) , IC9 (UDN7180) et IC5 (MC14543) ? comment faire pour les tester ? ( je vais avoir a dispo multimètre, oscillo et sonde (je la reçois cet aprem))
 

David

Big Boos
Membre du personnel
Big Boos
Il te faudra tout simplement voir les signaux de commande
Ne pas oublier sur les UDN il y a de la haute tension et pas faire de conneries là (genre un court circuit avec le retour de masse de l'oscillo)
Prendre un transformateur d'isolement !!! Sans faute !!!
 

Atuteth

Membres
Membre FF
Salut Boss ;)

Problème réglé cela venais de IC5 (MC14543) , en mettant en test d'afficheur et en bloquant sur le 111111 , avec la sonde logique j'ai comparé entre celui qui commande les joueurs 3/4 et celui qui commande les joueurs 1/2 . les entrées était comparables mais pas les sorties ... échange entre les 2 et bim les afficheurs 1 et 2 sont revenus ainsi que le master display !!!

merci pour la piste !
 

David

Big Boos
Membre du personnel
Big Boos
Bien que tu aies trouvé
Surtout bien que cela ne soit pas le 7180 ;)

Affaire 18129 classée en résolu dans les tiroirs d'FF
 
Haut Bas