Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Problème slingshot sur Mr & Mrs Pacman

RXconcept

Membres
Membre FF
Bonjour j ai rentré in pacman et il a un soucis point de vue d un slingshot

Quand j active le switch du slingshot de gauche, sa bobine ne fonctionne pas ( en mode test oui ) mais elle active un bumper a la place , j ai changé les condos et diodes des contacts mais rien ne change... une idée a me donner pour m aider à trouver la panne ?
 

DGraff

Membres
Membre FF
Les cablages sont bon sur tes connecteur des cartes ?
En mode test le numero de bobine affiché à l'ecran correspond à celle qui est activé ?
 

David

Big Boos
Membre du personnel
Big Boos
J'ai modifié les Tags ...
Mais avant de l'aider, merci de nous dire si :

Mr And Miss Pacman

OU

Baby PacMan ...

Sans cela on ne peut t'aider non plus
 

David

Big Boos
Membre du personnel
Big Boos
Personne ne peux maider ?
Relire la charte aussi
Pas de "up" avant 5 jours
Tu sais les gens sont en vacances et on est pas tous devant le pc à attendre d'aider, on a tous une vie aussi :p

DOnc merci de prendre note aussi de la charte avec le "up" interdit sous 5 jours
 

RXconcept

Membres
Membre FF
Mr and ms pacman, j ai contrôlé tout les connecteurs, toutes les bobines sauf le slingshot incriminé fonctionnent en mode test , j ai changé le transistor diode et resistance ,rien ne change , j ai vérifié le cabalge aussi . Est ce possible que cela vienne de la cpu ? meme en mettant a la masse le transistor, il n y a pas de réaction du slingshot.

L info de la commande passe quand même car elle active un bumper à la place du slingshot, et les bumpers fonctionnent bien individuellement.
 

David

Big Boos
Membre du personnel
Big Boos
meme en mettant a la masse le transistor, il n y a pas de réaction du slingshot.
Si tel en est le cas, cela vient ou de ton câblage, connecteurs, pistes sur la driver (moins fréquent) ou alors et ce plus certain dans nombre des cas un fil dessoudé sur la bobine etc ...

Si cela se mélange lors d'un autre organe en commande alors il est encore plus à parié au fil coupé, le +43V commun à toutes les bobines
Regarde voir à cela
 

RXconcept

Membres
Membre FF
J ai vérifié les bobines et le commun ,c etait la premiere chose que j avais fait ,

Pour confirmer mes idées, le contact est envoyé a la cpu qui renvoi l info vers les transistors de commande bobine, si l info serait erronée et qu il actionne une autre bobine , pq quand je met le transiqtor concerné à la masse ,il n enclenche pas la bobine maiq en mode test elle est activée ?

Je n ai pas les numeros des bobines ( du mode test ) pour bien vérifier qu il alimente bien la bonne bobine au bon moment . Ququ un peux me les fournir ?
 

David

Big Boos
Membre du personnel
Big Boos
si l info serait erronée et qu il actionne une autre bobine , pq quand je met le transiqtor concerné à la masse ,il n enclenche pas la bobine maiq en mode test elle est activée ?
C'est là ou je persiste avec le +43V commun des bobines
SInon exemple
Imagine la bobine serait commandée en touchant la semelle du transistor avec la masse !!!
Sinon je me fait dentiste demain :p MDR (édit non chiant comme taf, disons plus Sexologue ou fabricant de sex toys MDR )
 
Haut Bas