Question Problème opto frigo sur Junk Yard

Amano J

Membres
Membre FF
Bonjour à tous,

comme dit sur mon message de présentation j'ai en ce moment le JY d'un ami qui a des soucis au niveau de la capture du frigo. J'ai remplacé les 3 leds émettrices/réceptrices, repris les nappes autour à la bombe de contact => aucune amélioration.
Au démarrage du flip la bobine claque plusieurs fois (cycle normal ?) puis coupe au bout de quelques secondes. Quand je rentre en test capture 1 n'est jamais reconnu, et capture 2 l'est lui mais des fois il contacte alors que je ne fais rien. Et le carré le représentant sur l'afficheur "scintille", il n'est jamais complètement coupé....

Une idée ?

Merci.
 

David

Big Boos
Membre du personnel
Big Boos
Au fait quelle est la version de cpu de ton jeu ?
Car je cherche toujours une version que j'avais sur le mien ... je l'avais sauvée, mais DD hs, soit pertes de données là fois là

Soit cela m'interesse de savoir la révision de la cpu

Sinon pour ton soucis de jeu

Tu as effectivement les diodes IR du magasin à bille à vérifier et tester, mais tout comme tu l'as dit une bille qui doit être stockée au frais MDR au frigo
Car c'est prévu pour la faire sortir plus vite lors du jeu
SOit tout cela est à vérifier
Un opto c'est ou OUI ou NON pas de clignotements acceptable !
Teste les en vérifiant LEUR TENSIONS
 

Amano J

Membres
Membre FF
C'est une version 1.1

J'ai donc testé les opto et j'ai 1,4V sur les émettrices et entre -7 et -10V sur les réceptrices
 

David

Big Boos
Membre du personnel
Big Boos
Si cela varie au récepteur c'est pas bon
Cela doit être soit 12 non éclairé on va dire, soit obstrué, soit de 1 à 2V au pire, éclairé
 

David

Big Boos
Membre du personnel
Big Boos
Non les optos aussi
Commence par les mesurer en obstruant et en laissant passer le flux infra rouge
Nettoies les déjà cela change tout surtout que là sont souvent NOIR de crasse
 
Haut Bas