Question Problème d'afficheur sur Gottlieb spirit

greg69004

Membres
Membre FF
Bonjour à tous
Voilà la colle du jour :
Je remets en route mon Gottlieb spirit qui est resté 10 ans sans tourner
Après avoir changer le minimum grâce à RP ( interrupteur /élastique /filtre secteur ) il revit
En faisant le tour ( spray contact etc ) j ai une bobine à changer que je vais commander
Par contre il me reste un gros problème de display pour les joueurs 1 et 2 ( les 2 displays des joueurs 3et 4 marche bien)
- le flipper compte bien les points mais l affichage de fait mal C392D4C8-8D4C-424C-9005-954410DEDF68.jpeg
À votre avis , le problème vient des afficheurs ?
Je me suis équipé d un testeur
Merci de vos idées et lumières
 

David

Big Boos
Membre du personnel
Big Boos
Ah déjà là

T'es vite venu :p

Bien alors avant d'aller plus loin, montre moi l'état des connecteurs en haut à droite de la cpu
Démontés que l'on voit les cosses interne

Sinon jeux totalement éteint, débranche les connecteurs des afficheurs et regarde au dos si le circuit et couleur rose cuivre ou étamé

Si tu lance le test 19 quels sont le segments et ce précisément qui ne sont pas affichés en haut
Je dirais le 1 et le C

Tu peux nous faire une vidéo du test en question cela en sera que mieux
 

greg69004

Membres
Membre FF
Bon , je me suis lancé dans 2-3 test
1- En rallumant le flipper j ai cru à un miracle ... tout s affichait presque normalement
2A232238-27CB-4FC3-B01F-220C9C9BE0FF.jpeg
Bon à part 1 chiffre pour le joueur 1 et 3 donc il y a déjà un problème de display
2- Mais en lançant une partie , le Bug revient malheureusement
93C6AFB7-71AA-4200-BBAD-B5BEC2CAE62F.jpeg
3- j ai essayé de débrancher rebrancher 2-3 trucs mais rien
Voilà une photo de l intérieur si vous savez où je doit chercher
Je n ai pas eu le temps mais demain j essayerais d échanger les display pour voir 400290B4-5032-46E9-9014-5A78453F20D7.jpegFD719964-19D7-4170-A67F-7D341A70D9C5.jpegDF46BFE4-38B2-4368-ACF0-B17F11AE3337.jpeg
Merci pour votre aide
Greg
 

David

Big Boos
Membre du personnel
Big Boos
HUmm

Déjà une panne c'est certain soit cpu soit un des deux afficheurs (joueur 1 et ou 3) Manque un digit

Fait moi un gros plan sur la carte cpu de la zone ou il y a l'accu VARTA
Puis une gros plan sur le type de ram, au dessus
Je sens une AMI 5101 ...

Autre chose
Tu as vérifié comme je l'ai demandé le type de connection sur les afficheur, si le circuit imprimé de l'afficheur est simplement CUIVRE non étamé ou couleur étain
Il faut démonter le connecteur et voir au dos
 

greg69004

Membres
Membre FF
HUmm

Déjà une panne c'est certain soit cpu soit un des deux afficheurs (joueur 1 et ou 3) Manque un digit

Fait moi un gros plan sur la carte cpu de la zone ou il y a l'accu VARTA
Puis une gros plan sur le type de ram, au dessus
Je sens une AMI 5101 ...

Autre chose
Tu as vérifié comme je l'ai demandé le type de connection sur les afficheur, si le circuit imprimé de l'afficheur est simplement CUIVRE non étamé ou couleur étain
Il faut démonter le connecteur et voir au dos
Bonsoir
Je t envoie les photos
8C8CCFF9-3841-4F86-A28A-F0EC760E423E.jpegAF7437F0-4EB3-4BDB-A727-03206E45599E.jpeg395C25D5-1AD4-46C8-B5C7-93330CDB21C8.jpeg8C8CCFF9-3841-4F86-A28A-F0EC760E423E.jpegAF7437F0-4EB3-4BDB-A727-03206E45599E.jpeg395C25D5-1AD4-46C8-B5C7-93330CDB21C8.jpeg
 

David

Big Boos
Membre du personnel
Big Boos
Bon la cpu à été acidifiée, ceci est à refaire de manière urgente
Pour l'afficheur enfin un seul, c'est étamé, donc moins de soucis que je ne pensais (car il y a eu des afficheurs non étamés à là les soucis de faux contacts ...)

As tu regardé sur les broches, des afficheurs si aucune n'est écrasées . Je parle en fait des cosses internes

Ceci étant ici cpu à dépanner et la RAM est bien une AMI ... donc doublement à dépanner car je connais celles là elles ne posent que des soucis
 
Haut Bas