Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Pb eclairage fixe plateau Taxi

M

mr-cobra

Non Membre
Salut,

Depuis hier soir j'ai une partie de l’éclairage fixe du plateau de mon taxi qui ne fonctionne plus.
Au début, j'ai juste vue les slingshot éteint et je me suis dis pas grave j'ai des restes d'ampoules de ma dernière commande.
Les flash, les lampes commandés, le fronton.... fonctionnent correctement. Le reste du jeux fonctionne parfaitement.

J'ai regardé si il n'y avait pas un connecteur débranché mais je n'ai rien vu d'anormale.

Je ne sais pas ou regarder, je vais sortir les schéma électrique mais si vous pouviez m' aiguiller ce sera sympa:)

une photo pour illustrer le probleme (en mode test lampe fixes):
IMG_3703.JPG

merci.
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Ton affaire ressemble a un commun soit débranché coupé ou mal soudé .
 

David

Big Boos
Membre du personnel
Big Boos
Il est fort probable qu'un connecteur soit en mauvais état ou alors un fusible hs sur la carte Interconnection board

Ouvre le fronton, vérifie sur la carte qui est la plus en bas à gauche, zone droite de celle ci
4 fusibles dessus, un par zone de GI (ce qui est ton cas)
Puis regarde bien l'état des connecteurs s'ils ne sont pas noircis ou brunis​

Tu peux nous montrer l'état en photos et on jugera pour toi au besoin
 

pascal9510

Membres
Membre FF
il n'y a pas que tes ampoules de slingshots qui ne fonctionnent pas mais apparement tout le coté droit du flip...
Le commun, c'est le fil dénominateur à toutes ces ampoules. Remonte le jusqu'au connecteur et vois si il est bien enfiché dans celui-ci, ensuite les pistes, fusibles, etc...
 

David

Big Boos
Membre du personnel
Big Boos
Connecteur ou fusibles ou les deux (ou aussi car régulation où là le connecteur est grillé)
 
M

mr-cobra

Non Membre
C'est bon, j'ai trouvé.

C'était bien un connecteur sous le plateau, la lumière est de retour plus1

IMG_3727.jpg IMG_3725.jpg IMG_3726.jpg

Reste plus qu'à le changer proprement. Le connecteur du coté "carte" est nickel je lui passerai juste un coup de nettoyant contact.

Par contre ça va pas être des plus confortable pour travailler à cet endroit :mad:

Du coup, je vais profiter de ça pour faire un nettoyage en grand et lui offrir une kit élastiques/billes tout neuf et faire chauffer la cb sur Rp ;)
 

David

Big Boos
Membre du personnel
Big Boos
Le 02 voies est bon, pas à remplacer
Par contre le 07 voies femelles 0.156 pouce clair et net à remplacer
Donc un connecteur 07 voies femelle 0.156 pouce
Une clef pour détromper 0.156 pouce (pour ne pas le mettre à l'envers, ce qui sert bien :p )
Et des cosses 0.156 pouce Trifurcon

Ce relais est un relais d'animation lampes et ou aussi de coupure de l'éclairage lors du tilt
Regarde bien ses soudures en dessous, côté circuit imprimé
Je t'aurais dit de remplacer le mâle aussi car très souvent une fois que un à chauffé, l'autre est abîmé
A toi de voir
Surtout ne le ponce pas
Si tu le ponces, d'office à remplacer sans discussion (sinon faux contacts assurés et vu le courant cela ne ferait pas bon ménage)
 
M

mr-cobra

Non Membre
Salut,
les lumières du taxi sont revenues :D

La carte n'avait pas chauffé mais les soudures n’étaient pas top:
IMG_3733.JPG
Et sur les conseil du grand chef, j'ai changé les 2 connecteurs (en plus j'en avais de dispo)
IMG_3805.JPG IMG_3809.JPG

C'est quand même bcp mieux comme ça, non ? :)

IMG_3931.JPG

Merci pour les infos/conseils ;)
 

Fichiers joints

David

Big Boos
Membre du personnel
Big Boos
Ah oui c'est bien mieux

Affaire 16417.flip classée ....
 
Haut Bas