Resolu Panne lanceur de bille Star Wars Data East

R2D2

Membres
Membre FF
Salut, de retour avec un nouveau souci :D
Après une partie tout à fait normale, je relance une nouvelle partie et là le lance bille n'éjecte plus la bille au démarrage, du moins pas avec la puissance nécessaire. La bille est détectée mais la puissance du lanceur est très faible et la bille ne décolle donc pas : la partie ne peut être débutée.
Que dois-je vérifier ? La bobine est à changer ? Je joins un extrait de la doc' à toute fin utile.

20200831_151401.jpg
 
Dernière édition par un modérateur:

Joe Dilon

Joseph
Membre FF
Salut R2D2,
Commence par regarder si mécaniquement l'axe glisse bien, que tu n'ait pas le fourreau cassé ou autre.. Sinon il y a une diode normalement en parallèle de ta bobine, si elle fuit elle peut t'amener ce genre de soucis.
Un moyen simple de contrôler ta diode, tu la sépare de ta bobine (regarde bien le sens avant) et avec un ohmètre tu contrôle qu'elle conduit dans un sens et rien dans l'autre, si elle conduit même un petit peu dans les deux sens tu peux la changer.

David pourra mieux t'éclairer pour ce soucis si ce n'est pas un de ces soucis..
 

David

Big Boos
Membre du personnel
Big Boos
Regarde déjà si ton bout en plastique (au bout du plongeur) n'est pas fendu ou simplement qu'il hoche (donc de-sertis)
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui autre chose, bien régler que cela tape en plein centre de la bille !!! et non en dessous , ni au dessus, sinon pas de puissance, car l'axe de force et soit vers le bas ou vers le haut
 

R2D2

Membres
Membre FF
J'ai la vague impression qu'il manque l'embout en plastique au bout du plongeur... non ?20200831_205137.jpg
 

R2D2

Membres
Membre FF
Regarde déjà si ton bout en plastique (au bout du plongeur) n'est pas fendu ou simplement qu'il hoche (donc de-sertis)
Bien vu, encore une fois ! Jpasse commande sur RP. Je me demande sincèrement où est parti ce bout en plastique mais bon... disparu comme par magie dans les méandres du flipp'
Petite question, j'ai jamais vu de ressort+coupelle au bout du plongeur, après l'embout en plastique. Tu penses qu'elle est nécessaire ou je peux m'en passer ?
 

David

Big Boos
Membre du personnel
Big Boos
Ah alors pas de la magie
JE l'ai vécu sur mon Baywatch
Le merdier s'est desserti et vlan parti d'un coup avec une bille MDRMDR
Si si
Cherche il traine surement dans un coin
.
.
essort+coupelle au bout du plongeur, après l'embout en plastique

Fait voir un peu en photo tout l'ensemble
 

R2D2

Membres
Membre FF
J'ai l'impression qu'il ne manque que le bout en plastique au bout du plongeur en fait 20200831_175942.jpg
 

Fichiers joints

  • 20200831_175927.jpg
    20200831_175927.jpg
    27.6 KB · Affichages: 2

David

Big Boos
Membre du personnel
Big Boos
Ah bin voilà :)

Oui te précipite pas, mieux vaut attendre un peu, et poser les questions
Le fofo que j'ai créé depuis des années .. est là pour cela :)

Soit il te faudra cela :


Au fait je vois que la bobine est pas la bonne non plus

Quelle est la référence ? que tu peux lire dessus

Le ressort est chocolat aussi

Celui ci ira bien

 

R2D2

Membres
Membre FF
Alors, j'ai commandé et bien reçu tout ça. Merci David !
Partie pratique : 1 ere fois de ma vie que je changeais une bobine : j'ai inversé les fils lors de la soudure. Forcément ça fonctionne encore moins bien qu'avant... j'ai re soudé la bobine dans le bon sens mais ça ne fonctionne toujours pas...la bobine du VUK ne répond plus également lors du Coil Test... 1 fusible cramé sur la PPboard que j'ai remplacé mais toujours rien... des pistes à vérifier afin de régler tout ça ?
 

David

Big Boos
Membre du personnel
Big Boos
Aie .... Inversée ....
Donc diode sur la bobine à remplacer = 1N4007 et prends en plus qu'une cela sert beaucoup
Transistor TIP36C sur la ppboard surement HS
Possible encore le TIP122 sur la carte cpu .. Inversion de sens de bobines, cela est toujours des dommages et transistors HS

Donc aussi des fusibles en stock, genre ici cela sent le 5 Amp 6 *30 mm

Un bon fer à souder (genre Antex) et surtout de l'étain avec du PLOMB !!! Car il faut celui là pour nos cartes, pas du sans plomb ou saleté RoHs de chine ...
 

R2D2

Membres
Membre FF
Il y a plusieurs TIP36 sur la PPBoard. Peux-tu me confirmer que c'est bien le Q5 qui est à vérifier ? Ou bien tous ? Et comment dois je procéder pour les vérifier au multimètre ? Je suis novice en électronique :D

20200907_194125.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Ball Launch --> Oui Q5
VUK --> Q3

Mais je te conseille de tester les 5 cela prend 2-3 minutes

TU dois déconnecter la carte par contre
Tu verras lors de la mesure, ces valeurs là : 202 595 et rien
Cela sera normal alors
Par contre si tu vois 0.1 ou truc dans le genre = 100 % HS
Si tel est le cas il est possible que le TIP122 de la cpu soit HS aussi, mais cela est plus rare
 

R2D2

Membres
Membre FF
J'ai changé le TIP36C en Q5 et tout refonctionne ! J'ai également changé la bobine du lance bille (par celle que tu m'as indiqué et qui est référencée sur le manuel) en même temps que le plongeur ainsi que la diode de la bobine que j'avais montée a l'envers. Je remarque que le lancement de la bille est bien moins puissant qu'auparavant. Elle ne parvient plus a faire le tour du flipp comme avant à chaque lancement.
Tu penses que cela vient de la bobine en elle-même ?
 

David

Big Boos
Membre du personnel
Big Boos
Tu as mis la bonne bobine
Avant tu n'avais pas la bonne :p
Cherche pas plus loin
N'oublie pas le plongeur doit taper la bille en plein centre

Allé affaire résolue donc :p
 

R2D2

Membres
Membre FF
Il y a pas mal de jeu avec le nouveau plongeur. Il est un peu moins épais que le précédent et bouge ça doit être à cause de ça je n'ai pas l'impression qu'il tape la bille en son centre. Je ne vois vraiment pas comment le régler afin qu'il soit fixe et coulisse parfaitement sans bouger
 

David

Big Boos
Membre du personnel
Big Boos
Normal que cela bouge un peu
Tu n'avais rien du tout de bon avant
Tout était faux

Pour le régler ce sont les vis à bouger et ajuster le tout
 
Haut Bas