Resolu mon johnny mnémonic s arrête en cours de partie

fredopassion

Membres
Membre FF
Bon, avec un peu de réflexion, j'ai trouvé.
J'ai fait le test donc c'est F105 qui fait cramé F112, c'est à dire que sait les bobines ,soit des slingshots soit des bumpers, j'avance.
 

David

Big Boos
Membre du personnel
Big Boos
Débranche l'aimant de la main ...
J'ai parlé il y a peu d'un service bulletin (un bulletin correctif)

Le soucis si c'est bien F105 qui claque est sur les bobines là

1593972172669.png

Vérifie
 

fredopassion

Membres
Membre FF
Bonsoir.
J'ai fait une partie avec, en enlevant le F105, et l'aimant fonctionne très bien.
les bobines concerné sont celle du crazy bobs, des slingshots et des bumpers, toutes les autres fonctionnent.
Ce qui est bizarre c'est qu'avant de t'envoyer la carte driver TOUT fonctionné, y avais que le problème de reset, malgré le transistor cramé.
Est ce possible que l'ancien propriétaire ai bidouiller la carte driver avant ton intervention.

de gauche à droite: rien, violet noir, violet bleu, violet vert, violet orange, rien, violet rouge,et violet brun.
ça corresponds.
20200706_190248.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Non dis pas que avant tout fonctionnait MDR

Avec un trou dans la carte, un transistor en moins et des pistes bricolées :)
Non cela marchait pas avant
Simplement que le fait de l'avoir refaite à neuf à remis sans aucun doute le bon fonctionnement partout
Pour cela que je te disais de bien bien vérifier les bobines avant montage
Là c'est clair si le fusible saute, tu as un soucis de bobines, ou maintenant en prime de transistors !

Pour ton connecteur cela correspond bien à ce que j'ai noté au dessus

les bobines concerné sont celle du crazy bobs, des slingshots et des bumpers
C'est alors pas du tout le fusibles 105 car l'aimant est alimenté par F105 ...
Il y a une couille dans le piano là
 

fredopassion

Membres
Membre FF
Comme toutes les bobines fonctionnaient avant, malgré le transistor cramé, l'ancien proprio avais peu être mis 2 bobines sur un seul transistor, je dit peu être une connerie.
 

David

Big Boos
Membre du personnel
Big Boos
1594059805388.png

Il y a un sac
Car F105 s'occupe des bobines de fortes puissance
Ce que j'ai décrit au dessus
Peut pas être les bumpers ...
 

David

Big Boos
Membre du personnel
Big Boos
1594059940910.png

High Power

et les bumpers etc .. c'est low power

1594059989423.png

Bon a la boof l'est tard déjà :p
 

David

Big Boos
Membre du personnel
Big Boos
Regarde ton câblage alors
Il y a un sac
 

fredopassion

Membres
Membre FF
Bonjour.
Voila après avoir fait test après test ,c'est la petite bobine du crazy bobs, celle qui sert à bloquer la cible tombante, qui est responsable.
Voici une photo de la connexion responsable, je l'ai débrancher et le flipper refonctionne , est ce que les connexions sont bonnes
Ya t'il un possesseur d'un johnny qui pourrais comparer avec mes connexions, merci.
20200707_191236.jpg20200707_180825.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Hey bien
Cela confirme mes dire au départ
Pourquoi crois tu que la driver avait chauffée au niveau du transistor
Celui que j'ai remplacé

Tu as un court circuit il est clair

J'ai peur que ton transistor soit à nouveau HS !!!

1594153040423.png

Je le parierai Q44 et Q43 grillés !

Mais tu as un autre souci de câblage dans ton jeu, c'est évident car le fusible qui saute n'est pas le bon

Prend ton temps et résous ce bricolage
Un truc est pas bon
Teste aussi comme je te l'avais dit les bobines
 
Haut Bas