Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Jeux de fléchettes

Fish57

Membres
Membre FF
J'ai trouvé un schéma d'une alimentation ATX

plan-prise-atx.jpg
alimentation-atx-de-labo-sans-resistance.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Bien plus clair avec ces images ;)
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour je t'ai mis un message.
 

rottou

Membres
Membre FF
Bonsoir
J’ai raccordé les alimentations du boîtier atx comme vous me l’avez expliqué et le jeu a démarrer.
Le jeu a démarrer jusqu’a L’ecran D’accueil.
J’ai pu faire les tests de la cible, tout est correct.
J’ai toutesfois un soucis au niveau du haut parleur qui grésille tout le temps et l’ecran qui scintille de temps en temps.
Comme si j’avais une baisse de tension.
Est ce que cela vous cause?
En tout cas merci pour l’aide que vous m’apportez.
Je suis déjà très content que le jeu démarre sans gros défauts.
Cordialement
 

David

Big Boos
Membre du personnel
Big Boos
J’ai toutesfois un soucis au niveau du haut parleur qui grésille tout le temps et l’ecran qui scintille de temps en temps.
Là c'est autre chose
Il faudrait voir l'état du châssis (carte qui pilote le tube cathodique) (photos et surtout voir si la THT n'est pas dessoudée)

Attention en ce lieu là HAUTE TENSION ! Le Lundi au soleil ... fini dans la Salle de bains ......
 

rottou

Membres
Membre FF
Là c'est autre chose
Il faudrait voir l'état du châssis (carte qui pilote le tube cathodique) (photos et surtout voir si la THT n'est pas dessoudée)

Attention en ce lieu là HAUTE TENSION ! Le Lundi au soleil ... fini dans la Salle de bains ......
Bonjour à tous
Je n'étais pas très chaud pour regarder le tube, la tht c’est pas mon délire .
Du coup j’ai branché un LCD à la place et j’ai le même phénomène.
Je me demande si le potentiomètre qui règle le son n’est pas hs car règle au minimum, le son est encore très fort. Impossible de le régler précisément.
Qu’en pensez vous?
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Si tu as un potard change le sinon pour être plus sur de l'origine de la panne dessoude le potard et tu aura la réponse..
 

rottou

Membres
Membre FF
Bonjour Si tu as un potard change le sinon pour être plus sur de l'origine de la panne dessoude le potard et tu aura la réponse..
Bonjour,
Désolé de ne pas avoir répondu avant j’ai eu pas mal de boulot et je n’avais pas avancé.
J’ai changé le potentiomètre et tout est rentré dans l’ordre.
Une légère raisonnance par moment mais quand le son est donné il ne grésille plus.
Je vais tout remonté demain et je vais tester le jeu, pour p’assurer Que toutes les cibles fonctionnent.
Merci encore pour votre aide.
Cordialement
 

rottou

Membres
Membre FF
Bonjour à tous,

Tout est remonté, j’ai joué quelques parties, c’est sympa je ne connaissais pas du tout, on se prends rapidement au jeu.

Il me reste juste une chose à regarder, si j coupe l’alimentation du jeu et que je la remet dans les 30s tout redémarre bien sans souci.

Si je le coupe plus de 2’ il ne démarre pas de suite m, je dois lui faire 3 ou 4 coupures d’affilées pour qu’il démarre. Par contre il me demande de régler l’heure et la date comme ci la pile n’etait Était hs.
Je vais regarder le circuit, peut être un composant qui a lâché.
Mais cela peut il expliquer la panne?
 

David

Big Boos
Membre du personnel
Big Boos
Aucune idée pour ma part

En tous cas si cela perd des réglages commence par voir l'accu et j'en avais parlé dans les premières phrases qu'il fallait le remplacer et refaire la zone ....
 
Haut Bas