Question Fort bourdonnement Taxi Williams

philouche71

Membres
Membre FF
Bonjour à tous,
Décidément, mes flips me font des misères.
J'ai un Taxi Williams system 11. A l'allumage, il fait un fort bruit de bourdonnement au niveau des deux HP du fronton. J'ai regardé, le plus gros est relié au système de masse par deux fils, (visiblement c'est normal, j'ai vu cela sur un autre Taxi, même configuration). A l'allumage, les deux HP émettent un très fort bruit de bourdonnement. Quand je tourne le potard du son, le son varie bien en puissance. J'ai tenté de connecter un autre HP, mais toujours soucis de bourdonnement très puissant, et même désagréable.
Je ne vois pas trop d'où peut provenir le problème.
Si quelqu'un a une idée, merci de vos réponses.
 

David

Big Boos
Membre du personnel
Big Boos
Pour que je puisse avoir idée du soucis, fait nous une vidéo que tu mets sur Youtube, et tu nous insères le lien dans ta réponse
SInon on aura tout et rien comme réponse à te donner là
 

philouche71

Membres
Membre FF
Bonsoir à tous. J'essaie d'ouvrir un compte Youtube, mais sans succès, je ne reçois pas le mail de confirmation de code pour activer le code. Je vais voir si je peux faire quelque chose. Dans l'attente, j'ai un peu bouquiné, j'ai trouvé que C8 de la carte alim vient à la carte son, j'ai donc changé le 47µf 50 V par un 47 µf 63 volts neuf, mais ça ne change rien. J'ai fait une continuité entre le point de contrôle du ground de la carte alim et la prise, ça matche. Pareil, bonne continuité entre les vis des cartes du fronton et la terre de la prise. Le bourdonnement est continu, et il semblerait que le son soit celui du 50 Hertz du courant, d'après un ami qui a des connaissances et à qui j'ai fait voir la vidéo que je ne peux mettre pour le moment.
Je vois ça pour finaliser l'ouverture du compte Youtube.
 

David

Big Boos
Membre du personnel
Big Boos
Faudra me faire écouter

Évite d'ici là de faire l’apprenti sorcier :p
 

philouche71

Membres
Membre FF
Bonjour à tous,
Oui, pas de souci, j'ai fait le minimum.
Voilà la vidéo :
Il faut un peu monter le son, la vidéo est faite avec un téléphone portable.
 

régis

Membres
Membre FF
Bonjour
Il y a le même problème sur le Jokerz. Wiiliams a publié un bulletin d'information pour y remédier (mais cela ne fonctionne pas toujours).
En anglais, il faut chercher Williams system11 speaker hum.
C'est une maladie sur les williams de cette génération : Ground pas bon, condo défaillant, ...
 

philouche71

Membres
Membre FF
Bonjour à tous.
Merci pour ta réponse, oui, j'ai déjà lu des articles sur ça, mais il semblerait que ce problème soit spécifique au JokerZ.
J'ai également un High speed, même génération, et pas de souci niveau son.
J'ai changé le condo C8 de la carte alimentation, et toutes les vis des cartes sont présentes et serrées.
 

David

Big Boos
Membre du personnel
Big Boos
OUi Que Jokerz et encore

Ne modifie pas ta CPU surtout pas
Rien a voir

Ici cela ronronne fort

Sur ta carte alimentation je te conseille de (pour commencer mais je pense que cela suffira)

Changer le pont de diode 35 Amp, et le condensateur de 1000 µF radial (ce qui fait le -12V en fait)

Après il y a les masses des câbles, le blindé pour le volume et ou l’interconnexion sons entre cpu et carte aux (fil rouge, noir ....connecteur à 4 broches)
 

philouche71

Membres
Membre FF
Bonsoir à tous, merci pour ta réponse David.
Oui, le ronflement est continu, mais un film est plus parlant que des mots. Donc, si je suis bien, je dois changer le condo 1 000 uf 25 volts (C7) qui régule le -12 volts et le pont de diodes. Je vois ça dès que possible, mon flip est dans un entrepôt à plus de 10 km de chez moi. Donc, pas tout de suite.
 

régis

Membres
Membre FF
Quand on regarde sur le net, on voit que plusieurs flippers Williams ont le souci de "Hum" : Pinbot, Fire, Road king.. (jokerz :))
On trouve meme des vidéos qui proposent DES solutions (pas LA solution)
 

philouche71

Membres
Membre FF
Bonjour à tous,
merci pour ta réponse Régis, je vais regarder ça, mais je persiste et signe, visiblement, le JokerZ a un souci qui lui est propre par rapport aux autres modèles, même, si je le concède, j'ai déjà lu que les system 11 avaient des problèmes de bourdonnement, mais mois marqués.
 

David

Big Boos
Membre du personnel
Big Boos
Quand on regarde sur le net, on voit que plusieurs flippers Williams ont le souci de "Hum" : Pinbot, Fire, Road king.. (jokerz :))
On trouve meme des vidéos qui proposent DES solutions (pas LA solution)

Faut pas faire ces bricolages là
Non non

Il existe que deux trois défauts, et tous les flippers on un "'ronronnement" c'est normal c'est pas une chaine hifi

Dans son cas c'est anormal et trop présent
Qu'il fasse ce que j'ai indiqué et cela ira je pense

A controler aussi le connecteur Cn1 et Cn2 sur la carte alim car si là c'est brun rotis, cela provoque ce bruit aussi car les masses points milieu du transfo passent là
 
Haut Bas