Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Flipper twilight zone qui ne s'allume plus

Loianthony123

Membres
Membre FF
Hello les gars, j'ai un soucis sur mon twilight zone.
Mon petit était entrain de jouer et à un moment ça c'est mis à sentir une odeur de composant electronique qui crame dans toute la maison donc je lui est dit d'éteindre le flip.

Et maintenant quand j'allume le flipper toutes les leds reste au fixe et un entends tic,tic,tic dans les enceintes, il ny a plus d'affichage et c tout rien d'autre ce passe .

Voici le lien d une vidéo de mes cartes à l'allumage
Video carte
 

Fred G5

Membres
Membre FF
Si sa a senti le cramé dans toutes la maison c'est qu'un gros truc à grillé. C'est très probablement visible à l’œil nu.
Inspecte déjà attentivement toutes tes cartes et également sous le plateau histoire de trouver le coupable
 

David

Big Boos
Membre du personnel
Big Boos
Nous faire voir l'état de la carte driver
Et puis et surtout ne pas chercher à le brancher là
Identification urgente de la zone "puante" car si cela à cramé, cela pue royalement à l'endroit en question
Recherche toutes traces NOIRES
 

Loianthony123

Membres
Membre FF
Voici le fautif , un condensateur sur la carte contrôleur moteur. Du coup vous pensez que je dois seulement le changer ou d'autres composants de la carte auraient pu être impacté ?20191204_160906.jpg
 

Fred G5

Membres
Membre FF
Tu as identifié le coupable. Un condo chimique qui crame sa sent vraiment très mauvais, je confirme

As tu tenté de redémarrer la machine sans la carte?
Il est possible qu'un ou des fusibles ont cramé lorsque le condo c'est mis en court circuit
 

David

Big Boos
Membre du personnel
Big Boos
C'est celui du filtrage d'alim d'entrée ....
Pas la première fois que je vois cela
Je pense que WIlliams à mis un 100 µF de merde en série sur pas mal de ces cartes là
OUI change le
Par contre la zone noire, c'est le condensateur qui à fuit
L'acide à corrodé la zone

Nettoie bien à l'alcool à bruler
Vérifie la diode et le régulateur
 

Loianthony123

Membres
Membre FF
c ça 100uf , par contre la diode je c contrôler mais le régulateur je ne c même pas a quoi il ressemble.
Fred oui en débranchant la carte et en changeant f116 le flip démarre et joue nikel
 

Fred G5

Membres
Membre FF
Ok, bonne nouvelle, la panne est donc limité à ta carte et le fusible à protégé le reste.
Peut être que le souci est limité au condensateur qui à lâché dû a son grand âge.
Teste la diode D1 dans les 2 sens et le régulateur Q1 (le truc noir à 3 pattes devant le condo), ils ne doivent pas être en court circuit (pas de Bip au multimètre)

Si tout est OK, je tenterai simplement un remplacement du condensateur en prenant soin d'enlever toutes traces de noire sur la carte comme l'a indiqué David
Après tu tentes un rédemarrage avec la carte, soit tu as F116 qui crame à nouveau et il faudra dépanner la carte plus loin, soit sa remarche comme avant et t'es tranquille
 

David

Big Boos
Membre du personnel
Big Boos
On verra quand il aura refait cela au propre car là, la zone noire, j'ai peur que le circuit est HS, et cela mérite un durcissement avec un produit, ou résine ..
 

Fred G5

Membres
Membre FF
Good news plus1 flippp
 

David

Big Boos
Membre du personnel
Big Boos
Affaire 18523 classée en résolue :) hop dans les tiroirs d'FF
 
Haut Bas