Question Flipper hook ne demarre plus

Loianthony123

Membres
Membre FF
Hello les gars, mon flipper hook ne demarre plus .
Je vous explique les carte ont été révisées par David je les ais installés la semaine dernière et le flipper a fonctionné correctement seulement ce soir il ne demarre pas .
A l'allumage le dot inscrit la version de la rom display puis plus rien seul la gi est allumé ainsi que la led 5v, impossible de lancer une partie.

D'après vous que ce passe t'il ?
Merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Flute alors

Bon la cpu boote pas on dirait

Regarde un peu si tu as bien 5V qui arrive à la cpu, mesure, sur les deux points juste à coté du connecteur d'arrivées des alim
On dirait la cpu bloquée ici
 

Loianthony123

Membres
Membre FF
Ok, je regarderais ce midi .
Pour le test cest flipper allumé , connecteur noir du multimètre sur tresse de masse et connecteur rouge sur point de test 5v de la carte alimentation ?
 

David

Big Boos
Membre du personnel
Big Boos
Semble bien bon

la cpu aurait eu un pet au casque ?
Faudra voir cela
Tu me contactes mardi ou mercredi et on en causera pas avant car congés ! (voir PA de la boutique)
 

Loianthony123

Membres
Membre FF
Ok, je te contact mardi.
Question est ce que je peux mettre la cpu de mon jurassic park dedans comme ça on sera si cest bien la cpu ?

Merci
 

David

Big Boos
Membre du personnel
Big Boos
Si tu fais cela, vérifie et adapte les ponts de la cpu, tout dépends des mémoires en B5 et C5
Après si cela est fait, branche que les contacts, afficheurs etc ....
SAUF LES BOBINES et retire le fusible du 50V et 34V
Comme cela tu ne peux pas faire de gros dégats, si c'est suite par exemple à une panne venant du plateau

Méfiance toujours car si une carte est HS, c'est souvent pas par hasard
Donc prudence
 

David

Big Boos
Membre du personnel
Big Boos
Bon SAV express en court
Mais là je suis bien emmerdé

Je viens de retirer 3 PIAS, et le bus plante encore
Purée je ne sais pas ce qu'elle à eue mais c'est pas bon du tout là :(
En tous cas rien à avoir avec la zone qui était contaminée par l'acide avant, tout cela est tout bon
Je sais pas encore en tous cas avec mes deux mémoires spéciales de test cela merde et démarre même pas
D0 se fait la malle ... Pourquoi j'en sais rien là :(

Affaire que je vais voir demain :)
 

Loianthony123

Membres
Membre FF
Merci David, du coup sur l'afficheur il y a que 2 connecteur à vérifier, la nappe et connecteur qui alimentent.
Il faut que je prends les tensions ? Ou seulement voir l'aspect des connecteur ?

Dsl je comprends vite mais il faut m'expliquer longtemps
 

David

Big Boos
Membre du personnel
Big Boos
Alors comme je t'ai dis un PIA avait une sortie HS
Je te disais aussi que cela pouvait venir d'un débranchement sous tension ou court circuit
Dur de dire plus, pour cela que je te conseillais de vérifier la connectique
Car si par exemple une masse vient à se barrer, les tensions se mélangent et c'est aléatoirement un truc qui claque et pas un autre
Mais bon là en prime certains circuits de sélection des mémoires étaient HS grillés
Donc pour les griller ceux là, il n'y a pas 5000 trucs qui cause cela, remontée de jus et possiblement par ce PIA qui avait une sortie fumée, ce qui expliquait mon D0 qui merdait sur la cpu
 

Sterpol

J'aimerais trouver un going nuts ou en recréer un!
Membre FF
Perso, j’ai un Hook sur lequel j’ai aussi beaucoup galéré !!!
Je suis bien sûr beaucoup moins expérimenté que David mais sur un coup de chance, je me dis que ça peut peut-être aider. ;)
La PROM de la CPU avait une pâte cassée… ça ne se voyait pas avant de l’avoir retirée de son support.
 

David

Big Boos
Membre du personnel
Big Boos
Non non aucun rapport ici
C'est tout autre chose
Lis ce que j'ai écrit et j'ai re dépanné la carte
 

Loianthony123

Membres
Membre FF
Bonjour, carte remonté. Flipper de nouveau 100% fonctionnel.

Alors que cest il passé... mystère

20210726_155936.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Tu as vérifié tout de même ?
Car c'est pas normal du tout cette anomalie là

J'ai peur que sans avoir trouvé, un de ses 4 un autre truc va arriver .... A suivre

Oh l'y pense là possiblement
Le chaser Light marche bien ?
 

David

Big Boos
Membre du personnel
Big Boos
Bin en tous cas le D0 était bien grillé et bien logique car en lien avec une sortie de PIA qui est en fait sur la ligne D0
Pas du tout un hasard
Je sais pas plus te dire
A surveiller
En tous cas là les PIA tu as facile tous sur supports :)
 
Haut Bas