Resolu F1 cramé sur Power Board, Data East Royal Rumble

Meuns

Membres
Membre FF
Bonjour,
Mon ROYAL RUMBLE s'est arrêté complétement en pleine partie. Plus de son, plus d'affichage. Le fusible F1 de la carte d'alimentation crame dès que j'allume le flipper. Une idée de la cause ?
Merci
Stéphane
 

FrançoisP

Membres
Membre FF
Debranches tes cartes, et regarde si F1 tient avec seulement la carte alim branchée, si oui, verifies les tensions
 

jack22

thierry
Membre FF
salut , deja débranche avant le transfo et regarde si le fusible saute , si oui ouvre la boite , peu etre le filtre ou autre qui a lacher
si non , rebranche le transfo et débranche apres le transfo , comme ca tu auras éliminé tout ce qui est avant les cartes
 

Meuns

Membres
Membre FF
salut , deja débranche avant le transfo et regarde si le fusible saute , si oui ouvre la boite , peu etre le filtre ou autre qui a lacher
si non , rebranche le transfo et débranche apres le transfo , comme ca tu auras éliminé tout ce qui est avant les cartes
le transfo se trouve au centre de la caisse ? Si je débranche avant ou après, le flipper n'est plus alimenté ? si oui quel est l'utilité ? La boîte, c'est ce qui se trouve au-dessus de l'interrupteur ? désolé je suis nul je n'ai jamais touché à ces parties du flip...
 

David

Big Boos
Membre du personnel
Big Boos
Tu nous a bien dit F1 tu ne t'es pas trompé par hasard ?

Si oui il se trouve là

1628414551025.png

Dans le boitier interrupteur filtre secteur

Le câblage pour un 23 0V est le suivant

1628414592470.png

Avec un fusible de 4 Amp temporisé et non un rapide
Car là cela grillera tout le temps

Si tu as bien un temporisé cela sera soit le filtre en cause, soit la varistance
 

Meuns

Membres
Membre FF
Salut, c'est bien F1, c'est un 7A temporisé.

fusible f1.JPG
 
Dernière édition par un modérateur:

Meuns

Membres
Membre FF
Tu nous a bien dit F1 tu ne t'es pas trompé par hasard ?

Si oui il se trouve là

Voir la pièce jointe 35459

Dans le boitier interrupteur filtre secteur

Le câblage pour un 23 0V est le suivant

Voir la pièce jointe 35460

Avec un fusible de 4 Amp temporisé et non un rapide
Car là cela grillera tout le temps

Si tu as bien un temporisé cela sera soit le filtre en cause, soit la varistance
Au niveau du boitier filtre secteur j'avais un 5 A Temporisé et une 8 A temporisé. Ce sont des 5 A T qui sont préconisés. J 'ai fait le remplacement.
 

David

Big Boos
Membre du personnel
Big Boos
Ah Sur la carte régulation alors

Donc ici pont de diode HS
Et ce que je vois d'urgence refaire la connecteur femelle, nouvelles cosses

Pour l'alim attention attention je le dis de suite et redis
C'est très dur à dessouder ce pont
Et refaire le connecteur mâle n'est pas aise du tout
Mon conseil avisé, Direction RP la carte
Mais si tu veux le faire, soit vraiment attentif, cela demande chauffe (pas tout cramer hin) et bien faire
 

David

Big Boos
Membre du personnel
Big Boos
Bon en plus je vois condo HS juste au dessus du pont, les petiots
Faudra vraiment dépanner la carte
 

David

Big Boos
Membre du personnel
Big Boos
David, c'est celui sur la carte Alim
OUi mais j'ai exprès demandé car confusions possible sur ce jeu et comme il disait tout éteint ... Souvent on emploie pas les bons termes etc ...
Donc cela levait le doute définitivement :)
 

David

Big Boos
Membre du personnel
Big Boos
Je viens d'en modifier du coup le titre = Power Board = Carte régulation :)
 

Meuns

Membres
Membre FF
Ah Sur la carte régulation alors

Donc ici pont de diode HS
Et ce que je vois d'urgence refaire la connecteur femelle, nouvelles cosses

Pour l'alim attention attention je le dis de suite et redis
C'est très dur à dessouder ce pont
Et refaire le connecteur mâle n'est pas aise du tout
Mon conseil avisé, Direction RP la carte
Mais si tu veux le faire, soit vraiment attentif, cela demande chauffe (pas tout cramer hin) et bien faire
Je n'avais pas l'intention de me lancer dans la réfection de la carte...je vais te l'envoyer. Tu as beaucoup de délai en ce moment ? Est ce que tu as des cosses en stock pour le connecteur femelle ?
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui et j'ai vu
Elle aura besoin d'un coup de jeune
Au fait c'est toi les soudures du pont de diode ?
Car le pont de diode est vieux, et je me demandais si quelqu'un avait essayé de le remplacer
 

Meuns

Membres
Membre FF
Bonjour,
Non, ce n'est pas moi. J'ai eu un soucis il y a quelques années avec cette carte, çà doit être l'exploitant à qui j'avais confié la réparation qui a du faire çà....le flip a tenu 4 -5 ans, mais c'est vrai que c'est pas beau...
 

David

Big Boos
Membre du personnel
Big Boos
T'inquiètes pas elle revivra :)
 

Meuns

Membres
Membre FF
Bonsoir,
Carte reçue et installée, connecteurs changés....Ca marche ! Merci.
En revanche, truc bizarre, j'ai perdu mes scores, il s'est remis direct en réglages usine....
 
Haut Bas