Question carte son muette sur totem systéme 1

bruno40

Membres
Membre FF
Bonjour à tous
Après pas mal de temps je reviens vers vous car j'ai fais l'acquisition d'un flipper totem. Après réfection des connecteurs et tout ce qui s'ensuit (vérification des cartes), mon flipper au niveau du jeu fonctionne très bien.D'ailleurs une petite question par rapport au "spécial".
Quand il s'allume et que la boule entre dans le trou pour claquer, il reste allumé et claque autant de fois que vous y entrez jusqu' a que vous ayez fini de jouer cette boule, pour passer à la suivante. Es ce normal?.
Merci.
Sinon ce qui m’amène c'est que ma carte son ne fonctionne pas, c'est à dire que si on tourne le potar et qu'on appui sur C8 , elle émet un son strident très aigu comme une craie sur un tableau.J'ai lu l'article que David à écrit au sujet des cartes sons et il est est magnifiquement bien détaillé et expliqué, mais je ne trouve pas la solution.
J'ai remplacé mes condos C9 , C6 C8, vérifié après les avoir dessoudé, mes 4 diodes , remplacé la Zener , et toujours pareil.Toutes mes tension sont bonnes (14V, 5V et -12V).J'ai également vérifié ma masse du régulateur, elle est bonne aussi et non oxydée.
J'ai également testé U6 et U7 comme indiqué dans l'article de David, tension bonne .
Peut être la prom U4 ou le riot? je ne sais pas , Si vous avez une petite idée ou avez rencontré ce genre de panne , je vous remercie par avance de toutes vos réponses

totem 1 (2).jpgtotem 2.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Après pas mal de temps je reviens vers vous car j'ai fais l'acquisition d'un flipper totem. Après réfection des connecteurs et tout ce qui s'ensuit (vérification des cartes), mon flipper au niveau du jeu fonctionne très bien.D'ailleurs une petite question par rapport au "spécial".
Quand il s'allume et que la boule entre dans le trou pour claquer, il reste allumé et claque autant de fois que vous y entrez jusqu' a que vous ayez fini de jouer cette boule, pour passer à la suivante. Es ce normal?.
Merci.
Un sujet une question
Cela sera l'affaire d'un autre sujet que tu ouvriras

Ici on s'occupe de ton sujet de la carte sons muette

Déjà, tu as l'ajustable de sons, l'as tu bougé ?
Est ce que cela crachotte en faisant un déplacement du curseur et ou si tu le touches un Wuuuuuuuuuuuussssss dans le genre ?
 

David

Big Boos
Membre du personnel
Big Boos
Peut être la prom U4

Si la prom est HS cela ferait UhhhUUU WuuuhHHHuuu WuuhhhhUUUUU

Donc pas cela c'est quasis sûr

Le RRIOT ici 6530 est un Riot avec une ROM pour cela RRIOT
A voir le plus souvent la cause oui, mais là plus de ton niveau direction Rp obligatoirement
 

bruno40

Membres
Membre FF
quand je touche le curseur ça fait un ronflrement + ou moins fort selon le sens de rotation, par contre si je touche avec le doigt C8, ça fait un bruit trés aigu, et si je touche mes diodes ça fait un bourdonnement
 

David

Big Boos
Membre du personnel
Big Boos
Donc l'ampli marche, etc ..
Surement le RRiot
 
Haut Bas