Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Borne JAMMA PANG & SUPER PANG !!!

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
Aujourd'hui est un grand jour car je viens de faire l'acquisition de ma première borne d'arcade!
Je suis d'autant plus content que le jeux dont je rêvais était installé dans la borne ==> PANG !!! J'adore ce jeu (quand j'étais plus jeune j'y ai passé des heures avec un copain).
Biensûr, comme c'est ma première borne, je suis beaucoup moins à l'aise que sur les flippers.
Le pb c'est que j'ai déjà 2 soucis à régler. Ce n'est peut être pas très grave mais comme je n'y connais rien...

Voici une photo générale de la borne (que j'ai échangée contre un flipper Genesis complet mais dans son "jus") :
IMG_0576.JPG
Pb1 : L'image me semble un peu trop rouge
IMG_0578.JPG
Etes-vous aussi de mon avis? Je pb est identique sur PANG et SUPER PANG
Peut être faut-il tourner un des nombreux potards?
IMG_0581.JPG

Pb2 : Le deuxième joueur ne fonctionne pas sur PANG. Par contre, il fonctionne très bien sur la carte SUPER PANG
J'ai repéré des switch sur la carte de PANG et je me demande si ça ne viendrait pas le la? J'ai trouvé une doc de paramétrage mais je ne suis pas certain que ce soit pour cette carte:
IMG_0580.JPG
 

flipper95

IL m'arrive d'être aimable.
Membre FF
.Bonjour Un conseil pour le coté pratique .Si tu dois régler l'écran avec les potards qui sont derrière ce qui semble être le cas je te conseil de mettre une glace devant ton écran afin de voir en direct ce que tu fais.. Après pour ton deuxième joueur qui ne s'affiche pas .Question ..Tes 2 cartes ont 'elles un branchement identique pour le connecteur??? Sur la photo il n'est pas aisé de voir s'il s'agit d'un JAMMA ou autre ..
 

flipper95

IL m'arrive d'être aimable.
Membre FF
J e voudrais préciser une chose .S'il est impossible d'agrandir l'image il est fort probable que le moniteur ne soit pas prévu pour un tube de cette taille ..
 

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
L'image est assez grande! Elle est juste trop rouge.
J'ai essayé de régler :
- les 2 potards qui se trouvent sur le départ d'alimentation du tube mais ils ne servent qu'à régler l'intensité et la netteté (désormais correctes).
- les 2 potards qui se trouvent sur le tube mais ils ne servent qu'à régler l'intensité et le contraste (Mais ne permettent pas de corriger le trop de rouge).

Faut-il que j'utilise les potards sur la carte de la troisième photo? (il y en a aussi un tout à gauche).
Je vais démonter la carte de PANG pour poster une photo plus propre. :)
 

flipper95

IL m'arrive d'être aimable.
Membre FF
.Pour les couleurs il y a sur la plaquette du culot du tube les 3 potards de la photo IL se peut qu'ils soient dans un ordre différent suivant les modèles. Plaquette..jpgIls sont EXTEMENT SENSIBLES. Aussi là je te conseil vraiment de mettre une glace devant ton écran pour voir le résultat de ce que tu fais ..
 

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
Petite précision concernant le pb que j'ai sur le deuxième joueur de PANG. Lorsque je consomme un crédit pour le deuxième joueur, le joueur (rose) s'affiche bien mais le joystick n°2 ne permet pas de le piloter (et le bouton de tir ne fonctionne pas non plus)
Voici la carte PANG en question:
IMG_0591.JPG

Je me demande s'il ne faudrait pas adapter les switches...
En cherchant sur internet j'ai trouvé des doc pour paramétrer la carte PANG mais je ne suis pas certain que ce soit le bon modèle.
Est-ce que cette photo vous aide à m'aiguiller?
 

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
En effet, il y a bien 3 potards sur la carte du culot du tube.
Je n'avait pas vu le troisième car il manquait la molette.
Contrairement au deux autres potards, ce troisième potard ne semble avoir aucun effet sur les couleurs!
IMG_0590 - 3eme potard.JPG
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Je n'ai pas les plans de cette carte qui est une copie Italienne et les positions des switchs de l'originale ne sont pas forcément les mêmes ..Toutefois si tu veut contrôler tes sorties je te met le plan du branchement JAMMA..Pour ton potard c'est le vert et s'il ne fonctionne pas c'est que sur le moniteur le circuit couleur est en défaut.Donc tu as une couleur dominante qui se trouve JAMMA 1.jpgêtre le rouge
 

M-A-D-M-A-X

Membres
Membre FF
Le mieux est de trouver le manuel de ton écran, tu auras ainsi toutes les indications pour le régler correctement.
Ces manuels se trouvent facilement en pdf sur internet ;)
 

David

Big Boos
Membre du personnel
Big Boos
Si le potard ne marche pas, possible HS, et ou transistor du canon pour le rouge

Attention hin

warning

Haute tension sur la platine TRC !!!!

 

Fred G5

Membres
Membre FF
Ta platine est une MTC9000 Hantarex, il existe une bible de dépannage sur cette platine trouvable facilement sur le web, plus des millions de sujet sur les forum d'arcade.
Le manuel se trouve aussi très facilement

Un conseil ne tourne pas le pot au hasard et ne touche pas au cutoff des canon sinon c'est la misère à rerégler
 

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
Merci Fred! Ca ressemble effectivement beaucoup à une MTC9000 Hantarex! :)
Il y a effectivement pas mal de doc sur le net!

David, je pense que mon problème ne concerne pas le rouge mais le vert car les réglages des gains rouge et bleu fonctionnent correctement. Par contre pas celui du vert.
Photo issues d'une doc donc pas de ma carte (mais quasi identique):
Réglage gain RVB.jpg

J'ai vérifié les 3 potards en 470 Homs (avec un multimètre en mode résistance) et ils fonctionnent tous les trois (donc y compris celui du vert).
Le transistor me semblait correct (diodes ok) mais je l'ai quand même remplacé (par acquis de conscience).
J'ai aussi remplacé le petit condo rouge (par un n18).
J'ai aussi vu que chacune des trois couleurs possédait sa série de transistor sur la platine (tous me semblent ok (sur les 3 couleurs)).

Malgrès tout cela, je n'ai toujours pas de vert. :(
J'ai donc bien envie de toucher au réglage du CUT OFF du VERT mais comme Fred m'a dit que c'était galère, je n'ai pas encore osée… :(
Réglage cut off RVB.jpg

Un autre avis. Comment tenter ce réglage? Faut-il le faire platine sous tension? (Oui David, je ferai attention à la THT! ;)
 

M-A-D-M-A-X

Membres
Membre FF
J'ai eu un cas un peu similaire sur une de mes bornes,, le bleu ne s'affichait pas correctement.
Cela venait tout simplement d'une mauvaise soudure sur un des fils de la platine :cool:
 

Fred G5

Membres
Membre FF
Si tu respecte la procédure de réglage tu pourra régler le Cutoff mais je doute que le problème vienne de là. Avant d'y toucher le mieux est de mettre un trait de couleur sur le pot histoire de répérer sa position d’origine et poivoir ainsi le remettre comme il était.
Je pense que ta platine est dans son jus d'origine, il faudra penser à lui faire un petit capkit et faire les contrôles d'usages comme vérifier la qualité de tout se qui est sur connecteur et bien vérifier l'état des soudures à la loupe
Comme l'as dit Madmax cela peut provenir d'un faut contact où soudure sèche quelque part

Possible aussi que ton tube soit en fin de vie, un des cannons ici le vert est plus faible que les deux autres. Il y a moyen de régénérer mais faut avoir l'appareil qui va bien
 

David

Big Boos
Membre du personnel
Big Boos
Ne pas oublier l'IC qui gère les couleurs aussi
Là je sais plus un TDA ou alors le truc large là ... oublié de tête
 

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
A la vue des avertissement sur le réglage des "Cutt Off", même si tout me semblait normal, j'ai pris le soin de refaire TOUTES les soudures de la patine:
IMG_0593.JPG
Le résultat restant le même, j’ai décidé de tester la continuité du vert de la patine à la carte JAMMA …/… et …/… Bingo !!!
Pb de continuité du vert sur le dernier connecteur (celui de la carte intermédiaire sur le dernier connecteur bleu) :
IMG_0597.JPG
En fait, si on ne fait pas attention, il est possible de brancher le connecteur sur la carte de manière « décalée » et du coup certains contacts ne se font pas tous.

MIRACLE !!!!
Voilà le résultat avec la continuité sur le vert (et un petit réglage sur l’intensité du vert). Quel soulagement! Il suffit de comparer avec la photo postée en haut de la discussion pour comprendre la différence!!!
IMG_0603.JPG
J’avais espoirs que ce même pb règle mon pb de deuxième joueur sur la carte de « Pang » mais ce n’est pas le cas (alors qu’il fonctionne bien sur « Super Pang »).

Je me demande si mon pb de déplacement & tir du joueur 2 (qui s’affiche mais qui est impossible à utiliser) ne viendrait pas d’un pb sur la carte elle-même. J’ai remarqué une soudure « artisanale » (qui ne semble pas d’origine). Par acquis de conscience, j’ai essayé de supprimé cette soudure mais le jeu ne démarra plus et affiche une « erreur CMOS ». :(

Dans tous les cas, un grand pas de fait !!! :) :) :)
Je suis tellement content que j'en ai changé l'avatar "Black hole" que j'avais depuis longtemps!!!
La prochaine fois que je change, c'est pour mettre un avatar "The Tales Of The Arabian Nights" (si j'arrive à en trouver un à prix abordable (=à restaurer)). Ca risque donc de prendre du temps!!!
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Pour ton deuxième joueur qui ne s'affiche pas soit ton connecteur n'est pas adapté .S'il est en JAMMA le second joueur est en 17 côté soudure. Ou c'est le circuit d'entrée qui est en défaut.
 

David

Big Boos
Membre du personnel
Big Boos
En fait, si on ne fait pas attention, il est possible de brancher le connecteur sur la carte de manière « décalée » et du coup certains contacts ne se font pas tous.
Dans la broche où il se devrait d'y avoir un détrompeur en plastique blanc, comme tu as du Jamma à souder, soude ou bon endroit un paté d'étain qui remplira l'entre deux lames
Cela créera ainsi un détrompeur
Tu n'auras plus du tout de soucis de décalage et évitera des courts circuit aussi !
 

Fred G5

Membres
Membre FF
C'est cool si tu as pu remettre en marche le vert plus1

Pour le joueur 2 je pense aussi à un souci au niveau du câblage de l'adaptateur
 

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
Moi je ne pense pas car si c'était une erreur de câblage, je pense que le joueur 2 ne fonctionnerait pas non plus avec la carte "Super Pang" (et pourtant tout fonctionne parfaitement sur "Super Pang").
 
Haut Bas