Resolu batteur bally playboy qui ne repond pas

kawik

Membres
Membre FF
Bonjour,
Après un remontage de mon bally playboy que j'avais déjà remis en état de fonctionnement il y a quelques années, je m’aperçois qu'un de mes batteur (le gauche) ne fonctionne plus.
la bobine est neuve.
Après plusieurs heures de recherche voici ce que je détecte lorsqu'une partie est enclanchée:
mesure de tension de 43v a l'arrivée du bouton batteur droit mais 0 sur le gauche.
Je suis les fils et j'arrive sur la carte driver connecteur J2 broches 1-2 ou j'ai 43v sur la broche 1 mais 0 sur la 2.
Je pense que le soucis vient de la ? ou peut être que je fais fausse route ?
si quelqu'un de compétent en électronique a des infos pour que je puisse poursuivre la recherche et trouver la solution a ce problème je suis preneur.
Merci d'avance pour votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Tu as effectivement une coupure sur la carte driver
Pour le tilt en fait

Je vois souvent voir très souvent les pistes qui ont sautées là, entre le connecteur et le relais, faute d'un court circuit sur les batteurs ou bobines cramées
Démonte la driver et vérifie déjà cela
 

kawik

Membres
Membre FF
Bon, ça y est j'ai trouvé, j'ai testé les pistes aucune coupure, en fait le problème venait du connecteur J1 broche mâle n°8 soudure qui était malade, je l'ai refaite et tout est rentré dans l'ordre!
Merci David pour les infos
 

David

Big Boos
Membre du personnel
Big Boos
Impeccable alors :)

Merci de ton retour
Allé zou on range dans les dossiers résolu ce sujet :) affaire 18052 classée :)
 

RacingMat

à fond !
Membre FF
si le batteur du Playboy ne remonte plus... il lui faut juste du Viagra !!
:p
(ça faisait longtemps que je n'étais pas passé, alors en voyant ce sujet pile dans mon expertise... je n'ai pas hésité)
 
Haut Bas