Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Apollo 13 qui pert la memoire

gis81

galinié
Membre FF
Salut a tous.

Un petit ou plutôt gros problème me gêne sur APOLLO 13
Celui ci ne garde pas la mémoire des réglages.

Je passe le flipper en jeu gratuit via le réglage 28,
je valide, OK

Et bien entendu, je quitte,
et le flip me demande INSÉRÉ PIECE

Je pense aux piles, donc,
je vire le support et éloigne les piles, neuves,
pas d acide,
j ai controlé les pistes en continuité...

Changé D200 et D201 par des 1N4004

La panne est toujours la.

Je ne sais plus ou chercher.

Avez vous des recommandations...

Merci a vous par avance.

Gis
 

David

Big Boos
Membre du personnel
Big Boos
Dernier message de la journée avant mon repos mérité :p

Fait voir dans la zone de la Ram partie de droite de la cpu, en photo que je vosi tout cela
N'hésite pas de faire une photo sur la tranche droite, gauche et supérieure

La zone là

1584907323481.png
 

gis81

galinié
Membre FF
Repos mérité David.

Je poste les photos demain.

@ tt

gis
 

gis81

galinié
Membre FF
Salut,

le support de pile est ok.
Les photos:

P1130433.JPGP1130434.JPGP1130435.JPGP1130436.JPGP1130437.JPG
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Je ne vois rien spécial
Je sais pas dire plus
 

Fred G5

Membres
Membre FF

gis81

galinié
Membre FF
Salut,

a ce jour j ai envie de pleurer, de joie ou d' énervement... Je ne sais pas mais
CA FONCTIONNE
Mais avant cela:
Je prends la CPU dans mes mains, je contrôle a nouveau des pistes.......
Un peu d étain ou il me semblait que cela en avait besoin, mais sans grande conviction, rien vu d anormal.

Je change le support de pile, les piles (encore, alors que testées OK...)

Je rebranche dans le flip,
je remets mais reglage,
j allume le flip et......
INSERE PIECES

"Commence a me gonfler ce flip de merde"....GRRRRRRRR
JE RECOMMENCE JE SUIS PLUS TËTU QUE CE P....TAIN DE FLIP

reglage free play encore, je valide....

Et la FREE PLAY............................... YES YES YES YES YES YES.......................................

J ai éteins et rallumé le flip plusieurs fois et OK FREE PLAY

Je ne comprends pas pourquoi mais cela marche.

Y a t il une inertie d energie des pile vers qques choses?!? Je ne sais pas.

J aurai voulu savoir pourquoi cette panne, mais là!
Je ne saurais pas vous l expliquer.

Merci

@ tt

gis
 

David

Big Boos
Membre du personnel
Big Boos
LOOOOLLL
Il t'a fait chier MDR

Je pense que tout bonnement de fut le fait d'avoir sortit la mémoire, possible un faux contact sur le support 28 broches
Possible qu'une broche ou deux soient tout de même oxydées

A surveiller tout cela
 

Fred G5

Membres
Membre FF
+1 Je pencherai aussi pour un faut contact dans le support de la RAM.
Des fois le simple fait de sortir et remettre le circuit peut faire qu'une lyre du support se tord et engendre par la suite des faux contacts.

C'est impossible à récupérer une fois tordu, il faut remplacer le support si le problème revient
 

David

Big Boos
Membre du personnel
Big Boos
Clairement
Des fois aussi je vois des gens qui ont bricolé sur les cartes, extrait les CI et ils ont pliés les broches par insertion malencontreuse ... Cela abîme aussi le support
 
Haut Bas