Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Affichage HS sur Syst11B (taxi) / 50V au lieux des 100V requis...

Greg76

Membres
Membre FF
Bonjour,
L'affichage du taxi que je viens d'acheter (1 semaine) est tombé subitement en panne (après avoir faibli pendant quelques seconde). tous les afficheurs sont concernés.
J'ai testé le voltage sur le fusible F2 et il me donne 50V...F3 est bien à 100V donc ok.
J'ai vérifier R1,R2,R3, et je retrouve bien les valeur correspondantes. Mes diodes on l'air OK et je soupçonne donc mes transistors Q1 ou Q2...
Je suis novice en électronique et du coup j'ai pas mal de questions en tète parmi lesquels :
- il y a t-il un moyen de tester un transistor sans le démonter de la carte ?
-Aurais-je oublié un test basique qui m'aurait échappé avant de me lancer dans le remplacement de ces transistors ?
- une autre piste (le fait que la valeur recherché soit le double que celle que j'ai m'interpelle un peu mais bon…)

Mille merci en tout cas pour ce site qui m'a déjà permi de régler pas mal de chose sur mon Taxi !
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Un fusible (pas grillé) c’est comme un fil, on doit trouver 0 V à ses bornes. Comment as tu mesuré ?

Vois à ouvrir un sujet par problème (ta bobine qui reste collée).
 

Greg76

Membres
Membre FF
Un fusible (pas grillé) c’est comme un fil, on doit trouver 0 V à ses bornes. Comment as tu mesuré ?

Vois à ouvrir un sujet par problème (ta bobine qui reste collée).
J’ai mis le flipper en tension, puis mesuré à l’entrée et sorti du fusible la tension en mettant le câble rouge du multimètre sur l’entrée puis la sorti du fusible et en laissant le fil noir du multimètre sur une masse.
F2 me donne 50v quand F3 me donne 100v (la bonne tension pour les afficheurs)

Ok je fait un sujet spécifique pour ma bobine collé, (j’avais hésité !...)
 

David

Big Boos
Membre du personnel
Big Boos
Non Non
Tu ne peux pas tester une tension sur un fusible
Tu dois tester les tensions sur les points de tests dédiés ou alors sur les broches des connecteurs

Fait voir un peu ta carte régulation (Power Supply board) en photos

Faire aussi attention, les fusibles ne se testent que déposé, soit sortis de leur supports
Commence par les tester

Sinon le grand classique sur cette alim MJE1530 et ou MJE15031 HS, ou la résistance de 39 K rotie
 

Greg76

Membres
Membre FF
j'ai mesuré les tensions au sorti (ou entré?) des composants Hautes tension destiné aux afficheurs.J'ai résumé le tout sur 2 photos (photo carte et doc).HT-Flipper.jpgHT-Schema-Flipper.jpg
 

Greg76

Membres
Membre FF
Non Non
Tu ne peux pas tester une tension sur un fusible
Tu dois tester les tensions sur les points de tests dédiés ou alors sur les broches des connecteurs

Fait voir un peu ta carte régulation (Power Supply board) en photos

Faire aussi attention, les fusibles ne se testent que déposé, soit sortis de leur supports
Commence par les tester

Sinon le grand classique sur cette alim MJE1530 et ou MJE15031 HS, ou la résistance de 39 K rotie
j'ai testé la résitance 39K, elle est OK.
Concernant les transistors MJE1530, c'est bien possible mais il y a -t-il un moyen de tester sans les déconnecter de la carte? il y a le Q2 aussi (MPSD52) qui me sort du 47V en sorti (cf mon schema)...
Pourquoi ne puis-je pas prendre la tension sur le fusible en place si je relie la masse à un endroit dédié sur la carte ?
 

David

Big Boos
Membre du personnel
Big Boos
Si la résistance est bonne
Teste carte bien déposée, et déchargée (plus de 5 minutes posée .....non branchée) les deux diodes Zéner la 3.9V et la 100V
Possible la DZ hs, avec ce que je lis là

Les transistors MPSA92 et MPSA42 iront bien a la place :p
 

Fred G5

Membres
Membre FF
J'aime bien la grosse pyramide de condensateur, sa donne un certain style à la carte....
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Effectivement Frédéric, cela n'est pas jolis (et pas trop à faire), mais bon c'est bien pour la capacité requise et sans doute inspiré par les condensateurs de 4700 µF sur les alim Data East
5 * 4700 µF = 23500 µF tout bon bien supérieur à 18000 (le bâtard là d'origine ....)

Mettre un 22000 µF Snap In sera bien mieux mais bon là n'est pas encore le souci sur la carte, enfin la panne
 

Greg76

Membres
Membre FF
Si la résistance est bonne
Teste carte bien déposée, et déchargée (plus de 5 minutes posée .....non branchée) les deux diodes Zéner la 3.9V et la 100V
Bon, Apres avoir deposé la carte j’ai tenté de tester les diodes zener en comparaison avec la « branche » -100V qui m’a l’air de bien marcher et je retrouve les même valeurs. Après je n’en suis pas sûr de l’efficacité d’en mon test car j’en n’ai pas d’alimentation externe et j’ai donc juste procédé à une valeur des diodes donnés par mon multimètre. Je vais dans le doute commander les deux diodes zener et les deux transistors pour changer le tout. Je vois pas d’où ma panne peux venir sinon ...
Étant une quiche en soudure je vais commencer par les diodes dont l’écartements est plus confortable. Je testerai juste après des fois que cela m’évite d’avoir à souder les transistors ...
 

David

Big Boos
Membre du personnel
Big Boos
Tu as tout sur mon site pro RP Pièces et Services

Au pire prend bien les MPSA42 et MPSA92 avec, résistances de 39 K et MJE
Cela coute pas grand chose, donc si tu y vas

Fait attention aux pistes, surtout les transistors, pas toujours évident
Et si cela ne vient pas on dira, n'insiste pas sinon rivets etc arrachés ......
 

Greg76

Membres
Membre FF
Tu as tout sur mon site pro RP Pièces et Services

Au pire prend bien les MPSA42 et MPSA92 avec, résistances de 39 K et MJE
Cela coute pas grand chose, donc si tu y vas

Fait attention aux pistes, surtout les transistors, pas toujours évident
Et si cela ne vient pas on dira, n'insiste pas sinon rivets etc arrachés ......
Commande RP de mes diodes zener reçu pendant les vacances (la classe ! Merci!!!!) et problème résolu , je retrouve bien du 100 V et mon affichage est magnifique !
Ça me permet de découvrir nos meilleur score ;).
Problème resolu ! (Mais je n’arrive pas a changer le statut du post ...)
 

David

Big Boos
Membre du personnel
Big Boos
Je le change le statut :) je gère cela :)

Impeccable alors affaire 18610 . flip rangée dans les dossiers secrets d'FF :p
 
Haut Bas