Acquisition ce Week end d'un flipper Monte Carlo

David

Big Boos
Membre du personnel
Big Boos

David

Big Boos
Membre du personnel
Big Boos
I je veux changer le néon d'origine du monte carlo vous avez un conseil a me donner ?

Il existe des tubes encore, mais plus en plus dur à trouver
SInon Tube de remplacement à LAIDES, ça YENA ('il y en a') au castal Merlin Chiot etc ...
 

Thorong81

Membres
Membre FF
Bon ca avance
J'ai bien du 5.15 V en sortie sur l'ensemble des broches
Installation du condo de sauvegarde très facilement ..> mention spécial a David pour son plan très clair

J'allume le flipper voici le résultat en rajoutant 2 pièces d'1fr pour une partie
Ca avance mais pas de son , et rien ne se passe (, ci dessous une petite vidéo de 25 secondes, c'est plus parlant

https://photos.app.goo.gl/SePgcSjsi9rXuA7T7
Dans la continuité de mes test vous me conseillez ??
 

David

Big Boos
Membre du personnel
Big Boos
Tu as bien le bon nombre de billes ?
Bien mise dans le OUTHOLE
Que le jeu les charge au départ
Car attention quand l'afficheur reste sur un "00" clignotant en joueur un, c'est que les billes ne sont pas vue
Par contre deuxième chose à faire gaffe sur le Monte Carlo, c'est la roue (roulette quoi )
Les contacts doivent être bien isolés !!! (dire que cela est le recyclage de la même roue que le Super Score :p info au passage)
 

Thorong81

Membres
Membre FF
Très bonne nouvelle, après lecture du manuelle je viens juste de découvrir la rangée de fusibles pour le plateau ( du coup David je les avait oublié dans ma liste )
ho , bizarre , le F11 du OUTHOLE est HS ,c'est un 1 Ampère , j'ai pas tant pis je le remplace par un 0.5 Ampère
Et hop ca marche sans problème , 1 partie avec possibilité de mettre le hight score ;);)
Du coup je me dit le prédécesseur n'avait pas vérifié le fusible et rajouté l'astuce avec le fil de fer :oops:

Bon maintenant il me manque le son et le néon qui ne marche pas
Si vous avez un modop de test a appliquer je suis preneur
Bon week ensoleillée
Ca avance :cool:
 

Thorong81

Membres
Membre FF
Encore une bonne nouvelle a vous partager, le potar de son était a son minimum --> son ok
Par contre soucis sur mon batteur gauche il est un peut fou --> votre avis
https://photos.app.goo.gl/1LeV8mYy1Hk6p9mHA

avec les credits je ne peux jouer qu'avec une personne pour l instant, et le voyant rouge sur la carte son clignote toujours
 

FrançoisP

Membres
Membre FF
Quand tu as plusieurs crédits (combien arrives tu à en mettre ?), si tu appuis plusieurs fois sur le bouton de partie, tu n'as qu'un seul joueur ?
 

Thorong81

Membres
Membre FF
Bon j'ai la bonne nouvelle la bobine du batteur droit était effectivement HS , j'ai suivie les tutos de david pour détecter une bobine HS , j ai pris une bobine du tag team
et plus de soucis batteur droit ok
Pour le multijoueur ca marche !!!
2h de jeux avec le fiston , hight score à plus de 12M , je le laisse quelques heures allumé pour que le condo de sauvegarde joue son rôle ;)

Maintenant besoin d'un gros nettoyage , des ampoules hs à droite et a gauche
D'ailleurs vous me conseillé de le passer en led ?

Meri de vos précieux conseils et grâce au super tutos qui sont excellent
Maintenant je vais attaquer le plus dure le tag team qui est vraiment dans un état lamentable
 

David

Big Boos
Membre du personnel
Big Boos
Bon j'ai la bonne nouvelle la bobine du batteur droit était effectivement HS , j'ai suivie les tutos de david pour détecter une bobine HS , j ai pris une bobine du tag team
Jette pas ta bobine
A mon avis le petit fil est coupé juste à ras, regarde cela et répare cela :)
 

Thorong81

Membres
Membre FF
Juste la rampe de gauche qui ne descend pas , je ferai une vérif dans la semaine , la la commence a faire froid dans le sud
 
Haut Bas