Question vérif CPU Williams Flash

guigui63

Membres
Membre FF
bonjour,

j'ai rebrancher la CPU d'origine, une system4, (à l'achat, dans le fronton, était installé une system6 qui boot bien mais rien sur les afficheurs et bancking à 1,33V) et j'ai sur l'afficheur du joueur 1 : 25 7 3 et sur l'afficheur des crédit/balle 04 00, rien ,hormis un point rouge en bas à gauche, sur les afficheurs des joueurs 2, 3 et 4.

à quoi correspond le code 25 7 3 sur l'afficheur du joueur 1? il devrait indiquer #486#, non?
 

David

Big Boos
Membre du personnel
Big Boos
OUi le temps d'exposition des téléphone ou APN
A mettre sur 200 mS voir plus car cela est multiplexé
L'oeil ne le voit pas (enfin certain comme moi on voir cela car sensible à cela effet vague)

Soit ceci étant
Mets des piles
Fait les réglages et cela doit marcher

Après rien ne t’empêche de faire le tests 01 qui sont les afficheurs
 

guigui63

Membres
Membre FF
bonjour,

j'ai mis des piles mais toujours le même code 27 7 3 à l'allumage idem en faisant des off/on rapide...
je pense que la ram 5101 en IC19 est HS.
vu que je vais faire une commande chez RP, qu'est ce qu'il serait judicieux de commander pour la CM et la CD par la même occasion? je pense déjà à desTIP, une EPROM pour IC14 (modif à prévoir en IC15), une ram 5101...
est ce que doit changer les rom en IC17 et IC20?
j'ai aussi un problème d'afficheur, seul le joueur 1 et l'afficheur credit/balle reçoivent des signaux, les 3 autres afficheurs sont alimentés (point rouge en bas à gauche) et semblent ok (j'ai interverti le joueur 3 avec le joueur 1 et le joueurs 3 marche...) mais aucun affichage. est ce que cela peu venir de la CM? si oui, des composants à prévoir?
 

David

Big Boos
Membre du personnel
Big Boos
CM et CD

Tu veux dire sans doute : La carte Cpu et la carte Driver ...

Tu sais avoir des TIP122, 2N4401 ça c'est pas du luxe bien au contraire
Oui la cpu cela peut être la 5101 comme le circuit de sélection de RAM mais là c'est déjà plus chaud

Pour les afficheurs un autre sujet, car une discussion = 1 question
On verra cela quand ta cpu sera déjà fiable
 

guigui63

Membres
Membre FF
bonjour,

après un temps de mise au repos, je reprends la remise en route du flip...

j'ai lu et relu l'article sur la comboprom, même si je ne comprends pas tout, j'ai l'impression que ça peut dépanner ma CPU.
je vais donc passer ma CPU en comboprom car j'ai un soucis de rom de jeu (code 25 7 3 à l'allumage)... pour cela, il me faut quoi exactement?
- une comboprom de chez RP
- un support tulipe 28 broches, idem.
- autre chose?
 

David

Big Boos
Membre du personnel
Big Boos
Fait voir les afficheurs
Car si c'est ce que je pense tu n'as pas de panne
Suffit de le régler de changer le bloc de piles
 

guigui63

Membres
Membre FF
Bonjour David,

j'ai mis des piles et cela ne change rien... j'ai toujours cela sur les afficheurs (en bas c'est 04 00 et non 04 0, et il y a un point rouge en bas a gauche des afficheurs de droite) :

P9030299.jpg

j'ai branché les 3 afficheurs de droite à la place du joueur 1 et ils affichent bien 25 7 3 eux aussi.
sur cette CPU, il n'y avais plus de CI en IC26, j'en ai pris un sur une autre carte mais je ne sais pas si il est ok...
 

David

Big Boos
Membre du personnel
Big Boos
Fait voir ta cpu en photos qu eje vois bien les zones mémoires en gros plan
Car je pense que cela changera rien à ComboProm
Quoi que fiabilité oui et consommation
Donc tu verras bien mais moi je dis que cela changera rien
 

jack22

thierry
Membre FF
au vu des defauts sur cette serie de carte , a faire changer connecteur et support de CI et les connecteurs femelle , une galere
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui là de toutes façons pas à dire
Les supports là sont des merdes au possible

Soit oui oki pour la combo prom
Prend un support 28 broches et hop

Ne cherche surtout pas à les dessouder
Dégomme que celui pour la comboprom et dessoude après sinon carnage assuré
 

guigui63

Membres
Membre FF
bonsoir,

je suis en train de refaire ma CPU, notamment le remplacement des roms par par une combo prom...
j'ai lu l'article dédié sur ce site mais je ne comprend pas tout...
1.le composant indiqué par la flêche rouge, je dois l'enlever ou non?
2. le composant indiqué par la flêche jaune, je dois le remettre ou non, après avoir fait les straps?
3. en IC15, pour souder ensemble 1, 28, 27, 26, je dois le faire avant de poser le support tulipe donc directement sur la carte (côté recto ou verso?) ou une fois le support tulipe posé donc souder sur ce support?
P1160132[1] (Copy).jpg
 

David

Big Boos
Membre du personnel
Big Boos
Je pense que tu n'as pas bien lu l'article pour demander toutes ses questions
Tu cpu est une sys4 c'est cela ?


Je te laisse bien le relire

Le petit condos là touche pas c'est par un condo de découplage
Il faut le laisser lui

1610880016205.png1610880097989.png
 

guigui63

Membres
Membre FF
bonjour David,

oui, c'est bien une system4...
sisi j'ai bien lu et relu l'article mais si on ne à pas de base en électronique, comme moi, c'est difficile à comprendre et à appliquer... un tuto étape par étape avec photo à chaque étape serai super... mais je comprends bien que tu as d'autres chats à fouetter. ;)
 

guigui63

Membres
Membre FF
si un membre du forum à déjà fait cette modif sur une system4 et à pris quelques photos en cours de réalisation, ça pourrai m'aider....
 

guigui63

Membres
Membre FF
bonjour,

pour avancer un peu, j'ai préparé le support 28 broches:

P1180133 (Copy).JPG

je le soude en biais sur la carte pour éviter que les pattes coupées ou tordu ne soit en contact avec les pistes?
P118013 (Copy).jpg
 

guigui63

Membres
Membre FF
est-ce que la broche 26 doit être coupée (comme sur la photo du post au dessus) ou laissée et soudée à la carte?
 

David

Big Boos
Membre du personnel
Big Boos
Ah bin la broche 26 au +5V, fallait pas la couper elle, car tu as la piste juste en dessous pour :)
Le mieux serait de refaire au propre le support tulipe avec un neuf
 
Haut Bas