Question Tête de Big Foot tourne sans arrêt sur White Water

Cyril

Membres
Membre FF
Bonjour à tous !
Afin de mettre un bon coup de nettoyage et passer les rampes au polish flamme car elles étaient dans un état pas terrible, je les ai démonté ainsi que le mini plateau (pas le choix pour atteindre la rampe whirlpool)
J’ai simplement débranché les cosses de connexion du mini plateau.
Après remontage, et bien vérifié que toutes les cosses sont bien rebranchés, a l’allumage, et j’insiste bien DÈS l’allumage au bouton, la tête se met à tourner sans s’arrêter.
Elle ne cherche pas du tout sa position elle tourne que dans un sens.

je suis allé dans le menu T16, le moteur est bien détecté les Optos de position G&D aussi, aucun problème n’est détecté.

Que puis je faire ou vérifier ? Car j’ai peur que mon Big foot finisse par se faire un torticolis !!!!!

merci la compagnie !
 

David

Big Boos
Membre du personnel
Big Boos
J'allais dire que cela venait de la partie optique

Il n'y a rien d'autre
T'as pas tout simplement un défaut de positionnement mécanique, ou du jeu par exemple qui ferait que dans une position donnée, les optos ne soient pas obstrués !
 

Cyril

Membres
Membre FF
J’ai bien vérifié il n’y a rien vis à vis des optos de position de la tête.
par contre j’ai trouvé un opto qui ne fonction pas, c’est celui de la photo flèche rouge, est il possible qu’il influe sur le fonctionnement de la tête ? Il a pourtant rien à voir avec la tête (normalement)???
 

Cyril

Membres
Membre FF
Voilà encore une « maladroitesse » du débutant, pour retirer le petit plateau, j’ai du débrancher toutes les cosses du dessous, sans les repérer étant PERSUADÉ que chaque cosses étaient de différentes forme pour ne pas faire comme moi, brancher l’alimentation du moteur vers l’opto et vis&versa...

resultat : le tète fonctionne normalement par contre l’opto ne remarche pas... l’aurais je grillé ?
Comment le tester ?
 

David

Big Boos
Membre du personnel
Big Boos
Articles du site
Cours de fonctionnement
Tu auras la réponse pour les tests Optos
 

bouze1977

Fred
Membre FF
Salut,
Fais bien attention aux branchements des Optos.
Le connecteur des optos que tu désignes est identique à ceux du Disaster Drop.
Si tu as branché le moteur sur les Optos, y a des chances pour qu'ils soient grillés en effet.
 

Cyril

Membres
Membre FF
Salut,
Oui c’est exactement ce qu’il s’est passé, la connectique étant identique (fiche carré 4 files) je les ai inversés.
Dont j’ai branché l’alimentation du moteur de la tête de Bigfoot sur les optos de la précédente photo.
Tu peux me confirmer que se sont les capteurs opto que j’ai grillé ou quelque chose directement sur la carte opto ?
Si c’est les capteurs optos qui sont grillés, je dois remplacer les 2 ? (Émetteur et récepteur) ou 1 seul et lequel ?
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Hop cartes optos à remplacer
Fumées à coup sur car elles aura pris du 12V

Tu as cela sur RP


Vu le prix t'emmerdes pas
 
Haut Bas