Question Spasmes sur Batteur Bally Atlantis

FrançoisP

Membres
Membre FF
Bonjour (Bonsoir) à tous.
Comme vous le deviner dans le titre, j'ai un petit problème sur un des batteurs de l'Atlantis sur lequel je suis occupé.
Quand je l'actionne, il lui arrive de "vibrer" après la frappe initiale.
Les contacts ont étés changés, et pas de condensateurs, ni sur les boutons, ni sur les fins de course.
Voyez par vous même
 

ricousky19

Membres
Membre FF
Salut, c'est curieux, on dirait que tu as un retour de courant. Les condensateurs absents c'est normal sur ce jeu ?
 

David

Big Boos
Membre du personnel
Big Boos
Alors la vidéo me laisse à penser qu'un fil est mal câblé et que cela passe par une autre bobine

Repère bien les fils là

1631210345136.png

Donc Fils 40 - 29 - 211

Soit :

1631210389964.png

Un gros vert pour le +50V
Bleu Rouge Rouge pour le batteur de droite
Bleu Gris pour le batteur de gauche
 

David

Big Boos
Membre du personnel
Big Boos
Ce sont des petits condensateurs sur les contacts de caisse
La c'était surtout pour faire filtre EMI, avec 10 nF
D'ailleurs par la suite c'est 100 nF et c'est cela qu'il faut mettre
Mais cela n'est ton soucis ici
 

FrançoisP

Membres
Membre FF
Sur la bobine, c'est un 95 (gris-blanc)

IMG_20210909_215436.jpg

Et il devient 211 au raccord

IMG_20210909_215515.jpg

Pour arriver au contact du bouton

IMG_20210909_215618.jpg

Le cablage à ce niveau m'a donc l'air bon...Sauf au niveau du respect des couleurs de la notice moins1
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Quel bordel les couleurs

Le mieux..... toujours dans le manuel :rolleyes:

1631297089523.png
Trop fort n'est ce pas ....

Bien démonte la carte alim flippers

Vérifie moi les soudures des connecteurs mâles, sur le circuit imprimé
Je les refait systématiquement celles là

1631297155671.png
 

FrançoisP

Membres
Membre FF
Alors, suite de l'histoire... j'ai refais les soudures sur la Flipper Power

IMG_20210913_222449.jpgIMG_20210913_222536.jpg

Pas vraiment d'amélioration au niveau du batteur...
Après plusieurs observations, il semblerait que j'ai un arc électrique qui se crée au relâchement du bouton, ce qui donne un "effet" de 2ème appui bref. Pourtant, les contacts droite et gauche sont réglés de la même manière

IMG20210913224439.jpgIMG20210913224458.jpgIMG20210913234236.jpg
 
Dernière édition par un modérateur:

TONYTO

Membres
Membre FF
Bsr François,
Petite question...
L isolant sur le mécanisme rotatif qui actionne l EOS...il est d état correct et ne risque pas de faire contact avec la lamelle ?
 

FrançoisP

Membres
Membre FF
Bonjour Tonyto. L'isolant n'est plus en grande forme, mais il n'y a pas d'incidence ici.
J'ai fait une petite vidéo du contact quand je l'actionne.
On peut voir que la lame côté caisse "vibre" légèrement après le relâchement, et crée un arc électrique qui réactive légèrement la bobine. J'ai démonté le contact, et cambré légèrement la lamelle pour qu'elle reste constamment en appui, et ne vibre plus. Après plusieurs essais, ça m'a l'air beaucoup mieux, et plus d'arc électrique.
 

TONYTO

Membres
Membre FF
Oui...ok
Sur ta vidéo tes contacts semblent trop proche....2_3 mm
Si ta lamelle est trop souple ( vibrante)...un raidisseur sur l empilage n est pas de trop...
N hésites pas non plus a mettre cela bien parallèle...tant forme du contact que géométriquement parlant...
 

ricousky19

Membres
Membre FF
Là c'est clair que c'est la vibration qui ferme le contact un instant. Écarte le et zou.
 

David

Big Boos
Membre du personnel
Big Boos
Bon plongeur + biellettes + pinces à remplacer
Bien fatiguées toutes celles là

Pour le contact de caisse il faut bien ajuster :

La lame qui va vers le bouton, que cela presse bien dessus
La lame vers l'intérieur de la caisse OUVERTE de 0.15 pouce (truc que je dois vérifier si c'était pas un truc de plus) et la lame de butée en bas, la plus rigide, permet à ce que lorsque l'on appuie sur le contact, cela soit bien en pression et pas lâche

A ajuster donc et il y a rien d'autre à faire

Ah si les vis bien serrées !
 

David

Big Boos
Membre du personnel
Big Boos
Je trouve plus chez Bally ....
Chez Gottlieb c'est le genre là qu'il faut faire

1631640186238.png

Pour exemple
 

FrançoisP

Membres
Membre FF
Ok, merci à tous, je vais ajuster tout ça...par contre David, faudra mettre les condos de 100nF sur les contacts... mais est ce qu'il faut en mettre aux bobines, ou EOS ? J'avais vu passé un truc là-dessus iSgratt
 
Haut Bas