Resolu Soucis HP fronton et éclairage fronton Street Fighter 2

Laurent59

Membres
Membre FF
Bonjour à tous,
Je rencontre un soucis au niveau des HP du fronton ainsi que son éclairage.
Lors de ce premier achat de flipper à un particulier, je ne me suis pas aperçu que les HP du fronton avaient été débranchés ( naïveté du débutant ).
Au niveau de celui de la caisse tout va bien mais lorsque je rebranche ceux du fronton j'ai un énorme bruit de masse.
De plus l'éclairage du fronton à tendance à s'éteindre et se rallumer de manière aléatoire.
Je suis bon bricoleur mais un peu novice en électronique.
Merci d'avance pour vos lumières.
 

David

Big Boos
Membre du personnel
Big Boos
Au niveau de celui de la caisse tout va bien mais lorsque je rebranche ceux du fronton j'ai un énorme bruit de masse.

Alors n'insiste pas

Commence par vérifier la résistance, soit en mode Ohmètre sur ton multimètre, les deux hauts parleurs

Rapporte nous les résultats

Pour ma part il est fort à parier que tu aies la carte amplificateur à m'envoyer pour le dépannage

Cette carte là

1621694260244.png

De plus l'éclairage du fronton à tendance à s'éteindre et se rallumer de manière aléatoire.

Je réponds à cela aussi mais je te rappelle les règles sur FF

Un sujet une question :p sinon c'est le merdier et le sook :)

Le soucis vient du fusible, du support de fusible et ou du relais de TILT
A vérifier tout cela, rien de plus car il n'y a aucune électronique que gère cela
Cas rare, très rare sur ces jeux là, le connecteur entre caisse et fronton mais sur un sys3 cela tient du unique ....
 

Laurent59

Membres
Membre FF
Bonsoir David,
Merci pour tes réponses et milles excuses pour le fait des deux questions, j'ai pigé la logique maintenant.
Pour ce qui est de mes mesures j'obtiens 0,00 pour le coté gauche, le médium si je ne dis pas de bêtises et 3,1 pour le coté droit.
Dans l'attente de ton retour.
 

David

Big Boos
Membre du personnel
Big Boos
Pour ce qui est de mes mesures j'obtiens 0,00 pour le coté gauche,

Tu as bien débranché la carte Ampli aussi, avant de faire les mesures des Hps ?

Si oui, haut parleur grillé et AMPLI à réparer sans faute !
 

Laurent59

Membres
Membre FF
Bonjour David,
Je n'avais pas débranché la carte ampli et après la fais j'ai entre 3,2 et 3,8 sur les deux.
Je pense effectivement que la carte ampli est à revoir.
Tu m'avais dis je pouvais t'envoyer ma carte pour dépannage, pourrais-tu m'indiquer la marche à suivre?
 

David

Big Boos
Membre du personnel
Big Boos
Je n'avais pas débranché la carte ampli et après la fais j'ai entre 3,2 et 3,8 sur les deux.

Faudra tout de même les tester les deux là avec un ampli (mets ton ampli audio dessus et vérifie cela a faible puissance, que le son soit bien clair sans CRITCHH ou CRATCHH )

Poru la carte, voir sur mon site pro --> www.restorpinball.com tout est détaillé dans la rubrique Services, Dépannage des Cartes, Gottlieb

Bien lire cela donc


et



Je fais un apartheid car j'ai vu un crétin qui a copié tout le merdier que j'ai créé sur RP pour son site, " Le bordereau pour dépannage ..." SALOPARD ce Thierry là je l'ai dans le pif, oui oui transfert d'incompétences ... pas fichus de faire son propre formulaire ni ses propres textes ... Recopie jusque mes termes Cartes acidifiés connecteur... Vraiment et il se croit intelligent hin ....
 

David

Big Boos
Membre du personnel
Big Boos
Alors alors alors s01 s01 s01 moi je sais moi je sais :)

Tu n'as pas mis la conclusion Laurent ;)
 

Laurent59

Membres
Membre FF
Alors quand on m'avais dis "Tu verras, ici ils sont top"...
Faux archi faux.
CE SONT DES MAGES!!!
Un immense MERCI à toi David pour ton professionnalisme et ta rapidité.
Je suis passé du poste à galène au 5.1 THX.
MERCI, MERCI, MERCI...
 

David

Big Boos
Membre du personnel
Big Boos
MDRMDR

Allé allé non Dolby Mono sans surround :)

C'est du mono en fait

Impec merci pour ton retour
 
Haut Bas