Quoi de neuf ?
FlipperFrance

Quoi comment ! Pas encore membre ! Franchissez le pas, inscrivez vous avec le mail de votre F.A.I (VPN exclus), et participez à la vie Flippéristique

Terminé Remise en état d'un Gottlieb "Genesis"

Petitcurieux

Membres
Membre FF
Bonjour à tous :)
Voici la prochaine restauration (quand j'aurai réglé le problème des cibles du Counterforce).

Je n'y ai jamais joué, mais les vidéos que j'ai vues me font penser qu'il a l'air assez rapide et sympa à jouer. Comme d'habitude, la CPU a pris l'acide, mais elle est désormais entre de bonnes mains chez Destroy Pinball. Pardon, je voulais dire Restore Pinball. Comment ça, je suis banni ? néné

20220508_142738 (1).jpg 20220508_142749 (1).jpg

Pour le reste, voilà les photos:

20220518_180221.jpg 20220518_180226.jpg 20220518_180229.jpg 20220518_180233.jpg
20220518_180317.jpg 20220518_180319.jpg
20220518_180321.jpg 20220518_180324.jpg
20220518_180415.jpg 20220518_180423.jpg 20220518_180636.jpg 20220518_180716.jpg

Ça, c'est à refaire proprement, d'autant qu'avec le jeu qu'il y a au niveau des connecteurs, je ne suis pas certain que ce soit d'une grande utilité.

20220518_180353.jpg

Restait à voir au niveau des rampes qui sont souvent cassées, ce qui est mon cas. Déjà, je ne suis pas très doué pour les refaire, mais en plus, je n'aime pas vraiment la couleur qui jure sur le reste. Après bien des hésitations par rapport au prix (400€, ça fait mal pour deux bouts de plastique), j'ai finalement investi dans des rampes neuves. Et je pense que leur transparence s'harmonisera beaucoup mieux sur l'ensemble du plateau.

20220518_180859.jpg

Maintenant, y'a plus qu' à !
 

David

Big Boos
Membre du personnel
Big Boos
mains chez Destroy Pinball.
Tu as tout a fait raison
C'est exactement ce qu'il va lui arriver :p
J'ai sorti ce jour l'arrache Liteaux et la masse de 5 kilos
Je vais te réparer les pistes finement, et après un étamage au fer, avec celui qui est dans la rubrique Deconn Pinball :)
 

David

Big Boos
Membre du personnel
Big Boos
(400€, ça fait mal pour deux bouts de plastique), j'ai finalement investi dans des rampes neuves. Et je pense que leur transparence s'harmonisera beaucoup mieux sur l'ensemble du plateau.
Ancien Francs Euros tu veux dire, donc 4 Euros de nos nouveaux Francs MDR
Purée là cela est exagéré je trouve
 

Petitcurieux

Membres
Membre FF
Ancien Francs Euros tu veux dire, donc 4 Euros de nos nouveaux Francs MDR
Purée là cela est exagéré je trouve

C'est effectivement délirant, mais ne les ayant pas trouvées en France ni en Europe, il a fallu que je passe par les États-Unis. Initialement, le prix pour les deux rampes est de 270€ auxquels il faut rajouter le TVA et les frais d'envoi, soit 140€ précisément. Ceci-dit, je ne vais pas me plaindre, ce n'était pas une obligation mais me connaissant, une fois restauré, je ne verrai que ces deux rampes moches et cassées.
 

marcus28

Membres
Membre FF
C'est clair que le gros défaut de ce flip c'est les rampes malheureusement, beaucoup ont des entrées de rampes refaites mais qui détonnent par rapport à l'origine
Trouver des rampes demeure déjà un exploit , et effectivement les US pas le choix, j'avais fait la même pour mon Arena, certaines rampes sont vraiment pas disponible en Europe
Petit conseil si tu veux éviter de les abimer , veille bien à ce que tes plots à l'entrée des rampes sont bien alignés devant l'arrête de tes rampes pour éviter qu'elles rencontrent la bille en pleine face
et n'hésite pas à mettre un élastique un tout petit peu plus gros que l'origine sur tes plots de rampes .
L'élastique plus large permet à ce que la bille ne tape pas sur le flan pile poil de l'arrête tout en élargissement son angle de protection face à la bille .
 

David

Big Boos
Membre du personnel
Big Boos
C'est effectivement délirant, mais ne les ayant pas trouvées en France ni en Europe, il a fallu que je passe par les États-Unis. Initialement, le prix pour les deux rampes est de 270€ auxquels il faut rajouter le TVA et les frais d'envoi, soit 140€ précisément. Ceci-dit, je ne vais pas me plaindre, ce n'était pas une obligation mais me connaissant, une fois restauré, je ne verrai que ces deux rampes moches et cassées.
Ah là je pige mieux
Oui les 60 balles USD pour le transport
Puis la TVA
Puis la commission des cochons de livreurs (genre 18 balles ... )
 

fredopassion

Membres
Membre FF
Bonjour à tous :)
Voici la prochaine restauration (quand j'aurai réglé le problème des cibles du Counterforce).

Je n'y ai jamais joué, mais les vidéos que j'ai vues me font penser qu'il a l'air assez rapide et sympa à jouer. Comme d'habitude, la CPU a pris l'acide, mais elle est désormais entre de bonnes mains chez Destroy Pinball. Pardon, je voulais dire Restore Pinball. Comment ça, je suis banni ? néné
Tu ne le regretteras pas, il est pas très beau d'origine, mais c'est un très bon flipper.vi_vi
J'en ai restauré un y a pas longtemps, j'ai changé les decals de caisse et le translite, et là, c'est autre chose.:cool:
 

David

Big Boos
Membre du personnel
Big Boos
Oui un très bon jeu, clairement !!!
Je n'ai jamais pigé pourquoi certains ont dénigrés Gottlieb (je sais car ils pigent pas du tout la conception, c'est tout..... Quand je pense un zinzin ... "c'est comme la recette du coca, cela reste secret"...OUi bien ce jour le coca est archis dégueulasse nouvelle recette de merde absolue, donc on n'en veux plus MDR )
 

Petitcurieux

Membres
Membre FF
Ça avance. Le bloc d'alimentation est révisé (changement du condensateur, des porte-fusibles, connecteurs des masses). L'alim du 5V aussi (remplacement du potentiomètre et des connecteurs mâle), carte driver.
Le bidouillage des masses, c'est fait aussi.

masse.png
20220527_130320.jpg
20220527_132050.jpg

Mais surtout, la CPU révisée que j'ai reçue aujourd'hui. Franchement, le résultat est hallucinant ! J'étais admiratif en la regardant à travers ma loupe lumineuse.

cpu.png
20220527_134727.jpg

Encore quelques bricoles dans la caisse et j'attaque le dessous du plateau qui est bien fourni, mais pas autant que celui du Monte Carlo qui est une usine à gaz !
 

David

Big Boos
Membre du personnel
Big Boos
Purée quand je viens de voir là en gros plan les soudures des connecteurs
BEURK franchement
Tu as bien fait de refaire cela
 

Petitcurieux

Membres
Membre FF
La révision de la caisse et des cartes étant faites, j'ai fait un essai sans le plateau. Ça démarre sans problème, il y a l'attract-sound et le jeu semble démarrer normalement quand je lance une partie. Il y a toutefois un truc bizarre, à moins que ce soit normal. Les deux premiers digits ainsi que les deux derniers sur les deux afficheurs sont légèrement allumés quand ils ne sont pas sollicités et plus on vient vers le centre, moins ils le sont. Si je fais le test des afficheurs, il n'y a pas ce phénomène, ni quand je lance une partie. C'est uniquement en game over que ça se produit. À priori, j'exclus un problème de broches car je les ai toutes remplacées. J'ai fait un essai avec un autre afficheur et j'ai ce même phénomène. Voici une photo que j'ai prise lumière éteinte, donc c'est vraiment flagrant, mais avec de l'éclairage ça ne m'avait pas sauté aux yeux, surtout avec le panel devant.

afficheurs.png
 

David

Big Boos
Membre du personnel
Big Boos
Cela j'avais déjà eu
Mélange de tensions
As tu bien les arrivées correctes de la chauffe et la tension porteuse ?
Vérifie vite les tension sur ton jeu
Pour commencer les Alternatives
Puis les continues sur la carte (au niveau des diodes Zéner)

Attention laisse pas comme cela l'afficheur trop longtemps il sera tué

Là je parle pour l'éclairage mémoire de fond moi
Pour les deux ** ** je pense que cela sera résolu avec
 

Petitcurieux

Membres
Membre FF
Sur le connecteur A4-J1, les tensions VAC et VDC sont bonnes. Sur la carte, j'ai bien 15V sur la Zener VR2, mais rien sur la Zener VR1. Donc il semble que cette dernière soit HS. Le pire, c'est que j'ai le même problème sur ma carte de test. Pas mal pour comparer rool Comme par hasard, j'ai pas mal de Zenner sauf en 7,5V. En revanche, j'en ai en 8,2V. Ça passe ou il vaut mieux que je t'en commande ?
 

David

Big Boos
Membre du personnel
Big Boos
Tu peux prendre la 7.5V
Je te mettrai alors en 1.3W cela :)
Mais non ici aucune autre, ni autre valeur
Bien spécifique
 

Petitcurieux

Membres
Membre FF
Diodes Zener reçues ce matin. Après remplacement, l'afficheur fonctionne cette fois-ci parfaitement, plus aucune zone lumineuse :)
Quant à mon afficheur qui me sert de test qui avait le même défaut, il fonctionne lui aussi, mais il a un souci dont je perlerai dans un autre sujet.
La restauration continue...
 

David

Big Boos
Membre du personnel
Big Boos
iCOntinue


Prend des forces, pour continuer, un peu de chocolat cela aide abu1 abu1
 

Petitcurieux

Membres
Membre FF
Le dessous du plateau est terminé, je vais pouvoir m'occuper du dessus et ce sera terminé. En attendant, j'ai connecté le plateau histoire de voir si je n'avais pas fait de boulette, mais aucun problème à l'allumage, tout fonctionne ! Je n'ai pas lancé de partie mais vu qu'aucune bobine n'a collé au démarrage, ça s'annonce plutôt bien. L'attract-sound active bien les lampes flash et on entend la bobine associée s'enclencher. Ça me fait penser que les petites bobines du relais moteur et lampes flash avaient un fil blanc qui les reliait (voir photo). Sans doute un problème de contact pour l'une d'entre-elles, j'imagine. Toujours est-il que j'ai viré ce fil.

20220605_171020.jpg relai1.png
 

Petitcurieux

Membres
Membre FF
Le voilà quasiment terminé. Esthétiquement, il me reste la plaque en plexi à remplacer vu qu'elle est fendue. Sinon, il a démarré et j'ai pu faire quelques parties. Entre les 4 bumpers, les slingshots et les kicking target, le jeu est très réactif !

Néanmoins, j'ai quelques bricoles à régler:

- De façon aléatoire, j'ai les lampes commandées "Extra Ball" et "Shoot Again" (L2 et L3) qui s'allument sans raison. J'avais remplacé Q3 (associé à L2) qui avait bien cramé. Vu que les deux transistors sont bons, j'imagine que Z1 a dû morfler et je le remplacerai demain.

- Lors de la séquence du sarcophage, les lampes flash fonctionnent, mais pas le moteur. En test bobines, il se déclenche bien. Dans mon message précédent, j'indiquais justement qu'il y avait eu un fil de rajouté entre la bobine relais du moteur et celle du relais des lampes flash que j'avais viré. Je n'ai pas investigué plus, je verrai demain. Rien de grave, sans doute un fusible néné

Pas mécontent du résultat et les rampes transparentes vont plutôt bien avec l'ensemble.

20220607_114016.jpg 20220607_114054.jpg
20220607_114104.jpg
20220607_114109.jpg
20220607_114114.jpg
 
Haut Bas