Rejeter la notice
Bienvenue visiteur. Plus que de lire, venez participer sur FF ;), enregistrez vous avec le mail de votre FAI et participez aussi sur FF.

Question Problèmes depuis changement de piles sur Pinbot

Discussion dans 'Flipper Electronique' créé par brurock59, 31 Juillet 2018.

  1. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    Bonjour,
    j'ai changé les piles de mon flipper PINBOT , il ne multiplie plus lors du passage sur les rampes le test du switch est ok , également lors du blocage d'une bille le bonus solar ne déclenche pas, rien vu dans les reglages concernant un paramétre

    merci de votre aide

    [Modéré : Merci d'éviter les titres tout en majuscules]
     
    Dernière édition par un modérateur: 1 Août 2018
  2. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Alors mon premier conseil :

    Enleve à nouveau les piles
    Attends bien 5 minutes pour être sûr
    Remets les piles
    Au démarrage du jeu, la porte doit être déjà ouverte (porte de monnayeur)

    Tu vas devoir agir sur les boutons de porte aussi ;)

    Fait les réglages, d'usine, cela peut s'afficher ainsi = Factory Default, Usine Failure, Chargez Usine etc ...
    Il faut re faire tous les réglages, et je pense que ton cas est la difficulté à avancer dans le jeu
    Réglage 70 du jeu

    upload_2018-7-31_20-16-8.png

    Tu mettras sur YES au besoin si cela ne t'avais pas été proposé

    Pour le Solar Value il faut régler le temps et aussi le pourcentage etc ...

    upload_2018-7-31_20-15-41.png
     
  3. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    merci david j'ai suivi tres recommandation mais même probleme lorsque je passe sur la rampe pas de multiplication mais une musique se declenche et s'arrete , pour le solar idem impossible de prendre le bonus

    le message ete factory setting

    petite precision j'ai deporte les piles car lors du changement sur le support d'originej'avais adjust failure les piles ne fesait plus bien contact

    [Modéré : Merci d'éviter de flooder / poster des messages en rafale]
     
    Dernière édition par un modérateur: 1 Août 2018
  4. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    M'ci couin pour le Flood, j'ai effacé et géré, et avertit l'auteur

    Si tous les réglages sont bons, as tu lancé un test contact pour vérifier si les contacts sont bien lus ?
     
  5. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    Oui j ai retiré la vitre puis je suis allé dans le test des switch lorsque je passe la bille sur le contact d entrée de la rampe sur les afficheurs ça indique bien qu on entre dans la rampe j ai fait plusieurs essais ça détecté bien
     
  6. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    OUa LAla ton téléphone ou tablette ou phablette mange des mots et modifie le sens ...

    Bon j'ai compris cependant, mais désactive le système de correction ou prédilection ... ce truc est d'un chiant et pas du tout au point !

    Bien en mode test tout est bon donc ....
    Aucune erreur de Ram, tu n'as jamais eu U25 failure ?

    La je ne sais pas du tout dire
    Essaye si tu veux les mémoires, tu me l'as demandé je crois
    J'en sais fichtrement rien en tous cas là !
    J'aimerai savoir clairement

    PS> il y a pas un contact ailleurs qui est toujours fermé ? Genre la maladie des contacts des trous de la spirale ?
     
  7. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    j'ai pris le pc pour l'orthographe :)

    Aucune erreur U25 failure (j'ai le flipper depuis 5 mois).

    Lorsque je rentre dans la rampe ca affiche "enter ramp" et le bon numero du switche => 40

    Par contre en sortant de la rampe ca affiche left jet bumper => 48 (pas coherent le switche est 39)

    idem flipp gauche left jet bumper => 48

    idem flip droit left jet bumper => 48

    idem pour le couloir gauche => left jet bumper => 48

    Les autres switches affiches le bon nom et le bon numero lors du passage de la bille

    Les contacts du vortex réagissent bien => pas de contact fermer

    on tente les mémoires U26 et U27 ?
     
  8. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Nan
    Pas les mémoires
    Enfin de l'eau pour mon moulin
    Donc bel est bien un défaut de lecture de contacts
    Seule chose qui me semblait probable

    Maintenant il faudra isoler on va dire
    Je te conseille de dessouder les deux fils de la matrice du contact du bumper
    Vérifie si tous les contacts sont bien ceux affichés par rapport au numéro donné du manuel
    Si oui le contact du bumper sera à revoir et ou sa diode
    A voir

    Liste tous les contact en "3X" et en X8 vérifie cela
     
  9. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Surtout aussi les contacts de la porte qui descend (l'ensemble matrice Pinbot)
    Car eux (j'ai eu deux pinbot et les deux m'ont cassés les noisettes) sont hyper chiant, et le contact reste tout le temps actionné
    Faut dire il s'en prennent dans la tronche !
    Et ou fil coupé touchant ailleurs

    Enfin tu as une idée de recherche là
     
  10. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    super je m'y met ce week-end par contre étant débutant dans la reparation de flipper est n'ayant plus fait d'electronique depuis mon bep 1988 :), il va falloir que je localise la matrice et chercher un possible faux contact, ça risque de prendre du temps :(, merci des tes infos a bientôt
     
  11. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    David,

    Concernant "Je te conseille de dessouder les deux fils de la matrice du contact du bumper" avant que je fasse une bêtise peut-tu m'indiquer ou desouder
    merci.
     
  12. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Oh ça par contre je ne peux sans une photo de l'organe en question car là j'ai pas sous la main un plan qui t'aiderai

    Si tu veux fait une photo, de l'ensemble bumper (où l'on voit les contacts) et je te dis lesquels enlever pour le test ;)
     
  13. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    PINBOT1.jpg PINBOT2.jpg PINBOT.jpg

    bon je n'ai jamais remarque en jouant mais il manque des elements du bumper (la tu voit vraiment que je suis debutant), par contre le contact est toujours present => il manque des elements bumper et aucune erreur au démarrage depuis l'achat
     
  14. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Atta si je vois bien il manque tout le bumper
    Bobine, châssis, liens mécaniques, etc ...
     
  15. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Suite_Contact_PINBOT1.jpg

    Pour le contact, dessoude les fils là
     
  16. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    j'ai dessoudé les fils , lors du test maintenant Les switches affiches le bon nom et le bon numero lors du passage de la bille.

    Par contre même problème.

    Et lors de la perte de la bille en jouant , avant de passer a la deuxieme bille , il ouvre tête du robot et leve la rampe comme si il y avait une bille bloqué puis affiche le bonus et passe a la bille 2.
     

    Fichiers attachés:

  17. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    Bien il faudra sans doute changer la diode du contact et ou aussi les lames
    Il faudra refaire le bumper aussi (ça on verra j'ai peut être de l'occasion qui t'aidera)

    Par contre ton autre souci là semble être encore un contact fermé en permanence ou alors un défaut de billes (cela peut être le nombre de billes ou les contacts du magasin de billes HS, mal ajustés etc ...)
     
  18. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    ok j'ai la diode si tu a les autres pièces je les commandes , par contre
    "lors de la perte de la bille en jouant , avant de passer a la deuxieme bille , il ouvre tête du robot et leve la rampe comme si il y avait une bille bloqué puis affiche le bonus et passe a la bille 2" => c'est arrive apres avoir désoudé les fils
     
    Dernière édition par un modérateur: 10 Août 2018
  19. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    53 299
    J'aime reçus:
    393
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    ça c'est perso occasion
    On s'arrangera ensemble via mail sur RP mais là j'suis en congés jusque mardi

    Ah pour ton soucis, j'aurai du y penser
    Sur une arrivée du contact tu as deux fils, il faille que les deux fils de même couleurs restent ensemble (isolés afin de ne rien toucher)
     
  20. brurock59

    brurock59 Membres Membre FF

    Inscrit:
    31 Juillet 2018
    Messages:
    10
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    David le problème est résolu , j'ai remarque que le contact du bumper été toujours ferme, j'ai observé par rapport au autre , j'ai ressoudé les fils => toujours l'erreur et j'ai eu l'idée de réinitialiser la cpu avec le bouton prevu sur celle-ci et plus de probléme il fonctionne normalement , j'avais pourtant réinitialisé celle-ci a plusieurs reprise mais je pense que lorsque j'ai déporté les piles j'avais ce jour soulevé le plateau et le contact a du bouger.
    Merci pour ton aide envoi moi un mail a ton retour de congés.
     

Partager cette page

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice