Rejeter la notice
Bienvenue visiteur. Plus que de lire, venez participer sur FF ;), enregistrez vous avec le mail de votre FAI et participez aussi sur FF.

Question Panne Opto sortie plateau Twilight Zone

Discussion dans 'Flipper Electronique' créé par Manulejuste73, 6 Février 2019.

  1. Manulejuste73

    Manulejuste73 Membres Membre FF

    Inscrit:
    22 Juillet 2011
    Messages:
    686
    J'aime reçus:
    3
    Points:
    18
    Comme je suis lancé cette semaine dans la remise en état des flips, je jette un eoil sur le TZ et je constate la panne citée dans le titre.

    Les faits :
    - J'avais remarqué que les aimants du mini plateau ne fonctionnaient plus.
    - J'ai débranché toutes les nappes, nettoyé et j'ai remonté => Que dalle, çà ne marche pas mieux.


    - Je suis donc entré en mode test et j'ai remarqué que l'opto de sortie du mini plateau déconnait, il oscille entre ouvert/fermé toutes les 2/3 s environ alors qu'il n'y a pas de bille, et quand on passe la bille pour obstruer, il ne voit rien (il ne se passe rien sur la matrice).
    - Par contre, si je retire la cellule complète du support, il n'y a plus d'oscillation du contact toutes les 3s, c'est silence radio.
    - Ceci explique cela, lorsque pendant le jeu la bille arrive sur le mini plateau, l'opto 76 envoie un signal que la CPU interprète comme étant la sortie de bille du mini plateau, et coupe l'alim des aimants, du coup, on a l'impression que le mini plateau ne fct pas alors qu'en fait, il a fonctionné 2 ou 3 secondes.

    Les tests :
    - Je me suis penché sur l'article de david sur le test des optos.
    https://www.flipperfrance.com/threads/testons-les-optos-cellules-optos-del-infra-rouge.137/#post-147
    - J'ai fait comme il l'explique.
    - La diode émetteur est bleue, no problémo
    DEL infra rouge.JPG

    J'ai placé un voltmètre en CC aux bornes de la diode receptrice.
    Je trouve environ 9,4v lorsque le faisceau n'est pas coupé et environ 13v lorsque la bille obstrue l'opto.
    9,4 volts sans bille.JPG
    13 volts avec bille.JPG


    Du coup, je ne comprends pas trop ce qui se passe???
    Est-ce mes cellules qui sont HS?

    J'ai cependant un doute sur une possible origine de la panne
    La zone derrière l'opto récepteur est un piège à bille. il arrive en effet que quelquefois, la bille reste coincée à cet endroit. J'ai regardé, lorsque cela se produit, elle fait un CC direct sur les 2 bornes de la led réceptrice. C'est peut-être çà qui a mis le bazar... Logement bille CC.JPG
     
  2. Manulejuste73

    Manulejuste73 Membres Membre FF

    Inscrit:
    22 Juillet 2011
    Messages:
    686
    J'aime reçus:
    3
    Points:
    18
    J'oubliais, j'ai aussi nettoyer nickel les connectiques prises sous le mini plateau et prises sur la carte opto générale...
    Quelqu'un a une idée?
     
  3. Manulejuste73

    Manulejuste73 Membres Membre FF

    Inscrit:
    22 Juillet 2011
    Messages:
    686
    J'aime reçus:
    3
    Points:
    18
    Dans le titre, j'ai omis un détail, je parle du MINI-PLATEAU :)
     
  4. Manulejuste73

    Manulejuste73 Membres Membre FF

    Inscrit:
    22 Juillet 2011
    Messages:
    686
    J'aime reçus:
    3
    Points:
    18
    Je viens de tester la tension de la DEL réceptrice sur un autre opto du mini plateau.
    J'ai environ 4,5v lorsque le rayon est passant et 13v lorsque le rayon est coupé.
     
  5. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    54 215
    J'aime reçus:
    414
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    http://www.Restorpinball.com
    J'allais te dire

    Opto HS ou sâle ou mal aligné
     
  6. Manulejuste73

    Manulejuste73 Membres Membre FF

    Inscrit:
    22 Juillet 2011
    Messages:
    686
    J'aime reçus:
    3
    Points:
    18
    Les valeurs à 9,4 lorsque le signal passe et 13v lorsque le faisceau est coupé, çà te parait anormal alors?
    Sur une opto qui fonctionne bien, j'ai 4,5v lorsque le signal passe et 13v lorsque le faisceau est coupé.
     
  7. Fred G5

    Fred G5 Membres Membre FF

    Inscrit:
    19 Février 2011
    Messages:
    2 402
    J'aime reçus:
    57
    Points:
    48
    Sexe:
    Homme
    Localité:
    67 Bas-Rhin
    Sa fait une grosse différence de tension entre 4.5V et 9.4V, il y a surement un dysfonctionnement au niveau de l'opto ou un composant autour.
     
  8. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    54 215
    J'aime reçus:
    414
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    http://www.Restorpinball.com
    Je suis même étonné que les optos qui marchent on dira, laissent la détection se faire avec 4.5V !!!
     
  9. Manulejuste73

    Manulejuste73 Membres Membre FF

    Inscrit:
    22 Juillet 2011
    Messages:
    686
    J'aime reçus:
    3
    Points:
    18
    On verra, pour le moment, j'ai commandé les LED, je vais les changer, si çà marche, c'est cool, sinon, il faudra chercher ailleurs...
     
  10. bouze1977

    bouze1977 Fred Membre FF

    Inscrit:
    6 Février 2012
    Messages:
    768
    J'aime reçus:
    29
    Points:
    28
    Sexe:
    Homme
    Localité:
    Schifflange (Luxembourg)
    Salut,
    Pour ta zone piège bille, il te suffit de plier un peu la plaque pour que le plastique ne laisse plus rentrer la bille (je n'ai jamais eu une bille piégée sur le mien dans cette zone).

    Concernant les optos, il y a une chose très importante à regarder qui est plutôt mal faite à l'origine...
    Les connecteurs du mini plateau... 2 d'entre eux sont identiques, si on se trompe en les branchant les optos partent en C.... ou grillent.
    Donc mieux vaut contrôler les connecteurs et voir si la couleur des fils correspond.
     
  11. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    54 215
    J'aime reçus:
    414
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    http://www.Restorpinball.com
    Idem j'avais zappé la question de la bille
    Jamais eu de billes bloquée là
    Tu as mis les bons caoutchoucs ? Cela passe en dessous ? Lors du jeu avec les aimants ( Battle the Power)
     
  12. Manulejuste73

    Manulejuste73 Membres Membre FF

    Inscrit:
    22 Juillet 2011
    Messages:
    686
    J'aime reçus:
    3
    Points:
    18
    Pour le câblage des optos, je suis sûr à 100%, j'ai vérifié, il n'y a pas d'inversions de fiches.
    Pour la zone piège, je confirme, j'ai déjà eu le cas au moins 3 ou 4 fois d'une bille bloquée à cet endroit.
    D'ailleurs, la première fois que c'est arrivé, j'ai bien passé 5 minutes à trouver la bille manquante, cachée à cet endroit, faut le voir... :)
    Sinon, David, merci pour le colis, arrivé ce matin impec. Au passage, c'est du grand art ton conditionnement ;-)
     
  13. Manulejuste73

    Manulejuste73 Membres Membre FF

    Inscrit:
    22 Juillet 2011
    Messages:
    686
    J'aime reçus:
    3
    Points:
    18
    Je n'ai pas répondu à ta question. La bille se loge à cet endroit lorsque je joue sur le grand plateau.
    L'écart entre la plaque "magna-flip", la tranche du mini plateau et le bumper est pile poil pour le passage d'une bille.
    De quelle manière cela se produit, je ne peut pas trop te dire car c'est très rapide, mais çà arrive, c'est un fait :)
     
  14. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    54 215
    J'aime reçus:
    414
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    http://www.Restorpinball.com
    Purée mais comment elle grimpe là chez toi ..... ???
    Bon je sais ce décors est souvent pété, mais cela l'était plus pas mauvaises manipulations
    Cela doit tabasser terrible dans les bumpers ???
    Sinon c'est pas la fusée qui serait mal ajustée ?
     
  15. David

    David Big Boos Membre du personnel Big Boos

    Inscrit:
    5 Mai 2008
    Messages:
    54 215
    J'aime reçus:
    414
    Points:
    83
    Sexe:
    Homme
    Occupation:
    Flippers bien sûr :)
    Localité:
    F-57100 Manom, Moselle
    Site web:
    http://www.Restorpinball.com
    Merci :p A chacun son petit sachet :p :D
     

Partager cette page

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice