Question Panne carte son Devil's Dare

Matt08

Membres
Membre FF
Hello,
mon Devil's Dare est enfin revenu.
Il fonctionne enfin.
Il a trouvé sa place près du World Cup Soccer.
Par contre, à chaud la carte son parlante avec SC-01A plante :
sifflements, paroles incompréhensibles.
Je l'éteint, laisse reposer et ça refonctionne.
Du coup j'ai remis la carte standard pour jouer tranquille.
Des idées ?
Merci d'avance.

IMG_20210914_111702.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Alors OUI
Commence par vérifier les alimentations Aux

Il n'a pas vérifié tout cela avant de te le rendre ?

Soit as tu vérifié les alims, la présence du +12V -12V et 30V
Bon le 30V n'a pas vraiment d'importance, à mon avis
Cependant j'aimerai bien entendre ce plantage
 

Matt08

Membres
Membre FF
Alors je viens de remettre la carte speech.
Allumage, lancement de bille :
Surprise plus rien, pas un son.
Fusible caisse ok.
Sur A6J1, aux cosses répertoriées :
On a du 5,2 v
du -12,4v
Pas de 12v, on a 1,2.
Pas de 30v, on a 0,7 v
L'alimentation auxiliaire est morte ?
 

Matt08

Membres
Membre FF
Du coup, pour jouer, j'ai remis la carte sans speech, la prom sur la CPU et tout refonctionne, sans paroles et avec des sons nuls
 

Matt08

Membres
Membre FF
Hello,
j'ai reverifié les fusibles de caisse :
le F8 de 1A était cramé.
J'ai du toucher hier en bricolant.
Du coup j'ai enregistré le son sur 3 billes.
A la première remise en route avec la carte, démarrage normal, musique normale, son FIRE à l'éjection de la bille dans le couloir et après ça merde.
J'arrive pas à joindre le fichier
 

David

Big Boos
Membre du personnel
Big Boos
le F8 de 1A était cramé.
J'ai du toucher hier en bricolant.
Tu vois :p

Par contre le numéro d'RP je te le dis à toi tout comme à tout le monde
Je ne fais aucun support au téléphone ni par mail

Comme les vidéos là sur le mail d'RP c'est Exclu

Insère les ici dans le forum via Youtube
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui on dirait un plantage de la carte sons là
Il est possible aussi que cela soit un soucis tu vas rire de connectique

Vérifie cela et sinon, bien carte sons à dépanner en espérant que cela ne soit pas le SC01
 
Haut Bas