sebinouse

Membres
Membre FF
Bonjour

La lampe « Extra Ball » de mon MM ne fonctionne pas. L’extraball fonctionne normalement pendant le jeux, aucune autre lampe n’est HS, l’ampoule n’est pas grillée, le socket vissable fonctionne sur une autre position et j’ai débranché rebranché le connecteur de la carte plusieurs fois ainsi que celui de la power board au cas où ... Forcément je n’ai pas mon multimètre sous la main mais je voudrais avoir vos conseils avant de me lancer dans le démontage de la carte A-21322 .

Quelles sont les tensions à vérifier ?
Peut-on « nettoyer » les contact ou rajouter de l’étain ?
La diode peut-elle être grillée ? Si oui quels sont les symptômes ?


95F890F5-36E8-4608-9657-023D5B2C8ACF.jpegA9EEF337-345D-4EBB-AEAF-CEE3979D9FF0.jpeg1809888A-1387-4D54-AFCC-38AAD78789E1.jpeg0D085DAC-2865-4E1F-9C0E-16BE7F2FA23B.jpeg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Si toutes tes lampes marchent de la ligne et de la colonne dans le cas présent :

Soit la diode
SOit le connecteur qui est dessoudé (soudure craquelées)
Soit le connecteur femelle qui a un fil de dessertit (les connecteurs auto - dénudant sont les pire merdes .... a remplacer si c'est le cas)
 

David

Big Boos
Membre du personnel
Big Boos
OUi tout a fait

1N4007 et tu peux tester cela avec un multimètre en position diode

AU passage refait ta présentation :p
 

sebinouse

Membres
Membre FF
J’ai testé les diodes directement sur la Carte A-21322 : d2 HS !

je l’ai remplacée et cela remarche :D ... RÉSOLU ! Merci pour le conseil .

par curiosité j’ai re vérifié cette diode dessoudée et elle semble bonne ... y’a une différence pour la mesure entre montée et démontée ?
 

David

Big Boos
Membre du personnel
Big Boos
Hop là

Affaire résolue donc :)

Pour la diode cela n'est pas si simple
Si tu veux, traversée par un faible courant tel que le multimètre, cela peut être bon
Mais traversée par 0.25 AMp on dira, elle ne marche plus
Pas toujours facile justement à trouver cela
 
Haut Bas