Question Lancement de partie sur flipper aztec

Jukemian

Membres
Membre FF
bonjour je viens de récupérer flipper aztec
J'ai vue le sujet de flipper 95 sur la procédure concernant le nettoyage sa pas de problème je vais le faire
mais j'aimerais le remettre en route avant pour éviter de créer autre panne
alors le flipp allumé je mais un crédit tous les rouleaux se remette bien à zéro il éjecté la bille les point se fond bien mais voici une vidéo plus simple pour expliquer


merci

20210716_114830.jpg20210716_114819.jpg20210716_112910.jpg20210716_112900.jpg
 
Dernière édition par un modérateur:

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Sur la vidéo on devine que tu déclenche le contact de monnayeur sur la porte ...Celui ci une fois déclenché revient 'il en position ouvert ???
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Le multimètre sur un électromécanique a part pour prendre les tensions est une hérésie ..Tu as tous les retours et les mesures sont fausses..Le contact doit être ouvert .Tes contacts du start relay sont'ils bien réglés.???Moteur débranché assures toi manuellement que sur premier empilage en partant du moteur le contact flèche noire s'ouvre quand le moteur tourne et sur le deuxième empilage en partant du moteur le contact tout en haut flèche rouge s'ouvre bien quand l'empilage tombe dans l'encoche.Moteur.GIF
 

David

Big Boos
Membre du personnel
Big Boos
André tu ne trouves pas le contact du monnayeur anormalement plié ? Je trouve que ce dernier est à refaire droit
Cela me fait penser aux premiers flippers électroniques de Williams (sys3-4 voir 6 déjà vu), même soucis avec ce type de fichu contact
 

David

Big Boos
Membre du personnel
Big Boos
Pour moi le contact est ainsi à mettre en oeuvre
Extrait du manuel

1626458105575.png
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour ..OUI David tu es dans le vrai mais comme le fil cambré n'existe plus sur son monnayeur je n'ai pas trouvé utile de lui signaler le réglage..Il vaudrait mieux qu'il shunte le contact sur le compteur des parties gratuites et qu'il ne se serve que du bouton crédit.
 

Jukemian

Membres
Membre FF
bonjour ok je vais vérifier les contact à côté du moteur et voir comment shunter le contact pour les parti gratuite
 

flipper95

IL m'arrive d'être aimable.
Membre FF
CERCLE NOIR ..Contact parties gratuites se ferme quand il y a un crédit et s’ouvre quand il n’y en a plus par la tige FLECHE BLANCHE.Donc doit être fermé s’il y a au moins 1 crédit.. Donc s'il est shuntéParties gratuites 4 .jpg = crédit permanent ce qui n’empêche pas les parties gratuites de claquer

CERCLE BLANC .Coupe l’appel de la bobine qui monte les crédits par la tige FLECHE ROUGE.. Se règle en changeant la tige de place..

CERCLE ROUGE.Contact éclairage .N’est pas utilisé sur toutes les machines.
 

Jukemian

Membres
Membre FF
Le multimètre sur un électromécanique a part pour prendre les tensions est une hérésie ..Tu as tous les retours et les mesures sont fausses..Le contact doit être ouvert .Tes contacts du start relay sont'ils bien réglés.???Moteur débranché assures toi manuellement que sur premier empilage en partant du moteur le contact flèche noire s'ouvre quand le moteur tourne et sur le deuxième empilage en partant du moteur le contact tout en haut flèche rouge s'ouvre bien quand l'empilage tombe dans l'encoche.Voir la pièce jointe 35177
donc oui le contact fléché noir s'ouvre et le contact fléché rouge se ferme bien
 

David

Big Boos
Membre du personnel
Big Boos
Bonjour ..OUI David tu es dans le vrai mais comme le fil cambré n'existe plus sur son monnayeur je n'ai pas trouvé utile de lui signaler le réglage..Il vaudrait mieux qu'il shunte le contact sur le compteur des parties gratuites et qu'il ne se serve que du bouton crédit.
Moi je suis étonné qu'il ait un double contact
En tous cas une fois j'avais refait un méca Williams, ce contact restait fermé et il m'a grillé une bobine ! Truc qui m'avait bien énervé le jour là
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Relis et essai de comprendre ce que j'écris ..Je te demande si le contact fléché rouge S'OUVRE quand l'empilage tombe dans l'encoche.
 

David

Big Boos
Membre du personnel
Big Boos
Bah tu ne lis pas bien ....
Regarde l'image qu'il ta mise au dessus !!!!

parties-gratuites-4-jpg.35184
 

Jukemian

Membres
Membre FF
donc voici je ne sais pas si sa peux être sa mais le contact motor run rester toujours fermé je l'ai régler maintenant voici se qu'il se passe
quand je mais du credit les credit ne se mettent pas au niveau du rouleaux les rouleaux de point se mettent à zéro il éjecté la bille tous sa sans avoir appuyer sur le bouton pour démarrer la partie en suite quand on perd la bille il faut ré appuyer sur le bouton credit pour qu'il ré éjecté la bille voilà je mais une vidéo sa sera sûrement plus clair merci
 

Fichiers joints

  • 20210717_174706.jpg
    20210717_174706.jpg
    59.6 KB · Affichages: 6
  • 20210717_155414.jpg
    20210717_155414.jpg
    79.7 KB · Affichages: 4
  • 20210717_150536.jpg
    20210717_150536.jpg
    47.8 KB · Affichages: 2
  • 20210717_150504.jpg
    20210717_150504.jpg
    64 KB · Affichages: 5
Haut Bas