Question Big house problèmes de son (aboiement de chien )

megabruca

Membres
Membre FF
bonjour je viens d'acheter un flipper Big house pour 1500€ il est en parfait état de fonctionnement il avait été révisé j'ai juste passé l'éclairage en full led non polarisé sauf le plateau car pas beau les led visibles , mon seul petit soucis quand je tapais les cibles cel 1 2 3 et 4 un chien aboyais maintenant je l'entend tres faiblement j'ai tenté de remonté le volume et toujours aussi faible alors je sais pas si c'est le potentiomètre du volume tous les autres bruitages fonctionne juste l'aboiement de chien je sais bien sa va vous paraitre peux important mais si je pouvais lui redonner de la voie je serais content , j'ai tenté nettoyé les contact qui sont nikel et j'ai mis un coup de bombe a contact sa a rien changé sauf pour des éclairages qui avaient douilles oxydé j'ai les plan mais en anglais alors si l'un d'entre vous avait l'amabilité de m'aider ou m'expliqué ce que je peux faire je suis patient bon bricoleur merci d'avance

Bruno de l'aube
 

David

Big Boos
Membre du personnel
Big Boos
et j'ai mis un coup de bombe a contact s

N’en mets pas et pas une goutte ici
Ce sont des connecteurs à enficher
Cela peut nuire aux connecteurs et circuit imprimés
Donc nettoies tout cela avec un pinceau et alcool à brûler
Et n'attend pas
Car le nettoyant contact est un acide, et cela peut nuire à ta connectique

Refait cela
Une fois propre, tu nous dira l'état de la DEL de la carte sons, et s'il fait bien le TIIIIIIITTTT de mise sous tension
Tout comme sur la carte sons tu as deux boutons
Un Reset et un de test
Vérifie en appuyant dessus, si un tu as le tiiiiittttt et l'autre tu as un DINGGGGGGGGG on va dire
 

megabruca

Membres
Membre FF
ce que je comprend pas pourquoi juste un son qui devient tres faible je vais tout débranché et nettoyer a l'alcool et je testerai apres
 

David

Big Boos
Membre du personnel
Big Boos
Moi ce que je comprends pas c'est pourquoi tu ne réponds pas au test que je t'ai demandé et m'en donner le résultat ..
 

megabruca

Membres
Membre FF
j'ai pas testé la carte son il y a un paquet de carte dans cet ordi que je sait pas laquelle gere le son et si elle est défaillante juste pour un son bizard elle est dans la caisse ou au niveau de l'affichage ?mais le tiiiit je l'ai a chaque démarrage quand il fait son cycle pas de ding par contre
 

megabruca

Membres
Membre FF
voila la carte son celle du bas j'ai appuyé dessus j'ai entendu le sifflement strident et rien d'autre ensuite le son du flip coupé du moins la musique et il palabrai tout seul, j'ai fini par redémarre le flip et tout refonctionne correctement sauf toujours mes chiens qui aboient plus lol il y avait une autre carte j'ai appuyé dessus et rien vu je vous envoie les photo de ce que j'ai dans le fronton j'ai aussi testé un petit bouton a coté du volume mais c'est un test je crois

242085420_583406372910728_6352572808748523267_n.jpg242198846_385205213219929_1017039191717737007_n.jpg242182770_253038573394265_1495481869271284376_n (1).jpg242225422_3058831454336094_6318286163029250979_n.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Ah oui qu'un bouton
Quand j'avais lu Aboiement de chiens j'avais pensé au Springbreak, désolé je t'ai lancé dans une fausse route

La del de la carte sons clignote bien tout le temps, pas un moment ou elle se fige en éteint ou allumée ?

Maintenant à savoir la carte cpu n'est plsu celle d'origine et ce montage là je ne le connais pas, et sans doute un truc bien bouseux pour le dépannage (impossible clair et net)

Faudra voir si c'est que la connectique, que la carte sons et ou driver
Tout ceci est lié
Maintenant si c'est la cpu avec les belles cartes de merde de remplacement, cela sera poubelle car ceux qui développent verrouillent tous les IC (légitime certes mais totalement indépannable)
 

megabruca

Membres
Membre FF
après je ne sait pas si le jeux en vaut la chandelles car les cibles fonctionnent correctement et juste ce son sa la qui est faible presque inaudible et il y a plein de carte dans le caisson je na sai pas a quoi sa sert j'ai le livret complet en pdf avec plan etc mais du petit negres pour moi et je ne veux pas me lancer dans des frais élevé pour ce détail , j'ai aussi vue que ce flipper a l'origine avait des spot articuler en haut du jeux limite fronton j'ai bien les spots mais fixe qui s'allume lors du multiballe ou évasion lol
 

David

Big Boos
Membre du personnel
Big Boos
je ne veux pas me lancer dans des frais élevé pour ce détail

Ah bin là cela sera

Soit la carte sons, soit la carte driver liées ensemble en prime, soit des masses soit la carte cpu
Tu auras de toutes façons des frais à prévoir car là je doute que cela soit de la connectique.
 

megabruca

Membres
Membre FF
bon alors les chiens resteront a la niche et si d'autre son venaient a disparaitre je devrai songer a changer de pieces mais si j'ai bien compris deja modifié le mien ? en mieux en pire?
 

megabruca

Membres
Membre FF
après si je comprend bien sur la carte son des canaux différent selon chaque sons donc peut etre juste une puce a changé si je savais touvé la puce au chiens lol
 

David

Big Boos
Membre du personnel
Big Boos
une puce a changé si je savais touvé la puce au chiens lol

Pour les puces, Baygon Vert :)


Cela ne marche pas ainsi
Pas forcément un circuit intégré
Les sons sont pilotés par une commande logique à combinaisons de 08 bits et pire changeant après un temps donné de l'ordre de la milli seconde

1632248336437.png

Cela serait facile alors :) mais là non pas facile à dire
 

megabruca

Membres
Membre FF
ha effectivement vue comme sa sa complique je pense attendre que sa empire avant d'envisager de gros frais pour changer une carte complète j'hésite quand même a changer le potentiomètre de volume je l'avais touché avant d'avoir le problème j'ai même appuyer sur le petit bouton a coté c'est un bouton de test aussi je crois et comme c'est une usine a gaz ce flip je veux pas lui faire plus de mal que de bien
 
Haut Bas